3 Replies Latest reply: Feb 10, 2008 3:24 PM by warriorbabe666
GMackie Level 1 Level 1 (0 points)

I have just purchased an iPod Touch 32GB and am having problems connecting to a server. I am using a Netgear DG834 router to connect to Orange. Netgear is now showing as checked on the Wi-Fi Networks page on the iPod with strong signal strength but I keep cannoy getting the message "could not connect to server" whenever I try any of the applications. Needless to say, the internet connections on my laptop and desktop are working perfectly. Thanks. Grant

HP Pavilion Slimline
  • mrtotes Level 6 Level 6 (11,825 points)


    Have you ever enabled MAC address blocking? This is a security feature. It would have required you to type in a hex number in the form 00:FF:E0:2D:4F:0D onto the Netgear. If you have this enabled you'll also need to add the iPod touch's MAC address, which you can find in Settings > General > About > WiFi Address.





  • Dave_Beaudoin Level 2 Level 2 (210 points)
    Have you tried resetting your router? sometimes this is all you need to do to get the IPT to work properly. If you are using any type of security such as WEP or WPA2 then you are going to need to enter your password. Try a reset and then go to your wifi settings in the IPT and select your router and then click on the little blue arrow and check under DHCP and make sure you have an IP along with a router Ip and DNS entries. If you don't have a router IP or DNS entries try and renew the lease.

    If you can't get it to work then reset the router again but this time try it without any security and do the same procedure as above. If that still doesn't work then the only other thing I can suggest is to look on Netgears website and see if there is a firmware upgrade for your router and to give that a try.
  • warriorbabe666 Level 1 Level 1 (0 points)
    I'm no sure if this will be helpful to you but I was also having trouble with IPT and WiFi. I have a D-Link router connected to my desktop w/ Ethernet cable. Anyway, first I successfully joined my own network by clicking on it and entering the regular password; it checked the network and I had full signal strength but all Internet apps said "cannot find server...". I went to the homepage for my router, saw that it was WEP, 64-bit HEX and the key1 password was different from the password I entered to join my own network. So.. on the IPT I selected "join new network" and manually entered the name of my network, selected WEP security and entered the HEX password I got off my router page and it worked for all web apps.