Previous 1 2 3 4 Next 57 Replies Latest reply: Feb 8, 2010 2:06 PM by Ralph Johns (UK) Go to original post
  • MichalM.Mac Level 1 Level 1 (0 points)
    I sent this to Apple's feedback. Hope someone will notice...

    Hello Apple

    I just found very anoying bug. I tried to record video from iSight integrated camera, but there was no progres. Quicktime Pro only created 0kb .mov, but didn't start recording, only wrote

    -Recording failed because no data was received. Make sure that the media input source is turned on and playing. -

    I realized that there is something wrong...

    First I tried to set differect encoding modes in Quicktime preferences. H.264 - no luck MPEG 4 - no luck. Only Device native worked! But i can't store huge raw movies from isight recording and i don't have time encode them afterwards.

    I did some googling and came across few threads in Apple's discussion forums. Same issue as main.

    http://discussions.apple.com/thread.jspa?messageID=6825744
    http://discussions.apple.com/thread.jspa?threadID=1720926&tstart=255
    http://discussions.apple.com/thread.jspa?threadID=1388354&tstart=0

    http://forums.macrumors.com/showthread.php?t=401100
    http://forums.mactalk.com.au/13/48473-problem-movie-recording-quicktime-inbuilt- isight-mbp.html

    I learned that problem is in Audio input. When Line-in is selected quicktime can record video in Mpeg4 or H264 without sound because i have no line in microphone. When internal microphone is selected Quicktime Pro can't record H264 or MPEG4 movie from iSight. Photobooth can, but without sound.

    I Have MacBook Pro 2.4 GHz (Santa Rosa), 256 MB VRAM, 4 GB RAM, 160 GB HDD (I can send you .SPX if you want)
    I have latest 10.5.5 software. All updates = Quicktime 7.5.5 as well.
    -> I'm really concerned because same problem happens to users with very different Leopard version (10.5.1 - 10.5.5) and with very differenc Quicktime versions (QT 7.4 - 7.5)

    This problem is certainly not HW. ShareWare EvoCam works (video and audio), but i don't want to pay for shareware to replace system-broken feature. Problem is somewhere in OS or QT. No, repairing permission won't help..

    I hope that Apple know about this and working on solution (update in 10.5.6 or QuickTime)


    MichalM.Mac - michalm.mac@gmail.com
    III I have no Apple geniuses in this state, so i'll try this feedback. I'd love to hear that Apple is working on this problem. I don't supose that someone will respond to this, but one line with text "we are working" on in would be highly welcomed
  • abstruse1980 Level 1 Level 1 (0 points)
    I'll add my voice to the already clamorous din of Mac users whose Photo Booth video/audio functionality has been broken by Apple. Apple are fast becoming a company I dislike, I have a laundry list of bugs with .Mac (sorry MobileMe) Logic 8 and Leopard in general. This new addition is especially irritating because this app used to work perfectly! They managed to break something that had no problems for crying out loud!
    I only discovered this new addition to my list of Apple failures 2007/08 today, after recommending to a client that he use his MacBook and Photo Booth to quickly and easily rehearse a speech he has to give. He's not much of a techie and I was looking for the simplest way for him to get what he wanted without any technical headaches. "Recording a little video in Photo Booth is so easy that it's almost impossible to mess up" I thought, and recommended away. A short while later I get a phone call saying he has recorded the speech, but can't hear himself back. Cue troubleshooting of problem, and the eventual discovery of this bug. I have to say I was in disbelief of Apple managing to mess up so badly because I have used this feature since the day I purchased my MacBook Pro, and have found it to be exceedingly helpful. I haven't used it for a couple of months, so one of the updates that has been automatically installed on my machine since then has managed to break it. Unbelievable! Not only are they not fixing the problems they already have, they are creating new ones where previously there were none! More and more Apple products are not as they used to be. It used to be a case of them "just working", intuitive, simple, solid. It's what customers were willing to pay the premium for. Now though (since the iPhone anyone?) there products are flakey, unreliable and full of bugs. They compound the matter with their lack of user communication. Furthermore, the veil of secrecy and sense of self importance that Apple seems to pride itself on seems more than a little pompous given that in the last year they have lurched from technical disaster to technical disaster. Meanwhile they have probably never made more money because everyone on the planet is selling their Granny to buy an iPhone.
    I'm a professional user of Apple products, I've invested heavily in them, and come to rely on them for my business needs. Every time they fail on me I am the one left red-faced having to explain the technical difficulty, and every time this happens I am also left with the thought; "Why am I paying twice the price for Apple products when they have (in a very short space of time) managed to become more unreliable than the systems I abandoned due to reliability."

    Even if after much messing around I do actually manage to get Photo Booth working again, the point remains the same: I can no longer rely upon or recommend Apple, it might be broken since last time I checked.

    To say I am frustrated would be an understatement.
  • annapaige1000 Level 1 Level 1 (0 points)
    When i record in photo booth no sound records. It also does not record in any other applications like iMovie. How do i fix this? HELP
  • Defcom(UK) Level 6 Level 6 (15,345 points)
    Try starting and then quitting GarageBand.
  • Maxwellsirduda Level 1 Level 1 (0 points)
    uhm. I'm a bit of a noob when it comes to a Mac. (got fed up with Windows lol.) Anyway, I've been using Photo Booth to record playing my guitar (for youtube, that kind of thing) and usually I will have audio no problem. But then SOMETIMES I don't. It is quite irritating, especially when I get a take that I think sounded especially good only to discover that there is no sound. All the sound settings look ok...
  • G1GSW Level 1 Level 1 (0 points)
    I had this problem and found another topic in the forums that gave me the answer after a lot of searching.

    http://discussions.apple.com/thread.jspa?threadID=1707046&tstart=60

    Give it a go worked for me.

    Colin
  • Defcom(UK) Level 6 Level 6 (15,345 points)
    Thats for an external iSight.
  • fransson Level 1 Level 1 (0 points)
    This worked for me! I can now record in QuickTime using the build in Mic and the audio compression setting (device native worked earlier as well).

    So weird, I used GarageBand for podcast recording a while ago. I Guess this activated the feedback protection and the automatic gain control. Disabling feedback protection and automatic gain control, quitting GarageBand solved the problem. I can now record audio in QuickTime again. Thanks!
  • Greg Muzik Level 1 Level 1 (0 points)
    I had the same no sound problem with photo booth. I tried the start garage band and quit it and imagine my surprise...it worked. I have no idea why, but Photo booth sound is working again.
  • udance4ever Level 1 Level 1 (0 points)
    glad I'm not the only one with this issue.

    to clear the air - the issue seems to be intermittent - sometimes it works, sometimes it doesn't - it's just unpredictable - not knowing when it's not going to work is pretty much what is frustrating for most of us is what I imagine.

    the only workaround I hear so far is to use something other than the internal-mic.

    I think it's great Photo Booth is a really simple way to record video to be honest! just want it to work predictably like it does with Skype for example.

    Look forward to a solution!
  • WRichardson Level 1 Level 1 (0 points)
    For me it seems to be an issue related to length of the video. I can't seem to get any sound on a video longer than ~ 3 min. I just switched to an external mic via line-in, and the problem persists. Weird.
  • Liquidice07 Level 1 Level 1 (0 points)
    i also have the exact problem. <Edited by Host>
  • jmela79 Level 1 Level 1 (0 points)
    Hi,

    Here is an easy fix!! All I did was goto System Preferences-Sound-Input, and I flipped around and moved the settings back and forth, up and down, literally just moving around the slide buttons. Ultimately ending up lowering the volume of the line in mic and raising the volume of the built in mic. I restarted photo booth, and it worked!

    J
  • Iamrod Level 1 Level 1 (0 points)
    I agree the audio input is a problem. I recorded a 3 second clip with audio, then a 3 minute clip NO AUDIO and then a 10 second clip with audio - All back to back - no rhyme or reason for the missing audio. Unless there is a time limit to the length of the recording...


    This is a real problem - please fix
  • Macnotmock Level 1 Level 1 (0 points)
    The same here at a MBP.

    Solution: I opened Audio-MIDI-Setup and cecked the properties of the microphone input: it was adjusted at 96.000Hz, I put it back on 44.100Hz.

    Maybe that helps.