Skip navigation
This discussion is archived

Remote Disc not working

11602 Views 11 Replies Latest reply: Mar 11, 2008 12:29 PM by Andre Greer RSS
Quint Randle Calculating status...
Currently Being Moderated
Feb 12, 2008 9:17 PM
I followed the instructions but it takes forever to even get a disk image to come up on the MBA.

I have the iWork install CD on my MacBook and the MBA is seeing via remote disk. It takes about 5 minutes for it to see the disk, then another couple of minutes to get the disk image to come up. But when I click on it nothing happens the little wheel in the lower right corner just spins and spins.

I've tried this on my home wireless network and at work.

What gives? This is kind of a joke. I've screwed around with this almost enough to make buying the drive worth the waste of my time. But I want to use the concept I was sold.

Quint
MBA
  • drsek Calculating status...
    Currently Being Moderated
    Feb 13, 2008 12:07 AM (in response to Quint Randle)
    I have similar problem with installing iWork 08 from my Mac mini. I have also tried using the Mac book, but still failed.

    Anyone can help?
    Macbook Air and Mac Mini, Mac OS X (10.5.2)
  • marks-macair Calculating status...
    Currently Being Moderated
    Feb 13, 2008 9:33 PM (in response to drsek)
    same problem trying to install Microsoft Office. Will try to get the ethernet adapter or superdrive this weekend hoping it is some wifi problem.
    mac air
  • marks-macair Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 16, 2008 1:50 PM (in response to marks-macair)
    Using the Ethernet adapter ($30) I was able to load MS Office.
    mac air
  • Rhyd Level 3 Level 3 (795 points)
    Currently Being Moderated
    Feb 16, 2008 4:36 PM (in response to Quint Randle)
    I copied iWork from one computer to the other via filesharing and simply entered my registration when requested. I have not managed remote disc either and though I purchased the MBA superdrive, I have not opened the box. I rely upon usb drives and file sharing via wifi to do my transferring and copying -- along with having mailed myself a few files.
    MBA  MBP 2.4 SR LED, 8G iPhone  PB15"hi-res 1.67, OSX10.4.10, 10.5.2, Mac OS X (10.5.2), MBA MBP + PPC Mac desktops, towers and powerbooks now back to System 7.
  • rom.ph Level 2 Level 2 (250 points)
    Currently Being Moderated
    Feb 23, 2008 12:38 AM (in response to Quint Randle)
    I am experiencing the same thing - I now inclined to use the iWork Trial image and then enter the registration details.

    Remote Disc installation does not work with encrypted or copy protected disks. However, this defeats the purpose of having an MBA without being able to load it with Apple's office productivity suite.
    15.4" 2.33GHz MacBook Pro, 3GB RAM, Mac OS X (10.5.1)
  • rom.ph Level 2 Level 2 (250 points)
    Currently Being Moderated
    Feb 23, 2008 12:48 AM (in response to Quint Randle)
    Got it to work. I had the Firewall set to Allow only essential services on the host. Changed it to Allow all and it works. Now installing iWork 08.
    15.4" 2.33GHz MacBook Pro, 3GB RAM, Mac OS X (10.5.1)
  • Stephen Lentz Level 1 Level 1 (5 points)
    Currently Being Moderated
    Feb 25, 2008 2:21 PM (in response to rom.ph)
    Try upgrading to 10.5.2. I had a similar problem with 10.5.1. After installing 10.5.2 the Firewall now lists ODSAgent.app. If this is set to Allow Incoming Connections, remote disk should now work.
    MBA, Mac OS X (10.5.2)
  • nikik Calculating status...
    Currently Being Moderated
    Mar 2, 2008 8:32 AM (in response to Quint Randle)
    yes, i too have this problem. my mac air asks the other computer for permission and i accept. that's fine. when the cd is recognized on my mac air, i click it on and it dissappears.. nothing happens?
    any help ...please??
    mac book air, Mac OS X (10.5.2)
  • Andre Greer Level 1 Level 1 (20 points)
    Currently Being Moderated
    Mar 10, 2008 7:22 PM (in response to Quint Randle)
    Also totally confused. Ethernet has worked, but I cannot seem to see an Audio CD from another computer optical drive. Have tried on both mac and PC, and while it can see programs on the PC, it says "original item cannot be found" for audio CDs. Problem.

    Solutions?????
    macbook air, Mac OS X (10.5.2), with time capsule
  • Andre Greer Level 1 Level 1 (20 points)
    Currently Being Moderated
    Mar 11, 2008 12:14 PM (in response to Quint Randle)
    Have tried my old Powerbook 12" and though it does give the Audio CD title now, it still says "original item cannot be found." No firewall on either, DVD and CD sharing on. What gives? Programs install swiftly and easily. But some of us are still buying physical CDs!
    Andy
    macbook air, Mac OS X (10.5.2), with time capsule
  • Andre Greer Level 1 Level 1 (20 points)
    Currently Being Moderated
    Mar 11, 2008 12:29 PM (in response to Quint Randle)
    Ah...turns out Remote Disc does not work for Audio CDs! They claim "burned or ripped" but of course those are identical to actual CDs you buy, so I'm out of luck. ****. Am now using Bluetooth to search my other computer--what a stupid limitation.
    macbook air, Mac OS X (10.5.2), with time capsule

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.