Previous 1 2 Next 15 Replies Latest reply: Jun 25, 2008 7:59 AM by David Bogie Chq-1
blackberrypie Level 1 Level 1 (0 points)
Hello,

When opening a project in FCP, this message appears occasionally. The working resolution so far has been to close and reopen fcp. I would like to know if this is a bug or I should not being using this effect.

Thank you!
blackberrypie

macbook pro, Mac OS X (10.5.1)
  • David Bogie Chq-1 Level 7 Level 7 (25,105 points)
    Welcome to the family.
    Try searching the forum not "failed to render."

    This is a big problem with my two systems. We have specific filters that "fail to render," mostly blurs that got installed with Motion like Prism and such. All attempts to solve it have changed nothing. With every update we hope it gets fixed. Communicating offline with heavy duty wonks has only been frustrating, "No one else has this issue so must be something you did, Bogie," but I'm trying not to be bitter about this. Really.

    Go through your filters and effects one at a time and see what else might not be working. Write 'em down, post back.

    bogiesan
  • Andy Mees Level 6 Level 6 (12,595 points)
    It appears to be a bug in the plugin loading process as far as I can tell, and doesn't seem to be plugin specific ... I have the same intermittent issue and use the same workaround.
  • David Bogie Chq-1 Level 7 Level 7 (25,105 points)
    I have the same intermittent issue and use the same workaround.


    Rats.
    In our case, these filters no longer work. Period. On two separate systems, exact same symptoms.

    so I'm looking at a completely unrelated issue that just happens to put up the same error .

    Rats and double rats.

    bogiesan
  • Steve Mizen Level 4 Level 4 (1,320 points)
    As completely unrelated as this suggestion might seem . . .

    3rd Party fonts cause issues in some of the text generating plug-ins by not allowing you to make any change to the default font.

    Its just a stab in the dark, but have you tried removing all 3rd party fonts to see if that solves the quirky plug-in behaviour ?

    . . just a random thought . . .

    :-/
  • Wolfgang Gaebler Level 1 Level 1 (5 points)
    This must be a bug, because I don't think it could be hardware related... sometimes it works after restarting FCP, sometimes not!

    Apple- please fix this soon!
  • ponzzz Level 1 Level 1 (0 points)
    I've just started receiving the fail to render message:
    "Your hardware cannot render at the requested size and depth" with Liquify In and Polaroid CoreMelt plug ins from FxFactory. Its odd that my dual 2G PPC can render these...
    I'm working in HDV 1080i60, jpg image sizes are 1936 x 1238, nothing else in the sequence, no other sequences open.
    I had been posting in the FxFactory CoreMelt forums but no reply yet. I image this is an Intel Mac thing? Just got this new 8 core up and running and was expecting a big productivity boost...
  • Andy Mees Level 6 Level 6 (12,595 points)
    FxPlug's are generally coded to run either in software only or using the gfx card hardware, depending on the the capabilities reported to the plug-in by the Mac ... it could be that the effect is running fine in software on your G5 but is failing in hardware on the Intel Mac. Make sure you report the exact hardware/software config of your Mac to the CoreMelt guys so that they can troubleshoot this for you.
  • hiproductions Level 1 Level 1 (0 points)
    Hey Dudes

    We just started having this issue out of the blue and I went on the Cow and one of THOSE dudes gave some cool ace advice that got us working fine again. Here goes dudes:

    - Open your Sequence Settings window
    - Switch to the Video Processing tab
    - Select the "Render in 8-bit YUV" option
    - Re-render the sequence

    I did that (as did the other dudes) and BAMN! Bob's your uncle. Its working fine now.
    Give er a go and let us know. L8ts

    Andrew Hamilton
    DVD Developer
    Ultimate Fighting Championship
    www.ufc.com
  • Bobski Level 1 Level 1 (90 points)
    Here's how I fixed this (this time, see separate post for LAST TIME).
    I have 2 graphics cards: GeForce 7300 GT and ATI Radeon HD 2600 XT (in MacPro) running 3 displays. The 2600 runs my 2 main displays and the 7300 runs a the smaller one.

    So I just unplugged the display on the 7300 and rebooted. My FCP project spans the 2 remaining displays.

    Boom, the render error message is gone and the effect (Prism) renders fine.
  • David Bogie Chq-1 Level 7 Level 7 (25,105 points)
    ah, yes, I have forgotten to go back and check all of these threads.
    Yes, that's what we had to do. I lost my third display and my partner had to give up plans for his third display. Stupid programming glitch, major bug.

    bogiesan
  • piff aroni Level 1 Level 1 (20 points)
    Hello,


    we are also dealing with apples incompadabilty.

    FCP 6.0.3 files can not be opened in 6.0, and 6.0.3 was causing issues, so we tried the "saving as XLM file" work around only to find this new nightmare...


    is apple going to fix this, or will this just be an ongoing bug never to be fixed?
  • Studio X Level 7 Level 7 (27,015 points)
    Apple has never set up FCP project files to be backwardly compatible.

    It is neither a bug nor a feature. It is the way the software was/is written.

    FWIW, campadability is not a word. You probably mean 'compatibility'. And 'Apple' would be used in the possessive - i.e. Apple's. Apples implies there are more than one - oh, an since it is the name of company and not just discussing some fruit, Apple is capitalized.

    Really though, your general railing about all things FCP is getting tiresome. If you have a specific issue you want the FCP engineers to work on, send it to them via the HELP menu link for 'Feedback'.

    Cheers,

    x
  • piff aroni Level 1 Level 1 (20 points)
    good day sir,


    the problem is not just with files saved as XLM files, it effects many final cut users.

    as you see I am not alone. Final Cut Pro DOES have issues, and we are trying to get them resolved thank you very much,
  • piff aroni Level 1 Level 1 (20 points)
    thank you for the spelling and grammar lesson.

    but spelling and grammar are not the issue.

    The issue is an obvious bug that has yet to be address and or fixed

    Message was edited by: piff aroni
Previous 1 2 Next