Previous 1 2 Next 24 Replies Latest reply: Jun 30, 2008 2:02 PM by AniaGeneva
Axeman21 Level 1 (0 points)
I'm brutally frustrated right now. Recently (obviously) purchased a MacAir. I am having a problem with the remote disk feature. I was able to migrate most of my information from the Mac desktop, but now, I am unable to access DVD's on the desktop. Networks are fine, the MacAir "sees" the other three computers on the wireless network, and I can log into them fine. I have enabled sharing and Remote Disk. The mounted Remote Disk in Finder on the MacAir shows the desktop, and the volume name of the DVD/CD. Then it brings an error message saying "the operation cannot be completed because the original item for "(DVD or CD volume name)" cannot be found" I've tried this with numerous applications I wanted to install from DVD, as well as data DVD's containing pdf's but no applications. Right now I want to install Parallels, but the MacAir won't deal with the CD with WinXP on it, creating the message above.

I'm obviously missing something here, but can't figure out what it is.

Any help greatly appreciated. Thanks. The desktop is 2 GHZ Intel Imac running 10.4.11 The Mac Air is running 10.5.2

Mac Air, Mac OS X (10.5.2), IMac
  • quantumorbit Level 1 (25 points)
    I spent an hour and a half with Applecare and apparently there is a bug with remote disk. I have the same problem, it doesn't work with either Vista or XP PCs. The best they could do is send me to the store so they can install the software for me.
  • Vistahater Level 1 (0 points)
    Why do I buy this stuff?
    I have the MBAir. It's an impressive package - like a dumb blonde - fun to look at, play with, but ultimately not something I want to get into long term.

    Remote Disc EXPLODED on my desktop - it's F*ing GONE! Like a digital terrorist attack in a crowded market place. I'm not making this up. Somebody at Apple thought it would be "fun" to make the ICON explode. It's probably somewhere on this damed thing, but for right now - nowhere to be found.

    To my question: When I start the computer, hold down the alt/option key to get my "choice" of disc to open, I cannot see my Network. I choose the only option of disc, Macintosh HD, boot up the desktop, dock, all of that...bam! There's my network on the Airport! Any ideas why I wouldn't be able to see my network before I boot the desktop?
    Second question: I want to install WinXP from a WinXP or Vista computer with an optical disc drive. Remote Disc is GONE. When I had remote disc, it didn't work.
    I'm about ready to dump this thing and get a MacBook Pro w Optical drive...I just want a computer that works. Without Vista preferably.
  • tc59 Level 1 (0 points)
    I have had similar problems. At first, I could not get the migration to work, then after about ten tries, it worked. I could not use remote disk to play homemade CDs, commercial CDs or commercial DVDs. I get the exact same error message you get.

    I have been able to use remote disk for data CDs, dada DVDs and, most importantly, program disks. I have not yet tried to install windows.

    Most frustratingly, I was on hold for ten minutes with Tech Support who, after half n hour, decided that I needed to speak to a "product specialist"... twenty minutes on hold to a product specialist who had no idea what she was doing or saying. I finally told her that I can't waste any more time and that I would call back later when Apple was ready to admit to, and fix, an obvious bug.

    This is the kind of Tech Support one expects from Dell, but not from Apple. And if they are not more responsive, they will also, like Dell, lose their business one customer at a time.
  • LevMac Level 1 (0 points)
    Is this definately a bug that Apple is admitting too quantumorbit ?? Here in Australia, when I rang AppleCare for this problem with the Remote Disc, they had no idea about it at all, so im hoping that Apple in America know of this issue as its widespread, and hopefully bring out a Software update soon as im frustrated trying to get it work !

    Im trying to connect my MBA to my Toshiba laptop which is running Windows XP Proffessional Service Pack 2, believe it or not, I ended up getting it to work and installed Microsoft Office for mac 2008, the next day I tried it again, and no luck, it mounts the volume and you can see the disc name, but when you go to double click the volume, the little spinning icon on the bottom right corner of the Finder window just spins and spins, then an error message comes up stating "the original disc cannot be found"

    Apple, if your reading this, can you please release some kind of software update to resolve this issue, thankyou
  • WouterHasekamp Level 1 (0 points)
    I had the same problem. What solved it for me:
    Went to finder. Selected my shared PC (MAcBook G4). Did log in as. Default login was as Guest. Changed this to the registered user.
    Back to remote Disc, and it would read and open it.
    In this case it was iLife 08 install CD, and got the message: "The package cannot be installed from a network volume. Copy the package to a local volume and try again".
    Audio CD's work fine.
  • chirpsounder Level 1 (0 points)
    I have a MacPro with three hard drives. One drive is my main working drive with many applications installed and the second drive also has a full system installed. I can boot from either. On my MacBook Air the remote disc "cannot be found" appears when using my main drive. But if I boot from the second drive the remote disc works perfectly. This system on this drive is clean with with very few applications.

    I did a system reinstall on the first drive and remote disc still does not work.
    I cannot find out what is blocking the remote disc operation.
  • Dabbs Level 1 (15 points)
    Make sure your firewall setting is set to accept all, I had mine set for only essential etc. Remote disc would not work till I changed my firewall setting.

  • car_auctioneer Level 1 (0 points)
    I have new MBA and I have the same problems as everyone else who's posted to the board. I've searched the board and applied all the simple remedies: I disabled any Firewall settings to accept all connections, I upgraded my 3rd party wireless router firmware and I've tried various discs and configurations. What I've come up with so far: If I use a commercial software install CD with only a few items in the root level directory (such as "Read Me" and "Install"), then Remote Disc seems to work okay, but slowly. If I use a homegrown CD with a large directory of files, Remote Disc will see the hosting computer and will mount the title of the remote disc, but will not show of the contents, no matter how long I wait. The disc will appear (eventually) on the MBA desktop but it won't open and it won't eject either (eject meaning I cannot remove it from the desktop - the only solution is to reboot the MBA). Finally, audio CDs on the remote computer won't work at all on the MBA, it gives me the message that "the original application that created (disk name) cannot be found".

    So, bottom line, given the number of complaints about this defect: Apple released buggy software at best and is guilty of false advertising at worst. I'm going to take my MBA back to the Apple Store tomorrow with a few discs and challenge them to load some tunes in iTunes from a CD I own - something I should clearly be able to do. If they fail, I'm getting my money back and not paying a restock fee - the blasted thing doesn't work. Or, they can GIVE me an external superdrive, but I'm not holding my breath on that either.

    I'm a long time Apple customer (first Mac - the 512k in 1985) and I'm frustrated by the recent growing pains.
  • Rhyd Level 3 (795 points)
    There are some things that function better from an external usb drive. Those apps that you mention that you put on a homemade cd would function better from the external usb drive and you can fit far more on usb drives and sticks than you can fit on any cd. USB drives such as WD Passport are up to 320GB in a deck of cards size enclosure and USB sticks are up to at least 16GB.

    Remote disc is great for what it was created for but there are alternatives that function better for other purposes.

    Apple does not need to "give" you a superdrive, they stated that the superdrive suited many purposes better than the 'remote disc'. They did not prevent you from buying one in the first place.

    Message was edited by: Rhyd
  • Volker Runkel Level 6 (12,060 points)

    don't feed the trolls. Remote Disk clearly works, as me, probably you and others found out. It might not work flawlessly the very first instance, but neither does any of my devices, Apple or other branded.

  • Rhyd Level 3 (795 points)
    volker: It seems that some of these folks don't realize that the 'remote disc' was not proposed by Apple to be the solution to every problem. Apple stated that some functions are not 'remote disc' capable. The superdrive was sold for those purposes.

    Wifi airport is the best option for most everything.

    I do use airport wifi for almost everything and I have found 'remote disc' to be quite functional...for the purposes intended ... I do prefer file sharing over wifi for anything else and I have fallen in love with finder based Screen Sharing for some of the rest .. also over airport. I don't go out carrying anything other than the MBA, no power adapter, no usb, no discs.

    Air is best used wireless.

    I did not even unpack my SuperDrive until I wanted to experiment with installing a minimal OSX system on a second partition of my MBA internal drive.

    Message was edited by: Rhyd

    Message was edited by: Rhyd
  • chirpsounder Level 1 (0 points)
    An update to my previous post where Remote Disk did not work.

    I decided to upgrade to OS 10.5.2. I did a fresh install on my third drive. Then migrated everything from the drive with OS 10.4.11 and ALL applications and files.

    This new installation operates Remote Disk properly.
  • dharmi Level 1 (0 points)
    I have an iMAC and now a new MBA. I have MS Office 04 on iMac (and no desire for 2008 from what i hear) and planned to use remote disc to load it to MBA. I told them that when I was researching purchase. No problem. Well - now they (tech support) that you can't use remote disc to play or install ANYthing that has a copyright on the disk. (ie any MS products, movies, etc) big huge OOPS on their part, especially since I told them my intended use.

    But from these posts, it seems some of you have worked around this?? What did you do??

    And, separately, when migrating files - I don't want ALL my files - just a few really. File Migration seems to be all or nothing (tech support had no idea how it worked and took my word for it!?!) which seems stupid for a purposely small capacity machine! any help??
  • shingles349 Level 1 (0 points)
    Remote Disc does not work AS ADVERTISED!!!

    The initial migration worked but not completely. I tried to install iWork '08 countless times using every tweak mentioned in this conversation with NO SUCCESS. I always get this error message when trying to connect. +'The operation could not be completed because the original item for "iWork '08 Install CD" cannot be found.'+ The CD is clearly there and can be accessed by my G4 in which it is inserted.

    I realize the Remote Disc feature is not intended to function as an internal disc. It is intended for installing software remotely. Steve Jobs touted this when introducing the MBAir. Apple needs to address this issue. All I got at the Genius Bar when talking about the utter failure of Remote Disc was - "sorry about that".
Previous 1 2 Next