Previous 1 2 3 Next 81 Replies Latest reply: Jul 17, 2008 9:32 PM by NigelC
Macaday Level 1 Level 1 (5 points)
Hi,

Every evening when I go to watch something on Apple TV, it has frozen on the Apple logo and needs to be restarted to make anything work. This has only started happening since the new update...

Anyone else had this or know how to sort it out?

Using the remote makes a clicking sound, like using the menu but nothing happens, it just sticks on the Apple logo!

Macbook Pro 2.4Ghz, 4GB, Mac OS X (10.5.2)
  • Alley_Cat Level 6 Level 6 (18,785 points)
    I'd try a factory restore and do the update again - you will have to resync and enter all settings again, but sounds as though the update didn't do well.

    Worst case is that it goes belly up but you'd get a replacement under warranty.

    AC
  • ProfGHDorr Level 1 Level 1 (110 points)
    I had the same exact problem. I unplugged the ATV for a few minutes and then plugged it back in. I have not had the problem since. It has worked fine for at least 5 days now.
  • Barton Level 1 Level 1 (15 points)
    I too have had the same problem repeatedly over the past couple days since the 2.0 update. I have restored to Factory seting, to no end. You are not the only person, check online.
  • mgkiel Level 1 Level 1 (0 points)
    I am having the exact same issues. Took my Apple TV into the Apple store. They had no idea why it is having problem. They did not have a replacement, so I need to go back in a few days to pick up the replacement.
  • Winston Churchill Level 10 Level 10 (90,205 points)
    But have you tried resetting the SMU as suggested above.
  • mgkiel Level 1 Level 1 (0 points)
    What do you mean by resetting the SMU? I have done a factory reset twice. And ran the diagnostics three times. Neither have fixed the issue.
  • Red Five Level 1 Level 1 (0 points)
    Having the same problem. I tried unplugging and letting it sit and then restarting, and the problem went away for a couple of days, but now it's back. Diagnostics says it is fine.

    Anybody come up with a solution yet?
  • Doug Campbell Level 1 Level 1 (25 points)
    After I did the 2.0 update the  logo is no longer available as a screensaver (bummer). Are you sure that you did complete a successful download of 2.0 and that you are not still running 1.1?
  • isolis Level 1 Level 1 (0 points)
    Same happens to me after 2.0 update. I don't see any patch for this problem in apple's support pages. I already tried the factory reset. Any other ideas?
  • rtpete Level 1 Level 1 (55 points)
    I, too, face the stuck Apple Logo problem from time to time and have learned unplugging the Apple TV causes a restart to occur and fix the problem "until the next time."

    This may be a real shot in the dark, but I am beginning to think it occurs depending which screen you last left your Apple TV from. I consciously try to return to the Main Screen when leaving and (at this point?!?!) it seems to come back OK.
  • polartek Level 1 Level 1 (5 points)
    Same problem after 2.0 update, clicking remote and all.
    Waiting for fix or workaround.

    - Polartek
  • eteyemd Level 1 Level 1 (30 points)
    Yeah, this happened to me as well.

    I simply unplugged the ATV and let it sit for a few minutes then plugged it back in. Then I went and restarted itunes on my computer and it worked just fine.

    What I've noticed is that after prolonged periods of time of inactivity you'll get the "apple logo" problem.

    What I do now is put the ATV to sleep when I know its going to be inactive for a long time (ie: when I go to bed at night). To put the ATV to sleep, it just like an iPod. I just pushed and held the "play" button until the little white light on the front of the ATV went off. When I come back to use it I just push the play button once and give it a few seconds to wake-up. Make sure you're iTunes is open on your computer (of course).

    Since I've started doing this I haven't had the Apple Logo problem.

    Hope this helps.
  • arche Level 1 Level 1 (0 points)
    Since the most recent upgrades (March 200) my Apple TV is getting stuck on the apple logo, when trying to play movies. (I can play 1 movie) but no more. This worked perfectly well before the upgrade. Have rebooted, and also re-synced the movies to no avail. I have noticed one solution is to revert to factory settings, but with mixed results. The ATV syncs music(iTunes) and photos, and plays back with no problem. Movies are in sync as well so its a playback issue. I notice many have had this issue occur after system upgrades. Should anyone have any magic, I would appreciate it.
  • Macaday Level 1 Level 1 (5 points)
    I've resorted to just switching it off when not in use and letting it boot up fresh every time I use it. Its really annoying but the only way I can guarantee it hasn't frozen.

    Good job all Apple products arn't this glitchy, they'd be out of business! Lets hope they are listening to us and sorting a fix ASAP!
Previous 1 2 3 Next