4 Replies Latest reply: Feb 18, 2008 7:08 PM by jprobich
jprobich Level 1 Level 1
So i have had the new OSX ever since it has come out, and have never experienced problems with Safari until a couple days ago.

Turns out, if I access safari... there is no address bar.

This means both the URL space AND the google search bar are not appearing on my browser, and instead I only see the action buttons (Such as the back, forward, refresh, dashboard tool and bookmark buttons) as well as my current bookmarks, but nothing else.

I can still access the internet on my safari, I'm on it right now actually, but nothing shows up. I can also make new tabs, I can browse by clicking links but that's all. No ability to access addresses with apple+L, nothing.

I've installed all my current software updates, all I have not done is re-install Safari. This is mainly due to me being unable to find a safari install on the site. I've searched for it, but cannot seem to find it.

Suggestions?

iBook G4, Mac OS X (10.5.2)
Solved by Buying for Leopard on Feb 18, 2008 6:20 PM Solved
I just searched past posts and found the solution.
Hold control and Option and click on the control bar at the top. When it says customize toolbar, click on default, then click on use default.
It brings it all back.
Reply by Klaus1 on Feb 18, 2008 3:37 PM Helpful
Could you not reset it from Safari's View menu: Customize Toolbar?

All replies