Previous 1 2 3 Next 70 Replies Latest reply: Aug 7, 2008 6:14 AM by griffintile
innovention Level 1 Level 1 (0 points)
I can log into i-tunes with my i-tunes id and password but when i attempt to purchase a movie on apple tv i get the message "unable to sign in-the apple id you entered couldn't be found or your password was incorrect" Not AOl e-mail address related. Resetting/Rebooting and changing account state setting not effective.

Four days ago apple tech indicates: Apple is currently working toward a resolution for the issue you have reported. You will receive an email after the matter has been investigated and further information is available.

So far no further info. Anybody with similar experience/solution?
  • Winston Churchill Level 10 Level 10 (84,590 points)
    Welcome to the  Discussion Forums.

    I know it sounds obvious but are you entering the account details exactly as they are in itunes, you'd be surprised that how many mistype info in such cases.
  • pvman422 Level 1 Level 1 (0 points)
    I have the same problem and have not received a response from apple support either
  • bhahndgo Level 1 Level 1 (0 points)
    I am having the identical issue, however I am using an AOL address. After speaking with a tech AND following the instructions from Apple TV support as directed for conversion of an AOL address to an Apple ID, I received a response stating they were unaware of such conversion.

    It seems AppleTV stores any attempted addresses, so has anyone tried a complete reset taking it back to factory settings and then changing your user ID in iTunes - essentially starting fresh with a new user ID and password?
  • Winston Churchill Level 10 Level 10 (84,590 points)
    I would be too eager to change your account details, don't forget all the content previously purchased would be under another account, thing may become difficult to manage.
  • tbsteph Level 2 Level 2 (320 points)
    Just to be sure, you do know your Apple ID is case sensitive.
  • mokohiro Level 1 Level 1 (5 points)
    I had the same problem and solved by reseting ATV. I didn't have to change any account information, just the resetting was enough.

    Message was edited by: mokohiro
  • lnghrngdub Level 1 Level 1 (0 points)
    I called support. Here's what you do: 1. unplug the ATV and leave it alone for a few minutes, 2. go to your "iTunes" computer and de-authorize your computer from the "store" menu...and leave it alone for a few, 3. re-authorize your computer from the "store" menu, 4. plug in your ATV and make sure the settings are correct in the "iTunes Store" section of the settings menu. 5. Try your purchase again!!!

    This repaired my problem and it was fairly easy. Apparently, all it needed was a reset/reboot or something. Call tech support if it doesn't work. Good luck!
  • innovention Level 1 Level 1 (0 points)
    Tried the above suggestions but apple tv still will not recognize my password. Apple e-mail 2/16 said I would receive a follow-up e-mail but still no info. Any other suggestions?
  • kenrobin Level 1 Level 1 (0 points)
    I'm having the same problems. ATV won't accept my AppleID and it won't play my iTunes bought content. I've tried resetting the ATV by unplugging it. I've tried deauthorizing the computer that contains the shared content and then reauthorizing.

    This has been a completely frustrating experience. Has anyone found the fix? Do we have to wait for "Take 3" before this is fixed?
  • billr23 Level 1 Level 1 (0 points)
    I am having the same problem. Have tried network settings, resetting apple tv, de-authorizing computer and then authorizing. Apple TV connects to the store but is unable to sign in to purchase content or to utilize existing content synced from iTunes on my computer. Very frustrating. I do not have an AOL email address.
  • billr23 Level 1 Level 1 (0 points)
    I was able to fix the Apple TV problem by going to the router and allowing communication on Port 3689.
  • Mydogg Level 1 Level 1 (0 points)
    Did you ever get this situation resolved? I'm having the same issue and I'm not using an AOL account either. I've already tried everything outlined in this thread, and I'm getting FRUSTRATED. Apple tech support haven't been much help...
  • Rick Prather Level 3 Level 3 (720 points)
    I drove myself nuts (or nuttier) all day Monday fighting this same problem, both with iTunes and YouTube.

    For me, the solution was to disable WPA. Then it accepted the passwords. Afterwards I re-enabled WPA2 and everything is working fine.

    Yesterday to verify the solution I changed my iTunes password and tried to sign in from the tv but could not. Again, after disabling WPA I signed in with no problem.
  • Mydogg Level 1 Level 1 (0 points)
    That actually makes sense. I did have Youtube working when I first set up my Apple TV, but I noticed that the streaming was going extremely slow. So I went into my router and did some research. It basically said that in order for me to take advantage of the faster connections (N and G networks) that I'd have to set up a WPA password. It solved my streaming problems but then everything else went to crap.

    So are you saying that if I choose WPA 2 over WPA 1, that everything will work fine? Or are you referring to just inactivating then reactivating WPA status, and that'll fix it by itself?
Previous 1 2 3 Next