Previous 1 2 3 Next 90 Replies Latest reply: Jun 13, 2008 6:55 AM by bookmanjb
Souki Level 1 Level 1
Need help:

Since I've installed 10.5.2, my printer doesn't print anymore from my airport express. No problems though when connected directly to my Macbook.
I have all the latest drivers and after dealing with apple care, the only answer I got, after reseting everything, was a compatibility issue. Why now? Was working great for the last 2 years!!!!

I get, from my printer, an "Internal error: Session time out" and from my macbook printing queue: Printer in use...

Anyone out there that can help me??


Macbook, Mac OS X (10.5.2), Printer: Samsung SCX-4200 series ( laser multifonction)
  • catdvt Level 1 Level 1
    Hi there,

    Make sure that you have cleared the print queue on all machines connected to this printer. Sometimes that clears it up for me.

    Good luck.

  • Souki Level 1 Level 1
    Hi Cat,

    I'm the only one using the printer... Believe me, I've tried everything! I think it's related to the last apple update (10.5.2)!

    I'm still looking for some answers...

    Thanks for your help!
  • randal Eastman Level 1 Level 1
    I am having the same problem after doing a fresh install on my MacBook. problem with the scanner (from Preview) and now I have the same response as you. No problem printing directly connected - and no problem printing from my mac mini via airport express - use 10.4.

    There was no problem previously before the upgrade 10.5.2
  • tinhorse Level 1 Level 1
    I am having the same problem. After upgrading to OS 10.5, the Samsung printer stopped working when used via Airport. During printer setup it seems to communicate fine with the computer, recognizes the printer model and such. After sending a page to print the printer blinks very promisingly. But the page never comes out.
    I tried configuration as Bonjour printer, as IP printer, with the original driver, several others, generic drivers, Gutenprint drivers... no luck.
    Any help would be much appreciated.


  • zedhead Level 1 Level 1
    Same Problem here.

    I followed the general troubleshooting tips, shutdown the 2010 and the extreme base station. Printer back on and base station and reinstalled printer. Took forever to find the drivers again.

    I have just finished printing page 2 of a 3 page document but about 8 or 9 minutes elapse before the next page comes out. p.s just tried to print page one again. 11 minutes later an error message printed from the samsung. "Incomplete Session by time out"
  • nyappleman Level 1 Level 1
    Dto, same problem. After upgrading to OS 10.5.2 the Samsung SCX-4200 printer stopped working when used via Time Capsule ( what is like Airport Extreme ). During printer setup communication is fine with the computer, recognizes the printer model and so on. After sending print order to printer the printer blinks as it would work but print job stops at or around 12 %. After two minutes or so the printer puts out a page with the following error code:

    Internal Error - False
    Position Oxc1a02 (793090)
    System H6FW/xl_image
    Line 495
    Version QPDL 1.40 11-14-2005

    Anyone knows what that means? I have tried everything and have the newest driver. Printer worked fine for two years until I upgraded to 10.5.2 This *****..

    For those folks out there who have the same printer and have no problems with 10.5.2. please provide screenshots of of airport extreme / Time Capsule settings. Maybe that helps.
  • GEA Level 1 Level 1
    I have an Airport Extreme and two Airport Expresses, one for extending the network range and the other to connect the printer (HP7700). The network (internet) is working fine but the printer is not. Should I create a separate network for the printer and its Aiport Express or I can make it join my current network?
  • dyllio Level 2 Level 2
    I'm having the same issue with my Samsung ML-1740 Laser printer. I can't say for sure that it's 10.5.1 or 10.5.2 but I can say that this has worked well for the last two years.

    Same issue on my Powerbook G4 and my wife's MacBook. We're both on 10.5.2

    If anyone has some success, please be sure to post here.
  • krakAir Level 1 Level 1
    I have exactly the same problem. I just purchased Time Capsule BECAUSE I wanted to create a wireless printing environ, but when I connected my Samsung SCX 4200, it won't work. I reinstalled drivers, tried various options and nothing. The computer communicates fine with the printer, but then it hangs on 4% or so and finally the printer prints out Time Out or Internal Printing Error page. No fixes yet.
  • LESLIEx317537 Level 1 Level 1
    I have the same problem.

    I had a Airport Extreme working with my Samsung then I returned the Airport for the upcoming Time Capsule.
    I then upgraded to 10.5.2 and got a Time Capsule shortly after.

    My Vista machine can print to the Samsung fine, but the Mac can't. My printer just blinks and never prints. I tried to look on Samsung for OSX drivers, but I couldn't find any.
  • krakAir Level 1 Level 1
    I just downloaded the latest upgrade to Airport Utility (5.3) posted on Apple March 11 (today) with a hope that this would fix the problem, but unfortunately it didn't. My Samsung SCX4200 still just hangs when showing printing 4% and then after a few minutes the printer just spitts out internal error page or timeout page.

    I am not sure that the Leopard issue. As others reported, I also have no problem printing on either SCX4200 or HP1020 directly; problem is with the time capsule and it software. Did anybody try to contact Apple about this?? Looks like there is a bunch of us having exactly the same problem without any solution in sight!
  • Tjarco Level 1 Level 1
    I seem to be having the same problem and the upgrade to the Airport Utility I installed today did not help either. It seems that the Samsung printers are mostly affected. Does the problem have anything to do with de Printer brand? Hopefully Apple releases a solution to the problem soon.
  • Christian Geckeler Level 1 Level 1
    Ditto everything above. The printer connected through my airport extreme won't print from my imac with 5.2 installed, but it will print from my powerbook with 4.(whatever the latest version) through bonjour or when directly connected to the printer. I haven't yet lugged teh printer over to the imac to see if works directly and apple tech support is always closed when I'm able to actually sit at my computer to try and resolve things.
  • krakAir Level 1 Level 1
    It's not only samsung; I have also HP 1020 which causes exactly the same problem
Previous 1 2 3 Next