Previous 1 2 3 4 5 6 7 Next 90 Replies Latest reply: Jun 13, 2008 6:55 AM by bookmanjb Go to original post
  • tgarcez Level 1 Level 1 (0 points)
    I'm assuming this is only a fix for single printer connected to Extreme/time capsule - does any one know how to address the issue of multiple printers connected via a hub to TC or extreme?
  • rhk24601 Level 1 Level 1 (0 points)
    I'm having similar problems (I think ) with Airport Extreme. Until recently I could print wirelessly, then about a week ago (I'm thinking it coincided with a software update), I could no longer print when the printer was hooked to Airport Extreme. I can now print only if I plug it in via USB to my computer.

    When I try to print wirelessly, it says "no pages found" instead of "sending data" -- and then the printing status goes from "printing" to "stopped" before it prints anything.

    I am using a Canon MX310. My printer and computer are only 3 months old.

    Any suggestions? Should I use the solution that's posted above? I'm not sure I understand it. (I'm new to the Mac - a longtime PC Windows user.)

    Thanks for any suggestions.
  • SlowlyUnbending Level 1 Level 1 (0 points)
    The IP-address solution does not work for me (with the IP alone and with the appended ":9101", ":9102", "9103", etc...). I am able to install and find my printer (using Bonjour), send jobs to it, but it does not print - it hangs between 7% and 30% of sending the job to the printer. After a certain amount of time the printer prints a page with the following written on it:

    "INTERNAL ERROR - Incomplete Session by time out

    POSITION : 0xf87 (3975)

    SYSTEM : h6fwsimsnipe/oshook

    LINE : 1060

    VERSION : SPL 5.07 06-27-2006"

    The odd thing here is that until I tried installing my printer on my girlfriend's computer (MacBook, Intel Core Duo 1.83 GHz, OS X 10.5.2) the driver set up on mine worked fine even with all the AirPort Express updates and OS X 10.5.2. After hers did not work, I tried mine, and it had stopped. So then I attempted reinstalls on both (of the drivers from the Samsung site). That has brought me to where I am presently. The printer works if plugged in via USB directly, but not through the AirPort Express.

    I have a MacBook Pro 17", Intel Core Duo 2.16 GHz, OS X 10.5.2. I am using an AirPort Express, Firmware Version 6.3. And my printer is a Samsung ML-2510 monochrome laser printer with software version 1.1.

    Apple, please fix.
  • kendamaterial Level 1 Level 1 (0 points)
    Just to add that I am having exactly the same sort of problems when trying to use a Canon pixma iP5200. I've tried the various fixes suggested here but without success. The frustrating thing is I initially set this up just a week ago, everything working perfectly (sharing the printer between a couple of macs and a windows xp machine) and now the airport express is essentially useless! Any further suggestions (or better yet an Apple-supplied fix) would be welcome.
  • gizmo_pony Level 1 Level 1 (0 points)
    I am not able to print using Airport Express and Samsung SCX 4200 with Leopard. It worked before this with Tiger.

    Hope Apple fix this as soon as possible.

    Thank you.
  • xanman25 Level 1 Level 1 (0 points)
    I skimmed this. I've seen two setups with the same problem, but not because of the operating system version--it's because in both cases, we automatically upgraded the Airport Express to 7.3.1. I would try an Airport driver rollback to 7.2.1.

    In all situations it results in a timeout or very very slow printing. This is with either the CUPS or with manufacturer drivers. We can force it to print using USB.
  • Riccardo Di Roberto Level 1 Level 1 (20 points)
    You are my hero for today!!! Thanks a lot!! now my ML-1510 is serving its captain as it should. Thanks again!!
  • comptong Level 1 Level 1 (0 points)
    I have a Samsung ML-1740 and this fix worked for me. By the way, I did not have to restart anything.
  • gizmo_pony Level 1 Level 1 (0 points)
    It works now, using Manu's method.

    Thanks.
  • cnicklo Level 1 Level 1 (0 points)
    Same problem here. Canon Pixma IP5200. Worked perfectly with Airport Express until most recent Airport driver update.

    We're frustrated beyond belief. Printing via network stalls out. The only way to print is to physically connect our laptop with the printer via USB.

    CMN
  • TA0235 Level 1 Level 1 (0 points)
    Manu's method worked for me as well. I have a Macbook Pro, Airport Express and a Samsung Ml-2510 Laserprinter
  • cyantist Level 1 Level 1 (0 points)
    I just wanted to report that I was having the same problem as everyone else trying to print from either my iMac or MBP to my Samsung SCX-4200 connected to AEBS. Not really sure when it happened as I have multiple Macs and printers. All I know is that it used to work as advertised without a problem.

    Luckily, I came right to this thread to look for a solution. Using Manu's method, I'm now printing again. Thanks so much for the info.

    Apple, are you listening? Fix this please. It used to work, so don't try to push the blame onto the manufacturers...
  • ufgator86 Level 1 Level 1 (0 points)
    Thanks Manu!

    Message was edited by: ufgator86
  • kanecott Level 1 Level 1 (0 points)
    This fix worked for me as well printing through Time Capsule to Samsung CLP-300. Thanks!
  • Tuurlijk Level 1 Level 1 (5 points)
    Hi all,

    I have had success configuring the printer on the airport to use Bonjour. Then added the printer again in my printer setup and all was ok.

    I could not print before. Have always been on 10.5.2 and have never been able to print, until I configured it the Bonjour way.

    Hope this helps someone.

    Kind regards,


    Michiel