Previous 1 3 4 5 6 7 Next 90 Replies Latest reply: Jun 13, 2008 6:55 AM by bookmanjb Go to original post
  • Grimaudiere Level 1 Level 1 (0 points)
    Just to add another data point.

    I have a Macbook Pro (10.5.2) and a Mac Mini (10.4.11) connected to an Airport Extreme (firmware 7.3.1) and both print to a Canon i965 with no problem using TurboPrint drivers. The Mini is connected directly and the Macbook Pro wirelessly.

    I also have a PC running XP SP2 with Canon's own drivers. It's an old machine with an Intel ethernet card in it. I recently got an n Express (firmware 7.3.1) so I could upgrade my wireless network to N speeds and WPA2 security. The Express is configured to "Join a wireless network" to enable the PC to connect - it has no othyer role (not extending wireless network nor iTunes, etc). All seems fine - the PC can surf the internet and see the other computers (including my backup server, fortunately), though Bonjour doesn not seem to pick up the printer and the Airport Utility only sees the Express, not the Extreme. I have set up the printer manually (as per "hint" above) - I always do it that way, with a printer port looking at the IP address of the Extreme and using port 9100. The XP box fails to print. Just fails!

    The PC is dual boot - also Ubuntu, but I have not tried that yet.

    Note that the Express is replacing a G wireless bridge from Linksys (WET54G)that alllowed the computer to print with ease. The only change is the Linksys box being replaced by the Apple Extreme to allow N wireless speeds, and the XP box stopped printing.

    So I know which piece of hardware I blame!

    Andrew
  • cavenewt Level 2 Level 2 (345 points)
    maverick// wrote:
    I have a MacBook (10.5.2/2.2GHz/1GB) ahd a HP Desket 810c connected to an Airport Express base. I can't get it to print. I can communicate with the printer, a I can print, but its not aligned. How can I calibrate the printer? I tried HP Printer Utility but it won't recognize de printer! please help!


    Wrong question for this thread.

    Printer utilities don't usually work over wireless, even if printing does. A direct USB connection is usually required for the utilities (ink level etc.) to work.
  • cavenewt Level 2 Level 2 (345 points)
    manuwj wrote:
    I found this and it works for me:

    1. Open print/fax pref
    2. Go to + (add printer)
    3. Go to IP and drag down to HP Jetdirect.
    4. Open Airport Utility and click on express to get IP address (mine was 10.0.1.1)
    5. Type this in "Address" back in Fax/print.
    6. Change the "Name" to whatever you want (for example Samsung ML).
    7. Print Driver to use is ML-2010 (look in M's), not any Samsung listed driver (in the S's).
    8. Restart Airport and the Printer
    8. Try it! It should work!!

    Manu


    Hiya Manu

    That worked great for me with a Samsung ML-1740, printing to an AE that is wirelessly connected to my Time Capsule which is doing router duty. Then I went and got rid of the 1740 and replaced it with a 2510. Now I can't print to it using either Bonjour or your HP JetDirect technique. I'm using a 10.5.2 MacBook and the printer driver that came with the printer (11/07). Next is to see if there's a newer driver online, I guess. In my googling I saw somebody say they had luck with a driver they found on the UK Samsung site, but I'm not sure that was using USB or Airport.
  • cavenewt Level 2 Level 2 (345 points)
    BTW I'm using an older non-N Airport Express. I tried the Airprint Fix mentioned in another post but it didn't help.
  • cavenewt Level 2 Level 2 (345 points)
    Hey folks, I am now printing wirelessly--even using Bonjour!-- thanks to this thread:

    http://discussions.apple.com/thread.jspa?threadID=1455306&tstart=0

    It may not work for everybody, but at least some of us can get some relief.
  • ozgurulutas Level 1 Level 1 (0 points)
    I tried but it didn't worked for me. I use Xerox Phaser 6110 and with express it prints between 35min and 1hour for one page. BTW i don't know whisch protocol I should use for your solution...
  • Looter Level 1 Level 1 (55 points)
    I got my HP Photosmart C4200 to work by unplugging the Airport. Plug the printer USB into the Airport. Turn on the printer BEFORE plugging the Airport back in. Plug in the Airport.

    I couldn't believe it worked!
  • kiwijohn Level 1 Level 1 (5 points)
    So it's not just me. I'm using 10.4.11 & wireless printing to my Epson CX3100 stopped when I installed it.
    Finally got it to work using Manu's method, but it's a lot slower than it used to be.
  • jhhjfjhf Level 1 Level 1 (0 points)
    Hi

    I tried Manu's method but can't get it to work for my HP Colorlaserjet 2600N. When trying to find an archive the 2600n isn't listed. I tried with some other HP printerdrivers but without any luck. Any suggestions?

    Kind regards
    Lynge
  • Jan Lehniger Level 2 Level 2 (255 points)
    Finally, I got my MB pro back to print again;

    The solution for me seemed to be one stated above: I turned the printer on and pulled the plug of the Airport Express. Then I let the Airport sit without Power for more than ten seconds. Meanwhile I deleted all of my installed printers from the control panel. Then I plugged the Airport back in. When the Airport was back online (green status light) I reinstalled the printer over the control panel. After the configuration some system application with cryptic name crashed and selected to restart that application from the dialog-box, that popped up. From then on, any print job in both office and home network went quick and without any problem.

    I think, you have to restart that system application. I once ignored the crash and did not restart it. Then printing failed.

    Message was edited by: Jan Lehniger
  • John De Banzie Level 2 Level 2 (460 points)
    For what it is worth...

    Using Samsung 2510, older AirPort Extreme (saucer shape).

    Under 10.5.1, wireless printing worked great. Under 10.5.2, printing froze and caused the network to lock up (no internet access for any computer) requiring restart of AirPort to resolve. Manu's solution didn't work for me. Under 10.5.3, can print once, but any subsequent printing attempt fails and locks up the network (same as 10.5.2).

    Waiting for 10.5.4
  • IMTaste Level 1 Level 1 (0 points)
    Great !

    That fixed my issue as well that I had I had to all others others in this thread!!

    As it apperas, Samsungs don't work anymore under 10.5.2. "Leopard" via Bonjour, but only via HP directjet as an IP printer !?

    Anyway, it fixes it ...
  • givemebackmyiphone Level 1 Level 1 (0 points)
    MANU!!!! you da man!!! thanks for the fix!! my samsung printer seems to work at normal speeds now!
  • bookmanjb Level 2 Level 2 (335 points)
    Hi, Can you tell me how you modified Manu's fix to make it work on your Epson? Did you use Line Printer Daemon? Did you use 10.0.1.1?
  • Jan Lehniger Level 2 Level 2 (255 points)
    Huh, me? Did you try this step by step already: http://discussions.apple.com/thread.jspa?messageID=7272207#7272207
Previous 1 3 4 5 6 7 Next