Previous 1 2 3 Next 32 Replies Latest reply: Jul 12, 2008 9:51 PM by ndesimone Go to original post
  • Matt Binkowski1 Level 1 Level 1 (95 points)
    I think it's an iPhoto 7.1.3 bug because my work laptop runs iPhoto 6.something and it imports perfectly. I have the same problem importing photos from the phone. Neither image capture nor iphoto works.
  • HunterZ Level 1 Level 1 (0 points)
    Same issue with iPhoto 7.13, and I've just confirmed that iPhoto v6.06 will import the pictures..

    Option #1
    Delete the 7.1.3 prefs and it works like fine but you lose at lot sometimes doing that.

    Option#2
    Alternative method if you have an old version of iPhoto around. Do the sync with the old version then go back to the 7.13 version. It seems to rebuild the thumbnail index so that it can do the import on 7.1.3 & you lose no prefs.

    Message was edited by: HunterZ
  • roaminggnome Level 10 Level 10 (92,710 points)
    I have iphoto 7.1.3 and have no problem importing pictures that were taken with my iphone.

    If you are trying to use the iphone as a transfer device, then this is not supported. The pictures taken with the iphone should import. The pictures transferred to the iphone from another source will not.
  • Matt Binkowski1 Level 1 Level 1 (95 points)
    Okay so now Image Capture can see the iPhone but iPhoto has no clue. What is the problem here?
  • ShooMoe Level 1 Level 1 (0 points)
    I wish I knew. I actually reset my phone back to square 1 and it still does not work. There has got to be a iphoto bug or itunes bug.. Image capture sees the phone but I am unable to pull off pics. Hopefully it will be fixed with the next iphone update.. maybe.
  • Used2BKonopinski Level 1 Level 1 (0 points)
    Add me to the list of people with this error. Seems to have started with upgrade to iPhoto 7.1.3. Have the latest version of iPhone software, OS, and iPhoto... Is there an easy way to rollback to a prior version of iPhoto? Recently came over to Mac from PC. I thought this kind of stuff wasn't supposed to happen! Is it worth it to call support and try to get some help or should I just wait for an updated version of iPhoto to come out with a fix?
  • cjSpokane Level 1 Level 1 (0 points)
    I also have iPhoto 7.1.3, just imported 51 pics from iPhone with no problem.

    If people are still having problems importing they can always email the pics to themselves and save them to disk from the email.
  • calibama Level 1 Level 1 (0 points)
    I've had the same problem for awhile. I just upgraded to OSX 10.5.3 and the problem is gone.
  • ShooMoe Level 1 Level 1 (0 points)
    I have also upgraded to 10.5.3 and the problem still presist. It would be nice to fix it. I wish there was a some way around it but I guess for the time being we are stuck email photos to our self..
  • Used2BKonopinski Level 1 Level 1 (0 points)
    I just installed OS 10.5.3 and the problem is fixed.
  • reenieimages Level 1 Level 1 (0 points)
    Okay, here comes Techno Idiot girl, just jumping into the conversation....... How do I get images shot with my phone onto my Mac? Any simple answer?
  • ShooMoe Level 1 Level 1 (0 points)
    It should be real simple. If you plug in your phone to your PC and launch iPhoto or Image Capture yu should be able to drag the images to your desktop or whatever. Hope that helps!
  • MrTompkins Level 1 Level 1 (0 points)
    I have the same problem. iPhone imports only some of my pictures. There is an error message saying the rest aren't pictures or that they have invalid data. I figure the iPhone took them and nothing new happened to them so ***? I've even tried the image capture app (it saw the photos, said it transfered them (really quick though) and nada...

    HELP
  • bladeomatic Level 1 Level 1 (0 points)
    Similar problems to others. Using 10.5.3 on a MacBook Pro. Have downloaded pictures from my iPhone successfully many times before by simply going to iPhoto and following the prompts ("Ready to import 9 items"). Whether I choose to delete or keep the photos on the phone, the results are the same....I click the "Import" button and it shows "Finishing Import" followed by none of the pictures coming over. I'm not getting any of the messages like others here re invalid pictures. It behaves just like it always has...just no pictures coming over. I know I can email them to myself but this is a pain when there's a lot of pictures...especially since it all worked before. BTW...I restarted both the iPhone and the laptop with the same results.

    Any thoughts are welcome.

    Thanks!
  • Ged O'Brien Level 1 Level 1 (10 points)
    Add me to the list. Have tried every trick I can think of. Maddeningly - Image Capture shows it is downloading and then the destination folder is always empty. iPhoto just shows those empty grey boxes for the images and gives me a list of the image file names saying they are corrupted etc.