Previous 1 3 4 5 6 7 Next 97 Replies Latest reply: Aug 23, 2008 5:55 PM by krrh Go to original post
  • Thierry de Villeneuve Level 1 Level 1 (125 points)
    jorisscheppers wrote:
    I am beginning to think a reinstall of Leopard would maybe solve some issues...do you (or does anyone else) have experience with this? Does it solve anything?


    Hello (again),

    As a Unix sysadmin ... I never resort to reinstalling the whole OS when I run into an issue, any issue. This doesn't work this way with Unix. MacOSX included.

    If after a reboot you don't get your saved preferences to be taken into account, perhaps you may simply experience a problem with file access permissions.

    Have you tried to "Repair (the) Permissions" of your startup drive ? Just a question. If not, try opening the Utilities folder (shortcut: Command-Shift-U). Open Disk Utilities; Select your startup drive partition; Get to the First Aid tab, Hit Repair Disk Permissions (don't waste time with Verify). Let it run with Show Details checked.

    -----------

    If your Mac doesn't "react" to a reboot command, it may happen that you had mounted some remote/external filesystem that stalled and refused to "unmount".

    I don't know what you've done to "reboot". Perhaps via the Apple Menu -> Restart, or by pressing the power key. This is "not" a "reboot", it's not even a shutdown ad restart, it's a verrrryyy gentle and kind request for applications to gently quit, before the Unix part of the shutdown/restart happens.

    In this case, one single application refusing to obey the shutdown command can mess up with the operation.

    If your system looks "unstable", open Terminal or X11 xterm (I always have X11 loaded in Spaces #1). Type the following command - this is an OS level command that no Finder loaded application can suspend:

    #> sudo shutdown -r +0

    After you've typed your password, all applications are terminated. If the shutdown process halts, it's because there is an IO problem with an external device. Plug the plug of your USB or FW devices. Or, hold the Power button for a power stop, then unplug all devices, then hit it again to power the Mac up again. Don't reconnect your external devices yet. Let it boot, then log in (I hope you've activated Fast User switching and not let your user log in by default - basic security)

    -----------

    Instead of reinstalling the OS of your Mac, I would suggest that you create another User on your machine and start using this user to see what's going on.

    If it happens that you don't have problem with this user, then you may think that something got very bad with your primary user account. At that point, a step-by-step investigation of that user setup should be carried out.


    Hoping this helps.
    Thierry
  • hurrikenux Level 1 Level 1 (0 points)
    Just to let everyone know if you haven't figured it out...

    10.5.3 does NOT fix this issue with Leopard, Power Mac G5's, and 7800gt Graphics Cards. The rollback does still work, at this point I am disappointed enough not to use it.

    I believe I'll look for another solution if I can.
  • Anthony M Kassir MD Level 2 Level 2 (215 points)
    Thanks for the info about 10.5.3 not fixing this problem with Power Mac G5's. I'm not sure if the rollback would cause problems if it is used after installing 10.5.3, as opposed to simply the Leopard Graphics Update 1.0. Is the rollback safe to use?
  • muzakmaniac75 Level 1 Level 1 (0 points)
    I'm still having issues with the graphics card even after installing 10.5.3. I can't run the rollback (ver. 1.2) because it says I don't need it. :P But I DO!

    Any ideas how to get this rollback working? It looks like ver. 1.1 would have worked, but I wanted to make sure I rolled back using 1.2.

    Any help is appreciated!!!
  • Jiminyy Level 1 Level 1 (5 points)
    Can anyone make the installer work with 10.5.3, it had fixed all of my problems in the past but having updated to 10.5.3 it appears they are back again.

    I did have a quick look to see if I could modify it, but its a bit out of my depth.
  • Anthony M Kassir MD Level 2 Level 2 (215 points)
    Just a quick update: Apple replaced my NVIDIA GeForce 7800 GT card and the sleep-wake problem was solved, despite running 10.5.4.

    I was quite pleased until a new problem appeared a couple days later: random display shutdowns and system unresponsiveness, for which I have posted a new thread.
  • krrh Level 1 Level 1 (0 points)
    Apple, please release a fix for this problem once and for all!
Previous 1 3 4 5 6 7 Next