7 Replies Latest reply: Mar 1, 2008 2:23 AM by Defcom(UK)
guiting Level 1 Level 1 (0 points)
I have a mac pro and a macbookair and no problem with video ichat. I'm in the record industry managing various Artists and all works fine - ichat with record company, artists, agents etc except one of my artists has a new macbook and can't ichat - always says communication error after about 15 secs. He can text chat fine and I can see a green light on my machines to say he is online but both voice and video ichats don't work. His broadband connection seems strong using a BT Homehub router. Any ideas - really urgently need to get him working - Thankss

Mac Pro, Mac OS X (10.5.2), MacBook Air, Macbook pro
  • Defcom(UK) Level 6 Level 6 (15,355 points)
    Hi

    For the homehub side.

    Set the Quicktime streaming setting, goto sys prefs/quicktime/streaming/streaming speed, set to 1.5mbps(

    In ichats prefs click on video and change bandwidth limit to NONE.

    Goto sys prefs/security/firewall and check " allow specific........." and click n the + and add iChat.

    Restart ichat.

    Tony
  • guiting Level 1 Level 1 (0 points)
    Thanks. We tried everything you suggested exactly as you listed, but still my friend's Macbook is timing out after about 15secs saying communication error. If i try to contact him, as oppose to him contacting me, we still have the same issue but as I said previously, I have about 10 other people I can video ichat with, without any problem, so I know its not my machines. I can text ichat him and I can see a green light in my address book and AIM buddy list to tell me his is available ?

    Any more advice greatly appreciated.

    Thanks
    Neil
  • Defcom(UK) Level 6 Level 6 (15,355 points)
    Get him to try and connect to me defcom1 .mac account.

    Tony
  • Dino1956 Level 1 Level 1 (40 points)
    Hi Tony,

    This is Dino & I'm having a similar issue in IChat. How do I get into the Quick Time settings again ?

    I can't seem to find find where your talking about in changing the Quick Time setting.

    Also, if I could possibly run a test with you, that would be great. Let me know. Thanks !

    My Screen Name is Dino1956

    Thanks !

    Dino
  • guiting Level 1 Level 1 (0 points)
    Tony thanks. Your settings did work - he hadn't re-booted his machine. As soon as he had rebooted,
    it worked immediately. Much appreciated,

    Cheers
    Neil
  • Defcom(UK) Level 6 Level 6 (15,355 points)
    Hi Neil

    Glad it worked, Happy iChatting.

    Tony
  • Defcom(UK) Level 6 Level 6 (15,355 points)
    Goto sys prefs/quicktime/streaming/streaming speed, set to 1.5mbps