Previous 1 2 3 Next 428 Replies Latest reply: Jan 26, 2009 3:39 PM by Stephen Greenfield1
Mossimac Level 1 Level 1 (0 points)
Hey Everyone,

Hopefully someone can help me with this issue. After the 10.5.2 update and graphics update... I've been experiencing an odd graphics glitch. Words get jumbled and stretched upon scrolling. The real crazy part is that I can take a screen shot of the glitch. I'll post a link to a couple of screenshots of the glitch below. I called apple and they recommended I reset the PRAM and PMU which I did... and still no fix. This is pretty intermittent and only occurs part of the time. Please Please Please any help would be fantastic. Also I did try and redo the 10.5.2 update via the combo updater. I have not tried to re-install 10.5 or anything like that... that is my last resort.

Here are the screenshots

http://www.cartervillechristian.com/apple/pic1.png

http://www.cartervillechristian.com/apple/pic2.png

http://www.cartervillechristian.com/apple/pic3.png

Thanks,

Mossimac

Macbook Pro 15" 2.4GHZ 4GB of Ram, Mac OS X (10.5.2)
  • William Rivas Level 5 Level 5 (4,240 points)
    That is horrible! I would revert to OS X 10.5.1. I had an issue with the brightness and now going back to 10.5.1 has resolved it.

  • Sean Sperte Level 2 Level 2 (175 points)
    This appears to be isolated to Safari. I would start troubleshooting by resetting Safari, or reinstalling it.
  • Russa Level 4 Level 4 (1,315 points)
    Occasionally I see these things and attribute them to Safari incompatibilities with certain non compatible Safari websites. However, your examples are Apple websites. I peaked at one of the windows behind this website and it appears that they are ok.

    Load up Foxfire and see if the same things appear. If not, then you may have to download 10.5.2 Combo update and run it from your desktop. You might want to do that anyway. Also, run repair permissions.

    Message was edited by: Russa
  • Mathias Buergin Level 1 Level 1 (5 points)
    Hi, I have exactly the same problem! Is there any news how to fix this?
    Tried to install 10.5.2 with the combo-installer but still there.
  • Joshua Glenn Level 1 Level 1 (0 points)
    I'm having the exact same issue on my 2.6GHz MBP, except that it's happening in Mail, as well, and not just due to html rendering. This only happened after the 10.5.2 and the graphics update. I just recently had to shut down my system after the screen went black. I was getting artifacts all over the screen, including the desktop and browser window, with a multi-colored line that went horizontally across the display consisting of one row of pixels and located about an inch and a half below the top of the display. I have only one piece of "skankware" installed and that's Inquisitor for Safari. I'm trying another user today, and hopefully get more info. Has anyone out there tried reinstalling the OS and it continues? If so, this may be an issue with the firmware update.
  • Mossimac Level 1 Level 1 (0 points)
    I called applecare and talked to a specialist. Since the issue is so intermittent it is hard to narrow down exactly when it is fixed. I created a new user account and didn't see any issues, so we tried deleting all of the preferences in my account to see if that would fix it... as that is similar to just creating a new user account. I thought it was fixed up until a few minutes ago when the glitch occurred again. I hope apple is paying attention and can help get us a fix soon.

    Mossimac
  • quinl Level 1 Level 1 (5 points)
    Yeah, this is a glitch existing system-wide for me, not just Safari. I've had it in Mail, too, and even in the Finder. However, I've noticed it's really a problem with Flash related sites (which is most of the web these days). Before Apple's site update there were horrible black blocks that interrupted the MBA video and the animation after it ended (switching between views of the MBA).

    And I installed them separately and had no problem after updating to 10.5.2, just after installing the graphics update. It bothers me that Apple put out this update which obviously is causing problems, what, a week ago?, and has yet to help find a way to even uninstall it. Of the problems I've been having I didn't need another straight from Apple.
  • Joshua Glenn Level 1 Level 1 (0 points)
    Apparently when my system froze earlier, and I forced rebooted this hasn't been an issue. Youtube and other flash sites look less blocky, also. I guess the system dumped whatever was the issue. I'll repost if it comes back.
  • -PhS- Level 1 Level 1 (5 points)
    same problem here .. but I only noticed it after iPhoto last update
  • Mossimac Level 1 Level 1 (0 points)
    That seems to happen to me as well... When I reboot the problem goes away for a while but then seems to come back after a few hours.

    I really hope this gets fixed soon... it is quite annoying!
  • Joshua Glenn Level 1 Level 1 (0 points)
    Well, seems the issue is back. Was better for a bit, but then started again in Safari and Mail.
  • -PhS- Level 1 Level 1 (5 points)
    do you have spaces enable ?
    I disabled it and I do not have the problem anymore.
  • Mossimac Level 1 Level 1 (0 points)
    I do have spaces enabled.... I will disable it and see if that takes care of the issue. I sure hate to disable it though, I do enjoy spaces. I guess it's a small price to pay though to fix the issue until a real fix is released (if ever)
  • Mossimac Level 1 Level 1 (0 points)
    I disabled spaces and the problem is still occurring. It seems like it mostly occurs after I shut the lid and then re-open it to wake it from sleep. This issue is killing me. Some official help would be fantastic! Has anyone formated and reloaded to see if that fixes it?
Previous 1 2 3 Next