Previous 1 2 3 4 Next 50 Replies Latest reply: Jan 26, 2009 1:08 PM by E1McA
Kyle Hayes Level 1 (65 points)
Time Machine attempted to start it's backup on my TC and came up with the following error:
The backup disk image could not be mounted.
http://img.skitch.com/20080301-m7t69dx72j9tjbqm5e6c4w9ni2.jpg

As anyone else seen this?

Mac OS X (10.5), Dual G5, MB Black, Touch 16, Nano
  • BarryXSharp Level 5 (7,890 points)
    Was this the FIRST backup or a subsequent backup ?
  • Kyle Hayes Level 1 (65 points)
    I got it resolved. Apparently it had to do with one of the files being open on the disk from the drive. I had browsed the disk with one of my windows boxes here and it must have left one of the folders "open". Anyway, I rebooted the TC and we are good to go now.
  • Anthony Teelucksingh Level 1 (10 points)
    How did you reboot the TC? I have the same problem, but Airport Utility can't bring up the settings for the unit.
  • Kyle Hayes Level 1 (65 points)
    Simply unplug it and plug it back in.
  • RNF1968 Level 1 (30 points)
    I did an initial full backup overnight and everything was fine. Its been doing hourly today and now I am getting the same error that it cannot mount backup image. I rebooted the TC and now it keeps saying "backup volume cannot be found" when it is clearly there. I think this started when accessing the TC from a Windows machine like stated above. Right now I think the only thing to do is delete the backup and do an entire new one.
  • Kyle Hayes Level 1 (65 points)
    Hmm, interesting bug. A word of caution when using windows to access the volume, don't touch the backup bundles. :-D
  • RNF1968 Level 1 (30 points)
    I honestly thought that the backup would be in a different or hidden folder that would not be accessible except through Time Machine. I wonder if there is a way to do that.
  • Kyle Hayes Level 1 (65 points)
    I honestly doubt it, unless you wanted to hack Time Machine.
  • tonyr1976 Level 1 (0 points)
    I'm having the same issue. I backed-up my iMac last night...this morning things seemed fine. When I rebooted and clicked on time machine in the dock, I received the same error message "backup volume cannot be found" . I did not hook this up to a windows machine, so I don't think this is the issue. The only way around it I can find, right now, is to go to Finder, click on your time capsule, click on the folder with the Time Capsule, and you will see your back-up(s). Once you've done that, click on the Time Machine icon on the dock and it will work. You an also go into Time Machine through system prefernces and re-select the back-up disk, and that seems to work, too. I have no idea if this is establishing some sort of connection, but it seems to work. I also backed-up my macbook this morning and am having the exact same issue. I'm on hold with Customer Service now as this should NOT be doing this and I am very dissapointed. If others are experiencing this and find a resolution, please post a reply
  • RNF1968 Level 1 (30 points)
    Thanks for the tip tonyr1976. Turning off Time Machine and then turning it back on and reselecting the Time Capsule as my backup device worked. Its back on track. Hopefully this little "bug" will be fixed.
  • Tr. A Level 1 (0 points)
    I am trying to do my initial backup and I too get the "The backup disk image could not be mounted" I have restarted the TC and my iMac. No dice.
    Help or Suggestions?
    Thanks
  • Tr. A Level 1 (0 points)
    Actually says "The backup disk image could not be created"
  • WdstkGuru Level 1 (0 points)
    I am having similar problems. I am getting the error "...could not be mounted". I went into the Finder and found I had to manually log into the drive as if it were another machine. If I then opened a file the drive magically mounted. It only happens at boot-up and then runs fine. Having to manually sign-on to it each time I restart the machine will be a pain.
  • Jose Mendiola Level 1 (35 points)
    Same here
    Any hint??
Previous 1 2 3 4 Next