Previous 1 2 Next 22 Replies Latest reply: May 5, 2008 8:39 AM by pruppert
precator Level 1 Level 1
The problem is Time Machine sees the time capsule, then when I put my password in, nothing. This is driving me nuts...
  • precator Level 1 Level 1
    just fixed the problem, to whoever gets this problem i just renamed the time capsule disk to something short and it worked.. I also had ' in it so that may of screwed with it.
  • BarryXSharp Level 5 Level 5
    expertise.desktops
    Desktops
    Yep - stick with "a-z", "A-Z", "0-9" and " " (a blank character or white space).
  • njbevilacqua Level 1 Level 1
    Thanks. That same problem was driving me nuts. What a stupid issue.
  • Enufced Level 1 Level 1
    How did you rename the disk?
  • Boston 9uy Level 1 Level 1
    AirPort Utility -> Manual Setup -> Disks. Click on the disk name under Time Capsule Disk. You'll now see the disk details and you can change the name.
  • Fletsch Level 1 Level 1
    I am glad I am not the only one taht has this problem. This "solution" sounds like it could work, I will try later today.
  • humansrule Level 1 Level 1
    I just tried this and so far so good. I'd certainly rather do anything else than troubleshoot another computer. Thanks for the concise road map to rename my automatically named "Operator Name's Time Capsule" to "XXTimeCap". You're smart. Apple is sometimes not smart.
  • Fletsch Level 1 Level 1
    How strange that its the apostrophe that seems to be causing the problem, given that the TC itself automatically uses it! I think its more the length of the TC name, as TC probably communicates with other devices using the network name which combines letters with a hyphen and drops the apostrophe. Still....
  • humansrule Level 1 Level 1
    Thanks for the tip. Before, but this thing is still not doing it's job. I watched it complete a back up last night. I come to my mother's MBA to check on the Time Capsule/ Time Machine backup process. Wake the book from sleep and the mouse cursor can be moved but no button response. Hasn't been an issue until I hooked up the TC. Hard shut down. Then "Back Up Now" and the preference window indicates it's preparing. Forever. I'm only backing up about 24 gigs. Best to practice before scooping all her photos from the Vista machine sitting next to it. It's sad when as hateful as I find Vista that it may be easier to use than this guessing game with the TC. Apologies to everyone for my rant.
  • Fletsch Level 1 Level 1
    Shortening the name worked for me. But I had to change the name and then re-configure the TC, luckily, it allowed me to chose the current setting as the next setting.
  • Nick Bordner Level 1 Level 1
    Help! I have the same issue, and renaming the disk is not helping. I renamed it to "TCDisk" (without the quotes of course) and it still does not work. Same problem occurs. The disk is renamed in Time Machine Preferences, but I still cannot select it. I enter my password once, and it turns TM off, and I enter it again and the slider stays "on" but the disk is not selected, and the "choose disk" option is still available. Also, the other computers on my network can select the drive as their Time Machine backup location. Only mine is not able to. I configured the TC through my machine, if that makes a difference. Do I need to change some other settings or what? Please help me out. Thanks a lot in advance.
  • Hank in Boston Level 1 Level 1
    I renamed mine to something short, and it worked. The thing is you need to rename the CAPSULE FILE - not just the machine! You may have to go into the Airport Utility and change the Time Capsule name on both the Time Capsule tab and on the Wireless tab. This worked for me and it connected, and the backup started to work again, however very slow over wi-fi..

    I then opted to connect via ethernet so I could get the initial backup done faster.

    Message was edited by: Hank in Boston
  • Hank in Boston Level 1 Level 1
    I should also mention that the name of the DISK needs to be changed found by clicking on the Disks icon in the manual set-up. Not the wireless tab as I had said before.
  • Nick Bordner Level 1 Level 1
    Thanks for the reply, but I had tried that already. I did it again, just to make sure. I called the Time Capsule "btc" and the disk on it (in the disk tab) "tc" just to make sure that it was as simple as possible. Still no luck. And still, all the other computers on the network can connect. Would there be some reason that the computer that sets it up cannot connect to it or something like that?
Previous 1 2 Next