Previous 1 2 3 Next 159 Replies Latest reply: Apr 25, 2016 4:55 AM by nigelfromhigh wycombe
crittle1 Level 1 Level 1
Hi, I have read all the threads on this issue and no answer.
Apparently this is happening a lot. I have burned one cd-r that worked on my new mac pro, (month old) and now I cannot burn anymore without the error code 0x8002006e unable to verify. I can although reinsert the disk and it will read and can open random files, but who trusts a disk with errors??

I have shut down all programs to burn the disk and have restarted my finder.
I've used Sony CD-R's and Memorex DVD-R which both worked fine on Tiger on my other computer,my pc dell laptop and my external duplicator.

Running 10.5.2 all updated installed.

I have wasted about 7 cd-r / dvd-r both. I have the standard superdrive from apple, and I have installed a pioneer from an old imac g4, (apple techs said it was compatible), and received the error in both drives. I can burn via my external lightscribe duplicator and it works great.

Apple doesn't reopen until Monday and hopefully it's an issue that can be resolved now.

Any suggestions would be wonderful!!! Unfortunately the nearest Apple store is 2 hours away

Mac Pro Dual, Mac OS X (10.5.2)
  • Eric Hogg Level 1 Level 1
    Unfortunately, no advise here, but just wanted to concur that I'm having the same issue. Upgraded to OS 10.5.2 with my 20" Intel Core Duo iMac and I cannot burn discs. This is happening in the finder (burn folders) and with Toast 8 although Toast gives its own set of error codes.

    Any help would be greatly appreciated.
  • Nathan Mack Level 1 Level 1
    I have the same problem. I try to burn DVD's with Toast and Finder but the computer just spits out this error code

    This is really annoying, but is interesting to see that this did not happen on 10.5.1 !! I have only noticed it since updating when it was released
  • roach46 Level 1 Level 1

    Sorry, but I dont have any helpful info provide you both with but I am having the same problem here and it is really frustrating to have a computer where you can't burn anything. If you have found a solution, please let me know. I would greatly appreciate it.
  • crittle1 Level 1 Level 1
    No, I have not found an answer. I restarted my computer and it still had the same problem. Although I did use iMovie and burned a dvd movie and it worked, but that was the last time I tried. When I get some time within the next week I will call Apple. In the meantime I've just been using my external burner.
  • Steve Wilhelm1 Level 1 Level 1
    Having the same problem. Trying to copy files to Fujifilm CD-R disks.
  • GonzoSounds Level 1 Level 1
    Just another voice chiming in with copious amounts of frustration. I am a professional photographer and part of my workflow involves burning multiple CD's on a daily basis. On my 17" Macbook pro I keep receiving burn error 0x8002006E messages about 70% of the way through on most burn attempts. I get a successful burn sporadically with no explanation as to why, then I get the error with the next CD I try to burn immediately after. I'd say it's a 1 in 10 but as of yesterday I cant even get that 1. This is beyond frustrating as I am not some kid who is just trying to burn music CD's this is a business and this problem is seriously effecting workflow, not to mention the time and money wasted so far on this. I find it ridiculous that a basic function such as CD burning seems to be a difficult task for leopard. I am normally a mac advocate having converted dozens of people from PC and convincing several people to buy the iPhone, I have always praised Apple but I have to say for the first time that I'm not happy. I've looked past the repugnant designs of their mice, I forgave Steve Jobs for the iPhone price drop a few short moths after purchasing a 4gb model for the same price of a 16gb now. But when my workflow is halted because of a burn error that NOBODY is addressing it's strike three. Please win me back by addressing this, not today, not tomorrow but yesterday, somebody from mac chime in and at least acknowledge that there is a problem that is inherent in Leopard and give me some hope. It's kinda sad that in the meantime my band aid is a 5 year old IBM NetVista with a TDK external burner. This is by no means a quick fix but at least it can burn a CD.
  • Electronoise Level 1 Level 1
    Same problem since Dicember 2007.
    I've tried everything to fix this "misfortune"!
    The only solution is to reinstall Leopard erasing the disk...
    Good Luck!
  • DominicKarma Level 1 Level 1
    Just want to chime in that I'm having these issues too... dunno if anyone has found a fix or anything?

    I'm pretty sure this issue is happening on my macbook but not my imac.

    Message was edited by: DominicKarma
  • Sam W Level 1 Level 1
    I'm having this problem with CD-Rs on my new iMac. So far 3 good burns from the Finder against 5 bad. The first 4 failures died with 0x8002006E and the most recent with "Burning the disc failed because communication to the disc drive failed. (Error code 0x80020022)". Visually all the burns failed with about the same amount of the diskwritten. The DiscRecording.log visible in the Console app shows the writes failing at the same spot (except for the first which is a nonsense number):

    +Finder: Write (10), block: 4294967146, count: 32 -> 3/0C/00 Medium Error, Write error+
    +Finder: Write (10), block: 94240, count: 32 -> 3/0C/00 Medium Error, Write error+
    +Finder: Write (10), block: 94080, count: 32 -> 3/0C/00 Medium Error, Write error+
    +Finder: Write (10), block: 94144, count: 32 -> 3/0C/00 Medium Error, Write error+

    The last failure showed this:

    +Finder: Burn sense: 4/09/01 Hardware Error, Tracking servo failure+
    +Finder: Burn error: 0x80020022 The device failed to respond properly, unable to recover or retry.+

    Which is beginning to look like a hardware or firmware failure (some other forums seem to suggesting that the problem started with a firmware upgrade). I'll be checking with Apple support directly.

    One other oddity, I've tried selecting 8x burn speed - the default is 24x - but DiscRecording.log records this in every case:

    +Finder: Requested burn speed was max, actual burn speed is 24x.+

    For the record I'm not using a particularly reputable brand of media (Infiniti's from, bought locally) because I thought I'd start with the cheap ones and work up. Messages in this forum and others suggest that the 0x8002006e problem occurs with all brands of media so I'm not confident that upgrading would fix the problem.

  • Robert-Jan Level 1 Level 1

    Can ANYONE assist with this matter.

    I have an osx 10.5.2. diriven 20" dual core imac and when burning (whether in itunes, Toast or anything) the drive keeps coming back with 'errors writing to the medium', I have thrown away at least 10 discs, and wanted to contact the Mac support people, but checked here first.

    I understand that many people experience the same type of problem since updating to 10.5.2,


    Anyone, please.


  • DominicKarma Level 1 Level 1
    Just wanted to update that despite what I said earlier my iMac does in fact suffer from this issue aswell. It's a 24" 2.16ghz intel Core2Duo.
  • JoshAmos Level 1 Level 1
    I am having the exact same problem.

    what does it take to get an answer from someone at apple about this? i too am a huge mac advocate and i say i love mac because everything always works.

    APPLE: am i wrong? should i be selling my imac to get a nice new laptop from dell?

    please, please, redeem yourself and at least tell us that you are working on some kind of solution to the huge problem we are all having!
  • Nadineeeeeeee Level 1 Level 1
    Mine is NOW working. Try this and see if it works for you
    I have a MacBook Pro running 10.5.2 and just got off the phone with the .Mac tech support rep and his first thought was the Maxell -R DVDs I was using, but that was NOT the problem.

    NOTE: FIRST, if you are running Parallels, SHUT IT DOWN. My computer isn't able to even recognize that a DVD is in the machine, eject a disk or anything else when Parallels is running.

    The tech had me do the following:
    -Unplug EVERYTHNG, including the AC power cord
    -Remove Battery
    -Press Power Button for 10 seconds WITHOUT replacing battery or attaching the AC power cord
    -Then replace the battery
    -After battery is in slot,
    Hold down the following keys with the LEFT hand:
    Option + Apple (command) + R
    Hold down the following keys with the RIGHT hand:
    P + Power Button
    -Release all of the 5 buttons after you hear the two startup chime sounds

    I WAS SUCCESSFUL BURNING my info to a Maxell -R DVD by the conventional method of dragging the info I wanted to save directly onto the disk.

    I tried to burn a disk on Roxio Toast 8 Titanium, but was unsuccessful, and got the following error message: Mismatch at byte 0/sector 0. Verification failed.
  • Sam W Level 1 Level 1
    All that procedure does is set all the basic settings back to default - it might be helpful but it's usually a sign of desperation.
Previous 1 2 3 Next