Previous 1 7 8 9 10 11 Next 159 Replies Latest reply: Apr 25, 2016 4:55 AM by nigelfromhigh wycombe Go to original post
  • William Kucharski Level 6 Level 6
    Mac OS X

    A medium error means the device failed to write to the medium, so something caused the burn to fail.


    Most commonly this is a poor quality blank - even the blanks from the major labels are getting worse and worse and you can only trust media from a manufacturer like Taiyo Yuden.


    However on occasion it could be the drive itself failing or the lens being dirty, etc.


    I recently ran into this issue with a stand-alone CD recorder - the recordings were failing about ten minutes in, so I marked that package of blanks as "bad" and opened a new package and haven't had a failure since.

  • jannybean Level 1 Level 1

    Not sure if this works for anyone else but I realized that the last time I had successfully burned a DVD it had a simple name. I had been trying to label my work DVDs with numbers and dashes like "2012-" to start.


    So I removed all dashes from the names and started with letter first and now I haven't had an issue burning. This was after 5 failed attempts with the old naming structure and now I have had 3 successful attempts with the new.


    I did no other changes as mentioned on the previous replies. 

  • deathxbyxsnusnu Level 1 Level 1

    Hey all.


    That error means the optical drive is having issues reading the disc.  Straight from Apple:


    Try SMC and PRAM resets.


    SMC (hardware reset):

    PRAM: (Memory Reset):


    Will solve this issue 99% of the time.  Hope this helps.

  • BoomBapCapital Level 1 Level 1

    Let me share my personal experience & SOLUTION for this problem...


    I had been burning TDK DVD-R 4.7GB Discs for at least 6 months. I had easily done 100+ without one problem.


    All of a sudden I started to get this error...


    So i googled around found this thread and literally tried everything...


    1. I tried at least 5 different brands of 4.7 GB DVD-R's & 2 different brands of 8gb dvd's. Still Error.
    2. I tried burning at lower speeds. Still Error.
    3. I tried using toast. Still Error.
    4. I tried using 2 different brands of wet & dry DVD Cleaning Discs multiple times. Still Error.
    5. I tried resetting SMC & PRAM multiple times. Still Error.
    6. I tried deleting plist files. Still Error.
    7. I tried putting a microfiber cleaning cloth on a driving license and cleaning the drive. Still Error.


    I told myself i would try a few different brands and then im gonna have to ship my iMac off to Apple.


    I decided to try a VERBATIM 4.7gb DVD+R assuming yet another fail with no hope and i cant believe it , for the first time in 3 months i have managed to burn a DVD. I have no idea what is wrong with these so called superdrives but for me this has been my solution. I have burned a couple now with no problems so far. So for me it appears it was a BRAND problem.

  • TheSock Level 1 Level 1

    I observed a similiar issue and solution.  But I like to have printable CDs so that limits my choices.


    1. I tried Philips DVD+R DL programmed at 8x, 6x, 4x got this error.

    2. I tried Memorex DVD+R got this error

    3. I tried 2 different iMacs got this error


    Finally tried Memorex DVD-R 16x  (but programmed at 8x) and it worked.


    One interesting point is when it fails I can hear the drive struggling it seems to pause and slow down.  With the DVDs that worked its smooth and continuous sound.

  • macbookuser777 Level 1 Level 1

    When burning a DVD, I also had the error 0x8002006E.  I found a SOLUTION that is not discussed in this forum. I tried the three different things that are listed in this forum (delete the finder file, reset PRAM, and try different blank DVDs), but those methods did not work. 


    I had to repair my internal hard drive.  I had to start my computer from my installation disc (version 10.5.4) (I turned on the computer while holding down "C" key with install disc in the drive).  Then, you have to click on Utilities and then Disc Utility (both at top menu bar) and click on your hard drive then click repair disc.  (NOTE: Do NOT reinstall the OS X operating system. You should click Disc Utility and NOT "continue" at the bottom of screen.)  After my computer repaired multiple problems, I restarted my computer from my main hard drive and then I could burn DVDs again.  Please let me know if you have questions. 

  • William Kucharski Level 6 Level 6
    Mac OS X

    You hear the drive speeding up and slowing down because it's attempting to write to the disk and is failing to do so, thus the hardware error mentioned above.

  • 1creativemedia Level 1 Level 1

    It amazes me to see the thousands of people with the same issue: error code 0x8002006E - but, what really amazes me most is the LACK of interest from the Apple programers to reach out to the thousand, possibly million of clients who are having the same issue.  Seems to me that Apple has concentrated more on selling iPad, iPhones and other products and they have forgotten "US" the clients who rely on these computers to run their business and lifes..    


    This is complete "Bull-S**t"......

  • Jeff S Level 1 Level 1

    I've had this problem for months using Philips 700 MB 80 min 52x speed CD-R.  My wife had some old Verbatim CD-R's and they worked just fine

  • nycnftm Level 1 Level 1

    I thought I solved this months ago.  Just lower the recoding speed and it will work.

  • Jeff S Level 1 Level 1

    I tried that with Philips and it didn't work.  It seems to me that the specs of the discs and those required in the drive are all over the place which is not what I would expect.

  • William Kucharski Level 6 Level 6
    Mac OS X

    It's a sad truism that most blank media available today is "good enough" - it will work on many drives, most of the time.


    You have to go with high quality blanks like Taiyo Yuden and lower recording speeds to get consistent results… or have a backstock of blanks when they were still made in Japan.

  • patti228 Level 1 Level 1

    I have had same issue and today I decided to put a blank disc in, open it up with finder, drag the file into the untitled dvd, retryed the download process and low 'n behold... it downloaded it. Worked this time. All the files burned onto the disk.

  • joeyjohnson Level 1 Level 1

    I am SOOOOO sick of reading forum after forum after forum after forum saying change your media, xxxx is a bad make of disc, delete your plist file, reboot it, reinstall the OS, boot from external and repair permissions on the internal, lower the recording speed, etc etc etc etc etc etc. It's great that users are trying to help other users, but where the **** is APPLE in this process? NONE of these suggestions worked here and Apple are clutching at straws and throwing out red herrings to keep people busy on the rare occasion that they actually ring and ask for help.


    I have had this problem for months, it began JUST after my warranty expired on my 27" iMac i5. I was burning discs with Finder daily for a year, perfectly. I rang support today and was told, sure we can log a problem report and try to help fix this, send us £35 please. I can't afford that, I spent all my darn money on discs thanks to a million suggestions about different brands on variuos forums like this one. Verbatim are the best, no no, the real best are only made in Japan and you have to get them direct from the factory in Osaka, blah blah blah!


    Some say its a faulty superdrive. So how come my external brand new LG burner i got the other day is doing the exact same thing. Weirdly, around the same time, iDVD changed. It used to burn in around 3-4 hours, in hundreds of cases, never longer than 5 hours. Suddenly, it says it needs 38 hours to burn a 1GB AVI file. Thats ridiculous, so clearly this is not hardware, its software.


    I bought THREE new burning programs, every one of them run for hours, getting my hopes up, only to fail at the burning stage with either drive.


    I have tried every brand of discs you can buy without a £2000 plane ticket to Japan.


    One thing I haven't tried is strangling someone on the alleged "Genius Bar". They may as well be at the "bar" for all the good they are with this problem!


    If anyone has any REAL ideas of what might be causing this, I am all ears



    Ex-PC user who loved Mac to bits for several years, but is soon to be ex-Mac user, not that anyone seems to care like they used to. That was always the risk of Apple getting more popular, instead of being niche, different, ultra caring towards their customers, they just become like everyone else in the mass production market, bag the money and run. Sad, very sad, almost as sad as their stock price lately.

  • William Kucharski Level 6 Level 6
    Mac OS X

    Let's see, the hardware is reporting a failure to write error back to Mac OS X.


    What precisely would you like Apple to do in that circumstance?  Give you free blank discs?


    Mac OS X and, by extension, Apple, can only report the error code the hardware reported back to it.


    If you got this error with Taiyo Yuden blanks, it could be a flaky drive or dust on the lens of whichever drive reported the error, though I even had a batch of bad TYs; when I switched to a different spindle of blanks all my problems went away so that proves even TY can have quality issues.