Previous 1 7 8 9 10 11 Next 150 Replies Latest reply: Apr 23, 2015 9:37 PM by apingxh Go to original post
  • joeyjohnson Level 1 Level 1 (0 points)

    No, I would like Apple to show an interest in fixing what they must know is a SOFTWARE problem, it is NOTHING to do with hardware. I am now privately paying for a veteran Apple technician to work for me privately to investigate this. After 3 days and a lot of money spent on testing, he is certain of this point too. it is nothint to do with discs at all. Yes some drives are sensitive to certain discs, but that is not the problem here, and i believe the same goes for many other people struggling with this problem. the disc suggestion is a red herring for some, whilst it works or others, as the cause of the problem varies.

  • William Kucharski Level 6 Level 6 (14,890 points)

    If you can fix a reported hardware error in software, go right ahead.

  • joeyjohnson Level 1 Level 1 (0 points)

    Yeah, I was never sure, but you confirmed it for me. Arrogance really is the most unattractive human characteristic.

     

    What reports a hardware error? SOFTWARE does.

     

    Ever heard of hardware errors being reported ERRONEOUSLY? I have, and so has the Apple technician who is certain this is OS related, User Account corruption or something else software related. Of course I am sure you know better, arrogant people always do.

  • mhjarrett Level 1 Level 1 (0 points)

    I burned a disc not 2 days ago, and this happened today immediately following the latest update. I am not a computer wiz, just a user and would love to find out how to resolve the issue. Anyone who has the latest on this, please reply.

  • dancrr Level 1 Level 1 (0 points)

    I'm using Lion OS X and cleasing the lenses (the dvd drive) and then burning at 4 X solved the problem!

  • MintyBlue Level 1 Level 1 (0 points)

    Burn errors are not new to Apple. They have had problems in the past due to poor choice in burners. This is my suggestion from my own meandering experience.

     

    1. Try the hardware and software reset outlined on page 9 of this forum.

    2. Try repairing permissions with Disk Utility.

    3. Try burning at the lowests setting.

    4. Try making a disk image in Disk Utility and burning a session to the media - works especially well for RW media

    5. Try downloading Onxy at https://www.macupdate.com/app/mac/11582/onyx and running some cleanup on the system. Make sure nothing else is running while doing the cleanup or the burn.

    6. If all that failed, buy a third-party external burner. They can be nabbed for cheap with an included copy of the latest Roxio Toast or another software. Apple has abandoned removable media in the latest macs so this is not a lost purchase.

  • Alan Levine Level 1 Level 1 (25 points)

    I feel lucky. This solved my issues today; had burned 3 discs fine. While the 4th was borning, I got carried away laughing on a phone call and slammed the table hard- my burner is in an external enclosure and I might have disconnected the cable. The disc failed and the next 3 gave me this error.

     

    Dumping the plist cleared the problem, thanks! I almost gave up.

  • OldmanM Level 1 Level 1 (0 points)

    Don't blame Apple in their DVD drive Choices. I tryed 5 different major manufactures of internal drives,(LG, Pioneer,Samsung,Sony/NEC,Brite-on,etc) they all had the same problem. This has happened in the last 2 years. I can only now burn with an external USB drive. I am now using the external USB burner on my laptop. I deleted the plists, corrected the permissions, cleaned out the caches, reinstall OS 10.5.8, updated the drivers, dumped money into new DVD drives.

  • Beryl1 Level 1 Level 1 (0 points)

    I have an older MacBook Pro (OSX 10.6.8) and never had this problem til now - figures, need to get portfolio images out...)  I tried compressing the images, and slowed burn rate to 8x, then got a second message about a laser and some other nonsense.  RRRRR!

  • jonathan_knight Level 1 Level 1 (0 points)

    This issue is 100% software and not hardware. I had the problem when trying to burn a second disk. I tried lots of different things to get it working. Then it dawned on me to try logging in as my wife. It worked first time. Now the second disk has been burned (the first on my wife's log in) it'll no longer burn anymore. If that doesn't prove my hardware is ok then I'll eat my own ears

  • OldmanM Level 1 Level 1 (0 points)

    Try running the Apple diagnostics off the original install disk to see if maybe there is an issue with the logicboard or memory. Put your orignal install disk into the DVD and restart the computer push the option key on the keyboard wait until the boot options come up and click on the diagnostics button. If everythings comes back as OK then try replacing the cable that goes between the DVD drive and logicboard. If that doesn't then consider getting an external USD DVD drive.

  • iMacNerd Level 1 Level 1 (0 points)

    October 13, 2014

    After reading the 10 pages of the Apple link and trying almost everything except adding a new account in the System Preferences, I went to Staples and bought a new box of Staples brand DVD+Rs and came home and tried them and they worked fine. I also changed the System Preferences for CDs and DVDs to just "Open Finder" instead of "Ask What to Do" - so I now bypass that dialogue box because I noticed when I burned a CD I never got that question and had NO TROUBLE burning a CD throughout this entire process. And now I seem to have no problem burning DVDs either....

     

    The DVDs I bought were only 4X (burn speed) - kinda low number but that was also mentioned above. Whatever, after several days trying to figure out why I could burn CDs but not DVDs, my problem seems to be solved.

     

    iMac, Mac OS X (10.6.8)

  • joesh2 Level 1 Level 1 (5 points)

    Best thing to do is ....do not waste your time, go out buy a cheap external CD/DVD burner (no need for an expensive Apple product), which you'll need anyway as Apple are scraping CD burn/readers on their newer laptops, etc. These tend to work fine, and you'll be happy that the CD won't get stuck inside (as Macbooks sometimes do) and you can also use it on other computers.

     

    It's also less of a headache than trying to contact Mac and sort out the problem with them.

  • annihilvs Level 1 Level 1 (0 points)

    well, i just encountered this issue trying to burn DVDs to clear off some space on an external drive, which i use for my audio recordings. i tried the delete finder.plist option suggested above, several years back it seems, and it didn't work.  i'm running a six-year-old mini with a brand-new Samsung SSD 840 PRO which was installed last year, and my optical drive is a brand new OPTIARC DVD RW AD-5670SC, which was installed just under two years ago.

     

    i've wasted about four or five discs so far out of a 50 pack (always buy in bulk) but i suppose the problem could be with the media. these are rated for 16x burn speed, and my burner only tops out at 8x. maybe i'll pick up some ****** maxells at walgreens and test it out

  • BDAqua Level 10 Level 10 (119,860 points)

    Do let us know how it turns out please.