Previous 1 2 3 4 Next 158 Replies Latest reply: Dec 23, 2015 10:58 AM by Amo Parigi Go to original post
  • crittle1 Level 1 (0 points)
    Ok, so I haven't called yet. I need to do that asap.
    In the meantime, those dvd's that I said that burned through idvd and worked... well, they have read errors. I was trying to duplicate them on my duplicator and they wouldn't work. I put them in my drive to watch on my mac and the player showed a notice that it was "skipping the damaged area". Back to square one. Has anyone found an answer, or has apple even bothered to fix the problem? 2,400 is a lot to spend on a computer that can't burn a disk! (Which, by the way, doesn't come with a monitor) When I do get around to calling, I'll post their response.
  • crittle1 Level 1 (0 points)
    I called apple today and the lady was VERY nice.
    So here is what she had me do.

    please do this at your own risk, she told me not to touch anything else in
    this folder. I honestly don't know a whole lot about this type of stuff, so
    I just took her advice. It looks like preference lists though.

    Go to users > your computer name / user name > library > Preferences >

    She said to delete this file. (It will make a new one in the future on it's own.)

    The first dvd+r I tried burned. She advised to keep my burn speed at 8x
    I had burned the first one at 16x and it worked.

    Post back results. If I start having problems again, I'll post and leave results.
  • crittle1 Level 1 (0 points)
    update: I've been burning great every since.
  • aboycalledsue Level 1 (0 points)
    I just tried the method suggested by crittie. So far the first disc has worked fine. Will keep you all informed as how it progresses.
  • Art4sale2 Level 1 (5 points)
    I tried the advice posted by crittle and it worked for one disc, then would not burn anymore at any speed. How disappointing to buy a new Mac Pro at over $2900 and have a superdrive that doesn't burn.

    I have been on the Mac platform and boasted to my PC friends the benefits of the system since 1992. This MAC was purchased after FINALLY convincing my significant other (of 20 years) to get rid of the Windows OS he was comfortable with and free himself of all the problems he constantly was having and "cross over into the light". I now have egg on my face. SHAME ON YOU APPLE!
  • Art4sale2 Level 1 (5 points)
    Ok. An hour later and I tried to burn some DVD-r (TDK) and they burned with no problems at all. So I opened a new tower of Sony CD-r's (which I admit are more than a year old) and they also had no problem burning so perhaps it was just a bad batch of old CD-R. My apologies to Apple, forgive me, I'm on bended knee and again singing praises your way...
  • Robert Zieske Level 1 (0 points)
    I too am having this problem running with 10.4.11 on my G5 iMac. I can burn CDs all day from iTunes, but trying to burn a data disk from the Finder results in this error at about the 8% processed point.

    After throwing a few wasted CDs into the garbage, I found this thread and removed the finder plist file listed, and that did allow me to create 1 CD. The very next attempt failed. I trashed the plist file again, but the next CD burn attempt failed with the same 0x8002006e.

    So I walked over to my wife's Dell notebook with a flash drive, transfered the data, and burned the disk I needed, first try.
  • Sam W Level 1 (0 points)
    The finder.plist thing is very like the cmd-opt-P-R one - it's just throwing away the Finder's preferences and hoping that you'll be throwing away some kind of corrupted setting that's crept in. If it works for you that's great. In my case I've done that and things haven't improved. The drive doesn't recognise CDs at all quite a lot of the time now. I called Apple and they agreed it was probably a hardware fault. I'm now working out the best way to get it to the Apple service agent. Sigh...
  • DominicKarma Level 1 (0 points)
    Has someone found a solution to this problem or has this thread simply been forgotten about?

    I still have this issue.
  • crittle1 Level 1 (0 points)
    My computer is still burning fine since I dumped the plist.
    I did have one error come up at 16x speed yesterday. I did some research and found one answer. I don't have the link, but I went to disk utility on my main hard drive and repaired disk permissions.
    I immediately inserted a new disk and burned it at 8x speed. It's worked fine since then.
    Apple told me to burn at 8x speed to reduce the risk of errors.

    If others are have found solutions, please post for those who still need answers.

  • crittle1 Level 1 (0 points)
    I have once again ran across a burn issue, this time with the error

    "Disk could not be verified and might be unreliable. Try again using a new blank disc."

    Looks as though it's the exact same error masked with a different error code.
    I tried to repair permissions again and it didn't work. I dumped the plist
    and it didn't work. I will be calling apple again tomorrow to continue this battle.
    I'll keep this thread updated.

    Message was edited by: crittle
  • crittle1 Level 1 (0 points)
    UPDATE: I reduced the size of the burn load and I got one to burn.
    I guess I just won't max out the cd / dvd.
  • GorjanK Level 1 (0 points)
    But this is not the way it should be.

    I just got the Tracking Servo Error on my MacBook Pro while burning a backup.

    I have had more problems/crashes with this brand new (1 week old) MBP than my 2 yrs old Vista Home Premium running Fujitsu-Siemens. I have had great experiences with Apple in the past ten years but this is terrible. I have never had a Windows PC freeze up so many times during one week.

    <Edited by Moderator>
  • William Kucharski Level 6 (14,985 points)
    If you're really having that many issues with your brand new machine, why not take it to your local Apple service agent rather than complain to your fellow users here?
  • gumsie Level 4 (2,155 points)
    Nobody has mentioned that it may actually be the media. I had a burning problem on my old G5, (DVD+RW). Changed to from Philips to Verbatim and never looked back.
Previous 1 2 3 4 Next