Previous 1 3 4 5 6 7 Next 157 Replies Latest reply: May 16, 2015 10:09 AM by BDAqua Go to original post
  • j0l Level 1 (0 points)
    A DVD cleaner solved this issue for me. I used one of Amazon called a "Universal CD/DVD Laser lens cleaner" you pop it in iTunes and then listen to track 1 (english) and then play track 11 which is where the brush is located.

    No voodoo, no PRAM reset, of prefs to nuke.
  • Moe Rubenzahl Level 1 (0 points)
    Using a CD cleaner worked for me, too.
  • SparkleShark Level 1 (0 points)
    I suffered the error code 0x8002006e frustration for some time, and I decided to try Nero with Windows over Parallels ...

    Nero did its job and notified me that some file names were changed in order do do so.
    So, I reckoned, that the file names might have been the problem and tried to fix the file names and reburn in MacOS Finder ... EUREKA! It burned it normally on the first attempt.

    The character that bothered burning in some file names was / (slash) ... I had files names XX/YY.zzz and when i changed them to XX_YY.zzz the burning in MacOS finder went back to normal.

    Hope this helps someone getting over this major stupid but frustrating issue!
  • ejwoodall Level 1 (0 points)
    Using force quit on the finder worked for me on Macbook Pro A1226 2.2 Ghz. What a pain. I've had this problem on numerous laptops I work on. I even changed the drive on this one and got the same problem. Thanks Apple - Not.......

    I guess I'll dig all those drives back out of the trash bin. I've taken them apart and cleaned them with the same result. error code 0x8002006e. While some may have a dirty lens most of these are a finder software issue. I could say a lot of nasty things about apple but I won't. Their history of of over priced underperforming stuff speaks for itself. Does anyone remember the brilliant ADC? I rest my case. But no I'm not going to go buy a PC........ I'd rather ***** at Apple.

    This thread was helpful though so thanks to everybody that contributed.......
  • spacegabs Level 1 (0 points)
    1. Reseting the PRAM
    2. Erasing ""
    3. Using a DVD cleaner
    4. Force quit Finder
    5. ???????????????????

    Ruined SEVEN cd's............ AND STiLL LOST!
    And don't tell me it's the CD brand because is the one I ALWAYS use! It happened after i did an upgrade! Now what???
    :-O Heeeeeeeelp!!!!
  • FashionistaNYC Level 1 (0 points)
    I am having the same issue - Cannot burn a DVD - So frustrating - Will Apple Genius Bar fix this issue for FREE with appt??

    Using Tiger 10.4.11 on MacBook Pro
  • JoeVu Level 1 (0 points)
    I tried this the following advice, and didn't work
    Delete: Go to users > your computer name / user name > library > Preferences >

    However if I type the following in the Terminal Command:

    rm ~/Library/Preferences/

    I was able to burn the files.

    So maybe I misunderstood where I should be deleting the file in the suggestion.
  • heavendaw Level 1 (0 points)
    Cd cleaner seems to have worked here...

    burned a disk in Itunes @ 4x speed...

    Hoo (**)ing ray!

    What makes me sick is that Apple haven't even publicly addressed this...

    Thank god I purchased Applecare... but that's another story............................................
  • rgraziani Level 1 (5 points)
    I just got off the phone with Apple support. This fixed the 0x8002006E error in burning CDs. This is what fixed it. 1st: Unplug the computer and press the power button and hold it for ten seconds. 2nd: Shut down. Press power button to start and immediately hold down the Option/Command/P/R keys simultaneously and hold through the second start up sound. (the system starts and then immediately restarts). These procedures fixed the problem.
  • joey525i Level 1 (0 points)
    Same problem, I can burn a cd from itunes, I have never been able to burn a dvd from idvd. I use my wife's PC to burn a dvd, way to go Apple....
  • Jeff.Bogguss Level 1 (0 points)

    Mine is NOW working. Try this and see if it works for you
    I have a MacBook Pro running 10.5.2 and just got off the phone with the .Mac tech support rep and his first thought was the Maxell -R DVDs I was using, but that was NOT the problem.

    NOTE: FIRST, if you are running Parallels, SHUT IT DOWN. My computer isn't able to even recognize that a DVD is in the machine, eject a disk or anything else when Parallels is running.

    The tech had me do the following:
    -Unplug EVERYTHNG, including the AC power cord
    -Remove Battery
    -Press Power Button for 10 seconds WITHOUT replacing battery or attaching the AC power cord
    -Then replace the battery
    -After battery is in slot,
    Hold down the following keys with the LEFT hand:
    Option + Apple (command) + R
    Hold down the following keys with the RIGHT hand:
    P + Power Button
    -Release all of the 5 buttons after you hear the two startup chime sounds

    I WAS SUCCESSFUL BURNING my info to a Maxell -R DVD by the conventional method of dragging the info I wanted to save directly onto the disk.

    I tried to burn a disk on Roxio Toast 8 Titanium, but was unsuccessful, and got the following error message: Mismatch at byte 0/sector 0. Verification failed.

    It annoys me long, The solution works for me, Many thanks to your explanation!
  • Doc_ Level 1 (10 points)
    Just ran into this problem. I don't burn CDs or DVDs very often, but I have a stack of Verbatim media that I've successfully burned and using the same media tonight I ran into the 0x8002006e error. The error would pop-up before anything was burned to the disc, so fortunately no discs were ruined.

    I tried the various suggestions in this thread and nothing worked. Then I tried Fujifilm media, and it burned first try. I'm happy that it's working, but find it strange since I have a whole stack of burned discs on the Verbatim media. Now I've got a pile of useless discs.
  • dscorzish Level 1 (25 points)
    Here is what fixed it for me... going to the Apple Store. I was having the problem with a Mid 2010 MacBookPro... couldn't burn DVD's out of anything... iDVD, from the finder, toast.

    Still under warranty so I took it in. After a few attempts, they put in a new drive. Noticed in the System Profiler that it's a different model of drive. And it actually "sounds" different when I put a disc in and when it burns.
  • ufa Level 1 (0 points)
    Solution: Sony DVD-R's model 50DMR47LS4

    I am posting this in the hope that it will be helpful to someone. I had "unable to verify" problems on and off on 10.5 and 10.6. I was usually able to burn a disk if I filled it to less than about three quarters. Any more and it usually was "unable to verify". I tried everything on these forums, spent hours with Apple technical support, reinstalled 10.5 and 10.6 and even bought a OCZ Vertex 2 SSD in the hopes that fast hard drive access would help. All to no avail.

    I read somewhere that the Optiarc was actually a Sony, so on a whim, I popped into the Sony store and bought (overpriced in my opinion) Sony DVD's. Interestingly, when I put them in my mac, an 18x burn speed option suddenly appeared that had not been there before. The disks themselves were labelled as 1-16x burn speed.

    I haven't had a bad burn since, all the way up to a full 4.7 GB at 18x burn speed and consecutive burns.

    Previously, I had tried other brands; mostly Costco TDK's and Memorex and FujiFilm+R DL. The Fuji's work most of the time, the others are much more flaky.

    Perhaps Sony make their drives work best with Sony DVD's. If you are having verify problems, it might be worth trying the same brand DVD's as the drive in your computer.

    I have not tried Sony DL disks as the Fuji's are OK most of the time and I have a lot to use up.
  • ufa Level 1 (0 points)
    I can now confirm that Sony DVD-RWs also work with my Optiarc (i.e. Sony) DVD drives.
Previous 1 3 4 5 6 7 Next