Skip navigation

error code 0x8002006e burn issue

108375 Views 143 Replies Latest reply: Jan 21, 2014 8:54 PM by Beryl1 RSS
  • ahoerner Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 6, 2011 7:18 AM (in response to crittle1)
    I've followed your suggestion and it worked out fine... at least I'm burning a DVD @ 2x...
    MacBook Pro, Mac OS X (10.6.6)
  • mnd999 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 26, 2011 5:28 AM (in response to ahoerner)
    Yes, managed to make mine work with a combination of a PRAM reset and attacking it with an air duster (not sure which made the difference).

    Quite annoying though. When you pay this much for a laptop you don't expect these kinds of problems.
    Macbook Pro 15'' (Santa Rosa), Mac OS X (10.6.6)
  • Fast Eddie B Calculating status...
    Currently Being Moderated
    Mar 2, 2011 5:36 AM (in response to crittle1)
    It may have already been mentioned, but whenever I get that error, running a Philips "Laser Lens Cleaner" through fixes the problem.

    I live down a dirt road, so dust is always a factor - "Dust is a Country Accent!"

    Anyway, worth a try.
    iBook G4, Mac OS X (10.6.6)
  • alan1572 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 27, 2011 9:32 AM (in response to crittle1)
    i have an imac and i'm having the same problem, all this money and it won't burn...what a load of old ****
    IMac 27"
  • cliveports Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 7, 2011 7:15 AM (in response to alan1572)
    I have a brand new iMac, 27" i7 and I get the "This disc can’t be verified and might be unreliable. Try again using a new blank disc (error code 0x80020063)" message. Really frustrating. But the disc seems to have burnt ok but I cant trust it since I get this verify error.
    iMac intel 27", 2010 i7 Model, Snow Leopard, Mac OS X (10.6)
  • Ton de Vrind Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 7, 2011 1:34 PM (in response to crittle1)
    I tried all the possible solutions but still have the problem. The Imac is bought in december 2009, so very soon problems. I think we all miss a system file or something.
    Imac
  • Ton de Vrind Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 7, 2011 3:21 PM (in response to crittle1)
    SHAME SHAME APPLE
    WHY DON't YOU SOLVE TIS PROBLEM.
    It's really a software issue, I tried every possible suggested solution. Cleaned the burner a.s.o.
    Why invest in IPAD 2 maybe version 3 and Iphone while you can't help your customers with your expensive PC's or IMACS. This must be priority NUMBER ONE!
    Keep your RSS marketing news send us news with a fix.
    Imac
  • yudoit Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 9, 2011 4:48 AM (in response to crittle1)
    Hi, i get same error, after try to read some suggestions around, i have the idea to take a better dvd, istead of Verbatim 18x i take TDK 16x, it work perfectly
    Mac Pro, Mac book Pro, iMac, G5, Titanium, Mac OS X (10.6.7), some old G4
  • Tazma Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 11, 2011 7:49 AM (in response to Ton de Vrind)
    Read the post before starting giving out

    to fix your issue reset your computer's PRAM then remove the com.apple.finder.plist from the home folder > Library >Preferences
    Restart then burn
    iMac27inch 2.8 IntelCore2Duo, iMac 27.5 3.06IntelCore2Duo, MBP13inch 2.7i7, Mac OS X (10.6.7)
  • Celso Dantas Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 6, 2011 7:33 AM (in response to crittle1)

    I just deleted the com.apple.finder.plist in ~/Library/Preferences folder and I'm back to good.

  • paolotramannoni Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 18, 2011 9:35 AM (in response to crittle1)

    I'm having the same problem with a MacBook Pro (Early 2008) and Maxell disks. I don't know of other brands.

    Deleting the .plist and resetting the PRAM did nothing to solve my problem.

    The disk is correctly written on an external LaCie CD-ROM writer. So, I guess there is some incompatibilites between the OS and the standard drive...

     

    Paolo

  • stéphaneH Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jul 2, 2011 6:09 AM (in response to crittle1)

    What a relief to find this discussion !

    I am not as good as you all seem to be with computers, but still I hope my story can help understand what is going on.

     

    ---Sorry for the mistakes in English, I'm French --

     

    I started having this problem with CDs, then with DVDs, then I couldn't burn anything any longer on my Macbook Pro (running 10.5.8). As I had had this computer for 3 years and burned lots of CDs and DVDs without any problem, I took the computer to have the superdrive replaced. Lucky me, I was still under Applecare (last days!).

    But when I got my computer back (after 13 long days), the same error was still occuring with the same error code ! I tried 4 different brands of CDs and DVDs – Verbatim DVD+R, Fuji DVD-R, Verbatim CD-R, Mediarange CD-R. I tried with Itunes, Finder, Toast. Nothing worked.

    Went back to the store where the technician said the burner was defective. AGAIN, I left my computer. A few days later, a technician called and said there was no problem with the burn and that he would need to run some tests with my DVDs and CDs. He assured they were the problem. I was very very upset : how can a brand new burner not be compatible with 4 different types of CDs and DVDs ? And strangely enough, the CD burning went perfectly right on an old Ibook 4 !

    I refused and asked him to give me my computer back because I NEEDED it urgently (they had kept it 7 days this time). Now, curiously, I managed to burn one CD and one DVD. But all other attempts failed. I tried everything that is explained on this thread but nothing worked.

     

    When I google the name of the "new" burner they put in my computer, I find hundreds of posts about problems with it : "HL-DT-ST DVDRW  GSA-S10N"

     

    I am desperate and don't know what to do. Leave the computer AGAIN for 10 days and for nothing ?

    It is not acceptable that a hardware should work so randomly.

    How come that this thread has been existing for 3 years and Apple couldn't find any satisfactory solution ?

     


  • dbl_a11 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 7, 2011 9:34 PM (in response to crittle1)

    Just wanted to say that deleting the com.apple.finder.plist in ~/Library/Preferences folder worked for me. Haven't had a problem since

  • BDAqua Level 10 Level 10 (114,775 points)
    Currently Being Moderated
    Aug 7, 2011 9:45 PM (in response to dbl_a11)

    Good work, thanks for the report!

  • BGDurango Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 30, 2011 8:29 AM (in response to crittle1)

    Hi all, the only thing that worked for me was to slow down the burn speed to 4x or 8x this version of leopard won't burn any faster.  When I burn files from finder at 4x perfection.  When I burn from Itunes I get a "Medium Write Error" message, but the disc still works fine.  Hey APPLE why don't you fix this problem or at very least admit that something is very wrong here, it looks like many people are having difficulty with this.  I have seen no sign of help from Apple, will I ever buy another Apple product again, I don't know my ipod headphone jack just sh*t the bed again.  Thanks APPLE.  

1 ... 4 5 6 7 8 ... 10 Previous Next

Actions

More Like This

  • Retrieving data ...

Related Articles

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.