Previous 1 5 6 7 8 9 10 Next 147 Replies Latest reply: Nov 29, 2014 3:44 AM by joesh2 Go to original post
  • William Kucharski Level 6 Level 6 (14,890 points)

    A "Medium Write Error" is generated by the drive, it's not anything software on your Mac can control.

     

    Could it be a firmware issue on the drive?  Yes, it could (among other reasons, because Apple uses custom firmware on the drives they ship), but otherwise there's nothing Apple can or can't do about it - if you took the same drive and connected it to a PC running Windows you'd get the same error performing the same operations at the same burn speed.

  • king030353 Level 1 Level 1 (0 points)

    I have experienced the same burning issues and got the same error message.  But....i have taken my MacBook pro into Apple twice with the same result.  They stick in a cd and it burns!  Only difference is they use a Staples cd.  Why is there no issue in an Apple store but there is once I return home?

  • BDAqua Level 10 Level 10 (118,965 points)

    Have you tried one of their Staples CDs at home?

  • William Kucharski Level 6 Level 6 (14,890 points)

    It's the media.

     

    You can't even go by brands, as the major brands often are just relabeled blanks and vendors can change.

     

    IMHO you want to stick with a well-known major brand like Taiyo Yuden.

     

    One example:

     

    http://www.amazon.com/Taiyo-Yuden-JVC-80min-Silver/dp/B00065DGYQ

  • king030353 Level 1 Level 1 (0 points)

    I posted earlier that I had the same burn issue and ghot the same error message.  I took my Macbook Pro inot the Genius bar twice and both times burning worked.  The only difference in what they did and I do is that they used Staples CD-R's where I have been using Sony and Memorex.  They both worked in the past.  Today I went to Staples out of frustration and bought their brand of CD-R's and they work...don't have a clue why...all should work, shouldn't they?

  • BDAqua Level 10 Level 10 (118,965 points)

    Thanks for the report... there are tons of fake/imitation CDs out there btw.

  • William Kucharski Level 6 Level 6 (14,890 points)

    In theory, but too often many of the name brands today are simply relabled blanks purchased under the contract of the month.

     

    If some fail, most name brands have a warranty in which they'll replace your discs, and this is often cheaper for them than providing media that will work 100% of the time, otherwise all major brands would simply OEM their blanks from companies like Taiyo Yuden.

  • Nick Scalise Level 1 Level 1 (20 points)

    I've been having issues with burning DVD's (data not video) where if the permissions on the files were not correct, the verify would fail.

     

    The Finder could burn easily enough but not verify.

     

    Ruined about 20 discs before discovering this.

     

    Hope it helps someone else.

  • rqstadman Level 1 Level 1 (15 points)

    I've the same problem

  • Vashspike Level 1 Level 1 (10 points)

    Regardless if its the media or not this is still a sad issue to have. Their drives need not be so picky with media, especially if the media works in other drives. This is truely lame.

  • moablisa Level 1 Level 1 (0 points)

    How annoying that this error (from which i, too, am suffering) is occurring all over the place with nary an official  response from apple (that i can find.)

     

    My MBP 10.5.8 will also not burn (same error code) or even read certain dvds, including my OWN back-up folders.

  • Andrew J. Level 1 Level 1 (80 points)

    I had this issue too on my brand new out of the box Superdrive, but on the second try I slowed dont the write speed from 6x to the slowest (forget what) but it worked fine.

  • hubbahubba Level 1 Level 1 (0 points)

    Same here.   Reducing burn speed from advertised 8x to 4x did the trick for me.  Thanks Andrew.

  • Glen Goldstein Level 1 Level 1 (0 points)

    At last!  I know the answer to this question!  (I think!)

     

    I had the same problem, checked with Apple a few times, and finally found a tech there who knew the answer!

     

    At least in my case it turns out that the problem was that I was using blank dual-layer (8.5GB) discs that were labeled 8x (8 times speed, or however you say this)  I just assumed that the more X's the better -- an 8x blank was better than a 6x blank, etc.

     

    Wrong!

     

    Turns out that the drive in my MacBook Pro it can really only burn at 2.4x (MAYBE at 4x too -- I'm not sure).  So at the suggestion of the Apple tech I did some hunting around on the web and found blank dual-layer disks (still 8.5GB) that were only rated as 2.4x - 6x.  When I went to burn the file my Mac asks which speed I want and I picked 2.4x.  Of course the burn time is a bit slower, but it DOES work.  No more error message.  As always, your mileage may vary.

  • BDAqua Level 10 Level 10 (118,965 points)

    Great tip Glen, thanks!

Previous 1 5 6 7 8 9 10 Next