Previous 1 2 3 Next 44 Replies Latest reply: Jan 8, 2010 11:27 PM by strutwtf
whateverwerks Level 1 (15 points)
Iet up my new time capsule day and it's working great. Now that I've got everything sorted out, I'm ready to do the initial time machine back up on it. I went into preferences, changed the backup location to my TC and clicked 'back up now'. Very quickly I get a message that the backup failed: "Time Machine Error - The backup disk image could not be created".

I've searched the apple support area but haven't been able to figure this one out. Can anyone help, please? This is an initial backup. (FYI, it worked great on my old external drive.)

Many thanks

Macbook air, Mac OS X (10.5.2)
  • Dena Level 1 (25 points)
    I am having the very same problem. Anyone know how to take care of this?
  • syd-music Level 1 (0 points)
    same here. I called apple support and they told me I was the first one to call with the problem and I'd have to talk to a product specialist with UP TO AN HOUR of wait time. I have to go to work so I couldn't do that, I'll try to call back tomorrow and report back if anything is discovered. But basically erasing the disk using airport utility didn't help, restoring to factory default didn't help, everything else works great, but I get that error every time.

    If anyone does take the time to go through to a product specialist and work this one out PLEASE let us know what the solution was.

    s
  • syd-music Level 1 (0 points)
    update: my second laptop is able to make backups. But them that laptop is only backing up 50gig, whereas my main computer was trying to back up 179gig, and the first error I got before I got the disk image error was that there wasn't enough space on the time capsule, that there was only 120gig available (which is just simply not true)

    so, no real progress, but at least one of my computers is getting backed up...
  • kurtosis Level 1 (0 points)
    I had the same problem. I installed my Time Capsule, fired up Time Machine and got an error that said "The backup is too large for the backup volume. The backup requires 436.8 GB but only 182.2GB are available."

    Coincidently, these are the same sizes as the space used and the space available on my iMac's drive.

    I looked in /Volumes and saw that the sparsebundle was being created on the local disk and not on the main disk. Trying to backup again gave me the "Time Machine error: backup disk image could not be created." message.

    I poked around the forums, and found a post about the machine name setting in sharing. I decided to give it a look, and lo and behold, I did not have a machine name. So I gave my box a name, kicked off Time Machine again, and it worked.
  • syd-music Level 1 (0 points)
    That's the solution.

    To clarify, just because that's a little vague, s/he's saying you need to set your computer's local network name before backing up in order for time capsule to recognize your computer. To do this go to:

    System Preferences --> Sharing

    And at the top of the sharing pane should be a text box. If that box is empty, that's your problem. Give your mac a name like "devonsmac" and the backup will start without a hitch.

    Stupid bug.
  • runnerboy967 Level 1 (0 points)
    Hey,

    I'm having the same problem with Time Machine and the error that says that the backup disk could not be created. I'm am using a 500GB Western Digital NAS drive, which I found a terminal command that let me use this volume.

    My issue is since the Time Machine update it will no longer backup to the NAS drive and gives me the error "Backup Disk Image could not be created." I really need to backup, but I can't.

    Does anyone know how I can fix this issue or to restore/reinstall Time Machine. I'll do whatever it takes to get it up and running again. Someone Help!!!!!
  • GMC4 Level 1 (0 points)
    I have the EXACT same problem... Airport works, USB wireless printing works, and I can choose the backup disc as Time Capsule, but every time it tries to backup I get "Time Machine Error The backup disk image could not be mounted."
  • GMC4 Level 1 (0 points)
    Oh, PS: I tried going into sharing and giving my computer a new name, but that didn't work either.
  • wolvesjames Level 1 (15 points)
    Syd, this worked for me thanks.

    I was also getting a 'backup disk image could not be created' error, but by assigning my fathers iMac G5 a local network name through +System Preferences --> Sharing+ I was able to get Time Capsule to begin its backup.

    Bizarrely it did a complete backup when I first set it up (without the Mac having been given an assigned network name) but then when it finished Time Machine could not access the backup - nor could I find the backup file on the mounted disk. It was then that I tried to backup again and met the problem which you have just solved.

    Thanks again,
    James.
  • KBranham Level 1 (0 points)
    Thank You!!! I spend 6+ hours with multiple reseting and reconfiguration. Your solution worked.

    Thanks!
  • Blueowl Level 1 (0 points)
    I to am getting the same error "The backup Disk Image could not be created". When I set up my macbook in November, the backup worked no problem. I then decided to use that hard drive for other functions. So I formated the drive, and attempted to use another external drive for backup. Ever since I get this error. I have checked my Share name and it is there. I even tried to change that name, but no difference

    I wonder if it is looking for the previous backup set, and failing because it can not find it? Anyone have any thoughts, and if so how to reset the time capsule to think it is doing backup for the first time?
  • danielemos76 Level 1 (0 points)
    This suggestion solved this exact problem to me:

    http://discussions.apple.com/thread.jspa?messageID=6761827&#6761827
  • Dany Brancho Level 1 (0 points)
    i find this quite frustrating... i am having the EXACT same problem.. i was on the phone with a tier 2 tech support guy for almost 18 hours total over about six days... would you mind reposting the link to that forum you are talking about
  • Mario Batz Level 1 (5 points)
    Well,

    very similar happened to me. I made an initial backup on an external network disk. Unfortunately, I had to rearrange the space on the disk and reformatted it. As of then I get the same error.
Previous 1 2 3 Next