1 Reply Latest reply: Mar 3, 2008 9:48 PM by Cory Smith1
Cory Smith1 Level 1 Level 1 (10 points)
Hi everyone. I hope someone can help. I just bought my iPhone today at Apple. I walked by AT&T and had an account set up. So, all was well, until I tried to plug it in. Two things have happened.

First, I can't use the phone. When I plug it in, it does not launch iTunes. I've read in other posts to give it 2 minutes and see if it will. I've also read to launch iTunes myself. I've tried both, and nothing. When I launch iTunes it does not show. It doesn't show on my desktop either, but not sure if it should, since it's new to me.

Specifically, the only thing that happens is, I hear a chirp or a tone and the screen lights up when I connect the USB cable. But all it reads is "Slide for emergency" which I did...I guess that's for an emergency call. An icon appears in the middle showing the usb cable and an arrow pointing to an iTunes icon. I've plugged it in, so not sure whey this is still showing. Also, at the very top it reads "no service" which I guess is due to it not being set up yet. And, there's a little "lock" symbol at the top. That's all I get. I've tried rebooting. Nothing. I've tried repairing permissions, then rebooting. Nothing. I cannot get this thing to connect.

Second, and please hear me out on this one. I've used macs for a while and am generally knowledgeable about them. Also, i've been on this iMac for about 5 months, hooked to the same internet connection. However, for whatever reason, after trying to plug the iPhone in, my internet and web applications have gone to complete crap on me. The WILL NOT connect at high speed...it's unbelievably slow. Insufferable even. Now, i've used this every day and have a really good idea of how it reacts. This is 100% out of the ordinary. As I sit here typing this, this page is STILL trying to complete loading. Something is clearly wrong here. Some pages won't load altogether. I've tried resetting my modem (disconnecting, unplugging). Performance was exactly the same. And, as mentioned, i repaired permissions. So, it's a little more than coincidental to me this happened immediately after running into troubles with my iphone connection. It's like the iphone somehow messed my computer up.

Sorry for the long post. I hope you can understand that I'm very frustrated. It appears that, not only can I not get my phone to work, but it seems i've messed my computer up in the process somehow. Any suggestions? Please. Thanks for your help.

iMac 20" (with the jacked up screen), Mac OS X (10.5.1), Apple, please address the iMac gradient issue
  • Cory Smith1 Level 1 Level 1 (10 points)
    Hi all-

    For anyone reading this, I've solved both problems, and figured i'd post in case it could help anyone else.

    First, the iPhone issue. I figured it out by reading another post here. Basically, in the start up items of your "accounts" in system preferences, there's an item called iTunesHelper. I had that unchecked. I can't remember why...I guess b/c I believed I wasn't using it. Anyway, I had read that that could be a problem, so I checked it, rebooted, and low and behold....the iPhone connected and launched iTunes. I'm now up and running. Phew.

    As for the internet sluggishness, I don't know what was causing it. But, I just booted from the Leopard dvd, ran Disk Utility and repaired permissions as well as verify disk. Everything checked out. Rebooted on Macintosh HD, and everything was fine. It's as if it never happened. Very weird. But it's fixed.

    Hope that maybe helps someone in someway...if your iPhone's not launching iTunes, try checking the iTunesHelper app in your startup items. Worked for me.