Previous 1 2 3 4 5 Next 61 Replies Latest reply: Aug 2, 2009 1:09 PM by acrein Go to original post
  • RHeidenreich572 Level 1 Level 1 (0 points)
    I have the sam setup, but since the actiontek is A,B,G enabled I can't get N. I believe the only way to do this to buy a NIM (Network Interface Module) so you can do without the ACTIONTEK. You would connect the coaxial for the TV service (this sends out Video on Demand and IP's to the set-top boxes for updates) to the NIM and run the Internet into the WAN port on the Timecapsule. After that you need to one one of the ethernet ports into the NIM for the TV. This completely replaces the actiontek router, but leaves you with only 2 ports on the back. I think that I may have to get a wireless modem router that is N enabled and Bridge the two since the Time Capsule is not a modem. Verizon should of kept the coaxial out of their products and had it stay connected outside so that issues like this wouldn't come about. I think that this is the only way that you can get true (N) wireless if you are a verizon fios tv. and internet carrier.
  • mscala Level 1 Level 1 (0 points)
    I've had my AEBS (Fast Ethernet) connected for a while now using Ethernet directly to VZ FIOS. (no actiontek router in the middle) Most recently I've configured my Time Capsule in this fashion. It took some tinkering with VZ tech but we found that the ONT (where the Ethernet CAT5 meets the fiber optic) had to be reset. The only way to do this is to unplug it from your AC outlet and take the backup battery power wire off for a few minutes. This will reset the connection and clear the last MAC it knew about on the other side. When you take the power wire off the battery, you just unscrew the phillips screw on the front of the battery backup. This exposes the battery inside where there is a + and a - lead. Taking 1 off will break the connection.
  • macmark2 Level 1 Level 1 (130 points)
    As I've stated elsewhere in the thread, the easiest thing to do, instead of going through the hassle of unplugging and unscrewing ONTs, is to call Verizon FiOS and just ask them to release the DHCP from their offices. It takes only a minute.
  • SteveJersey Level 1 Level 1 (0 points)
    Tried this (called Verizon tech support and they did a DCHP lease release), didn't work.

    My setup:

    ActionTec MI424WR
    TV, Phone, Internet

    Apple Time Capsule

    Setting: Configure IPv4 using DHCP
    Error: "Your apple wireless device does not have a valid IP address"

    Tried both the ActionTec WAN port and one of the 4 LAN ports.

    Would appreciate any other ideas.

    Message was edited by: SteveJersey
  • Linda Custer Level 2 Level 2 (320 points)
    Take the Time Capsule out of the equation completely.

    Your ActionTec network works just fine? And it auto-assigns IP addresses to the equipment you connect to it? It is configured essentially at factory settings, the way it was installed? (If not, you can reset it.)

    Your Time Capsule is attached (from its WAN port -- the one with a different symbol than the rest) to the LAN port of the ActionTec with an Ethernet cable?

    If the above is true, you should NOT need to do anything with the Verizon side at all. Configure the Time Capsule in bridge mode. It should grab a LOCAL (not Verizon) IP address from the ActionTec (just like your other equipment does) and then be visible and working.
  • billythekid123456 Level 1 Level 1 (0 points)
    I am really not sure what every on else is talking about!!!
    I live in Bethesda, Maryland, have verizon FIOS with TV Internet, and phone. I plugged my time capsul into a wall outlet, and into a lan port. (The port is Connected directly to my verizon router downstairs, and by port I mean a normal wall port) I then opened Airport utility on my macbookpro and scanned for devices. It found time capsul, and asked me if I wanted to switch to its network, I hit switch. After that, I clicked through and came to a point where it asked me if I wanted to replace existing network/extend network using time capsul. I hit ok, and it asked me which of the two I wanted to do, I hit extend. After a few more clicks, everything was up and running!!! It was really very simple!!!
  • Linda Custer Level 2 Level 2 (320 points)
    Working for you? Great!

    Just out of curiosity, so I can learn:

    When you look at your ONT (optical network terminal) box, do you have a coaxial (cable-style) connector exiting it, or is your installation all ethernet?

    What FIOS router do you have? Does a coax connector go into the router? This would mean you have a MOCA (media-over-cable alliance) installation rather than an all-ethernet installation.

    Your Time Capsule has three LAN ethernet ports and one WAN ethernet port. Do you have anything connected to the WAN ethernet port? If so, what do you have connected there?

    If you were able to set up a network by just connecting your FIOS router to one of the three LAN ports on the Time Capsule, then yes, that is simpler than I expected.

    Do you have a wireless network running from both your FIOS router AND the Time Capsule? (So you would see *TWO SEPARATE* wireless networks that you could join while in your house.)
  • Cwtysklind Level 1 Level 1 (0 points)
    I'm in Northern VA and just had FIOS set up this morning with my Time Capsule. (config: 15/5, phone and i-net, no TV). I put the TC in bridge mode and connected it to the router Verizon gave me via Ethernet. It took less than a minute and works just fine.

    Interestingly the techs., while nice, were mac-clueless. Tech, "I'll be honest, I can't configure Macs for FIOS, they intimidate me." As a former PC user, this was terribly amusing to me.
  • Linda Custer Level 2 Level 2 (320 points)
    Glad to hear your FIOS setup was simple.

    It is pretty amusing -- Macs intimidating. But I can imagine. I used Mac from '84 until '95, then switched to Windows 95 until around 2004. I remember going into Mac stores before 2004 and NOT KNOWING HOW TO USE THEM. "How do you get to the terminal? This is all so different." I would think. Of course, now after having used 10.3, 10.4, and 10.5, I'd never go back.

    I think anything new is intimidating. You need to do the simple things and can't find them.
  • billythekid123456 Level 1 Level 1 (0 points)
    Hi Linda, I have an Actiontec M1424WR router. It has coax going into it. I havean ethernet cable that runs directly to my Actiontec router going int to The TC's Wan. Also, I set up the TC to extend my network, so no there are not two seperate wireless networks in my house. Hope this was helpful!
  • stephen w Level 1 Level 1 (5 points)
    Verizon just hooked up my FIOS less than 15 minutes ago. Everything works like a charm...lightening fast internet, TC working, amazing. He automatically hooked the verizon router into the TC!
  • mpkeefe Level 1 Level 1 (0 points)
    Eytan Bernet1: I'm interested in learning how you create the DMZ connection from the ActionTec to the TC. I have only moderate experience with networking. What are the steps to set up the DMZ connection on the ActionTec?

    Many thanks.
  • stephen w Level 1 Level 1 (5 points)
    Wow! One week later and now my FIOS is not working. Red MoCa light is flashing red! Just great!
  • dshantz Level 1 Level 1 (0 points)
    Does you guide work? I was told it will work for about 10 days and then it will go down...

    Thansk
  • stephen w Level 1 Level 1 (5 points)
    update: my FIOS works like a charm! Like a dummy I unplugged the router from the wall. Doesn't work so well that way!