Previous 1 2 3 4 5 Next 61 Replies Latest reply: Aug 2, 2009 1:09 PM by acrein Go to original post
  • Charles Bouldin Level 1 Level 1 (15 points)
    Okay, lots of posts here, and some of it seems contradictory. Here's what I've done and where I'm stuck.

    I have a set up where BOTH a coax and an ethernet connection come to the Actiontec MI-424-WR router. I don't know why, that is just how Verizon set it up.

    I removed the ethernet cable from the WAN port of the Actiontec and plugged it into the WAN port on a Time Capsule, the configured the TC for PPOE (which is what Verizon uses in Northern VA). No dice.
    I then called Verizon about the username/password required for PPOE and they told me it can be ANYTHING. Sure enough, I entered user/password and the TC connects me to the internet just fine. I also have an Airport Express, so have a full N wireless network in the house.

    The TV, including the programming guide still works, but here is the hitch. The programming guide will regularly stop working after 2 days. This is surely due to the DHCP lease from the Actontec expiring and the settop box can't pull a new lease from the Actiontec, because the Actiontec is no longer connected to the WAN ethernet wire (the TC has that).

    I tried connecting a LAN port from the TC to the WAN port on the Actiontec. Doesn't work.

    If I can fix the DHCP lease expiration, then it will work flawlessly. As it is now, it works, but every 2 days, I have to briefly reconnect the Actiontec directly to the ONT via the ethernet wire. Annoying.

    If this isn't clear, I'll try to supply more information.

    Why go to all this trouble? (1) full N wireless in the house, (2) better compatibility with the 2 access points (TC and AE from the same vendor).
  • Stephen Epstein Level 1 Level 1 (5 points)
    A good discussion ... I'm having troubles and hope you can all help.

    My intial setup (pre-FiOS):
    Internet to Cable Modem to Time Capsule.
    Into the Time Capsule, I plugged in my Mac Pro and a Belkin Wireless G Router (Access Point Mode).
    The Time Capsule creates an 802.11n network on the 5GHz range only, while the Belkin router creates an 802.11b/g network on the 2.4GHz range.
    Connecting to the 802.11n network is an AirPort Express.
    Connecting to the 802.11b/g network are 2 TiVos, an iMac, a MacMini, and an iBook.
    All the Macs (4 of them) can see each other just fine over the network, and access the Time Capsule for backup.
    I have the MacPro assigned a manual IP address within DHCP to allow for port forwarding to the MacPro to handle outside requests.

    Now, we have FiOS.
    Internet to Actiontec Router using coax only. Time Capsule in bridge mode into the Actiontec. Still with the MacPro into the Time Capsule. Trying the Belkin Router both into the Time Capsule and into the Actiontec directly.

    Lots of problems.

    For starters, I can't get an internet connection if I assign a manual internal IP address to the MacPro. While the Actiontec does allow for name based port forwarding (a nice feature, I think), it is clunky, and getting the port forwarding rules to work correctly is particularly clunky.

    More importantly, my devices on the LAN can't see each other. All the Macs can see the internet, but if I connect the iMac, say, to the Actiontec wirelessly, the iMac can't see the Time Capsule. Same thing if connecting to the Belkin Router's 802.11b/g network.

    Any assistance appreciated. I let the FiOS folks know during the time of the install that I was unsatisfied, and reserved my right to revert back to my prior provider unless this can be cleared up.

    Steve
  • Peter Jones4 Level 1 Level 1 (70 points)
    Bottom line: Verizon FIOS and Time Capsule work fine together. It is a very simple install and should not be a problem for most users.

    Long Story: I have had VZ FIOS since March 2008. I have the TV/Phone/Internet bundle so I have the large Actiontech router/wireless router in the basement. It is connected to the Optical Network Terminal (ONT) via coax only. The coax also runs to all (5) TV decoders/set top boxes (STBs) in the house.

    The FIOS router also was connected to a 3d party Network Attached Storage (NAS) drive in the basement to provide backup services via Backup 3.1.

    I bought a 1TB Time Capsule last week and hooked it up in less than an hour. Here is how I connected the TC:

    1. Connect into the Actiontech router (wired connection is preferred, but you can do it with wireless) and turn OFF the Actiontech's 802.11 wireless capability. It is still connected to the ONT and still acts as the main router for the house. You do not have to turn off the router itself -- just the wireless.

    2. Connect the Time Capsule's WAN port to [any] one of the Actiontech's LAN ports (there are 4). Turn the time capsule on and let it boot up.

    3. Using the Airport Utility, look for your Time Capsule to appear as a wireless router. (It will also appear if you are connected via ethernet to the Time Capsule.) Start the configuration of this new Time Capsule. Give it name, password, etc just as you normally would. When it asks if you already have a wireless network, answer "I don't have a wireless network and I want to create one."

    4. In the next pane, select the security settings. Of course, WAP/WAP2 is strongly recommended.

    5. Important: In the next window, make sure you select "Bridge Mode." Click "continue."

    6. Let the TC configure itself. You should now be able to see your network via wireless and log in normally.

    After all of this, you will have:

    • You will be able to see and configure the TC via Airport Configuration Utility.
    • You will be able to see and configure your Actiontech router THROUGH the Time Capsule by entering the router's IP address (probably 192.168.1.1 in most Verizon installs). Have your username and password ready.
    • The Actiontech is still serving up the DHCP and is providing addresses to all equipment THROUGH the Time Capsule. When you log onto the Actiontech's control panel, you will see all your IP devices (TV STBs, Macs, PCs, iPhones, iPods, NAS, etc) as "directly connected" to the Actiontech, even though in reality they are connected through the TC. This is the core of "Bridge Mode" -- the TC is providing a "bridge" from your IP devices to the Actiontech, but is not providing DHCP services. Just a road for wireless devices to get to the Actiontech.

    Final Comment:

    • If you can, do your first TC backup direct connected (ethernet cable) from the TC to your computer. Even though 802.11n is fast, it's still not as fast as a plain ethernet cable. I had to restore my iTunes library (29GB) today from a Time Machine backup, the restore was going to be 4 hours via wireless and wound up at 33 minutes by ethernet. Don't connect the ethernet to the Actiontech (although you can) because it's slower ... go directly to the TC.
  • tsr63 Level 1 Level 1 (0 points)
    Your note was actually very helpful -- I followed the same steps you did (I connected the WAN port on the TC to a LAN port on the Verizon wireless router). I set it up to add it to my existing network via Ethernet. It took a minute or so to get an IP address, but it's working. I'm doing a Time Machine backup now.
  • jhatton1980 Level 1 Level 1 (0 points)
    I got FIOS yesterday and had been nervous about how my happily set-up AP extreme would work. As expected I had all kinds of issues.

    Then I read the note here that said the cable should run into the AP Extreme's WAN, not t one of the ethernet ports.

    I switched it.

    3 seconds later the Airport Utility found the AP Extreme, and gave me three errors, and walked me through fixing each one.

    As soon as I fixed them, I was able to get back into the hard drive, run Time Machine, etc.

    Life is good.

    And the FIOs service, 20/5, is **** fast.
  • Makamah Level 1 Level 1 (0 points)
    I just purchased a new MacBook Pro and 1TB Time Capsule. I am also a Verizon Fios customer. After a couple of false starts trying to bridge the Time Capsule and Fios, I finally found this excellent post by Peter Jones4. By following his steps, and I am now happily surfing the net through the Time Capsule.

    Thank you Peter!
  • KevinH Level 1 Level 1 (0 points)
    Hi guys...wondering how your speeds are? I've read when running TC in "Bridge Mode", that the Network is very, very slowwww!. Any problems here after Peter's Guide?
  • EMM-Jay Level 1 Level 1 (0 points)
    Yes!!!!! Absolutely - this works. I purchased the new TC (500G) with Wi-Fi base station and did just as Peter said and it was up in less than 20 minutes! This is the answer! I have logged on all my computers and it is working like a dream. I did a lot of reading and research until I found an answer that made sense. I also left my printers that were previously connected to the ActionTec router and they are working as well. Much faster connection. Thank you Peter Jones!
  • Morris Zwick Level 1 Level 1 (0 points)
    Looks lightning fast to me. Turned off wireless radio on the Verizon router, hooked up my Time Capsule to the router, put it in bridge mode and no problems with speed at all. Woo Hoo! Free from Comcast!
  • jaramburu Level 1 Level 1 (0 points)
    There is a lot of confusion and misinformation on this thread. I can only speak for Verizon in New York City, but I doubt it's that different. If you are in NYC (and likely elsewhere), there are two ways to use your time capsule (or any other router) in place of your actiontec:

    Method A:

    1.) Unplug your actiontec and plugin your time capsule to the ethernet cable that comes out of the wall (make sure this is plugged into the WAN port of your TC).

    2.) Power on your time capsule and run your airport utility.

    3.) Make sure your time capsule is in DHCP mode.

    4.) Call Verizon fios tech support. You will get bounced around a lot and it will be really frustrating. Oh well. Just make every effort to talk to a real person.

    5.) Tell them you want to plug in your time capsule. Ask them to release the lease on your ip address and renew it.

    6.) They will tell you this is "out of their scope," but they will do it anyway.

    7.) Done. Your time capsule, along with back to my mac, should work now.

    Method B:

    1.) Repeat steps 1-3 from above.

    2.) Let your TC sit overnight connected and on

    3.) When you wake up, Verizon should have automatically released and renewed your ip.

    I would recommend just taking the 20 or so minutes to do method A. Anyway, please don't listen to all the confusion about this issue. It really is this simple. Verizon does not use pppoe, passwords or any other authentication. It is just that their equipment takes around 2 hours to reset itself unless you call and ask them to release and renew for you.
  • Duane Level 10 Level 10 (117,955 points)
    jaramburu, Welcome to the discussion area!

    Unfortunately it is not the same across the country. Here at my location, Verizon FiOS uses PPPoE not DHCP. The PPPoE username and password are both "verizonfios". In other parts of the country they also use PPPoE but the username is the user's Verizon account username and apparently some situations use the Verizon account username as the PPPoE password while others use the Verizon account password as the PPPoE password.

    Also apparently some Actiontec routers which have the VOD built-in. Therefore removing the Actiontec router in that situation prevents the user from using VOD and on screen guides.
  • dchao99 Level 4 Level 4 (2,040 points)
    I have done a short guide on placing the Actiontec in bridge mode This guide assumes you have a MoCA Coax connection coming into the Actiontec.

    Summary: (1) you have to release the MI424WR's IP from the ONT (2) disable all MI424WR functions to make it into a bridge mode. (3) Assign static IP to AEBS

    (Step1)
    a) Connect a computer directly to MI424WR and Restore Defaults and reboot
    b) Select Broadband Ethernet Connection > Settings >Release IP and immediately change the "Internet Protocol" option to "No IP Address"
    c) Apply (hopefully you don't need to call Verizon support for that)

    (Step2)
    a) Network (Home/Office) Connection > Settings
    b) Under "Bridge" Check the box next to the "Broadband Connection (Coax)", and check the box under the STP
    c) Disable DHCP
    d) Apply
    e) Disable Wireless if you wish

    Now you can disconnect your computer from MI424WR

    (step3) On the AEBS
    a) Internet Connection = Ethernet
    b) IPv4 = manual
    c) IP Address = something different from 192.168.1.1
    d) Router = 192.168.1.1
    e) Sharing = Sharing a public IP address, and in DHCP pane do NOT use the same 192.168 range, it will conflict with Verizon IP's. You might get a double NAT warning, ignore.

    Now connect AEBS WAN port to MI424WR's Ethernet port, AEBS should now DHCP an IP from verizon without any problems

    Note: The only way to access the MI424WR after this setup is to directly connect a computer to it (via ethernet) and using a static 192.168.1.* IP address (use something different from 192.168.1.1).

    Ref: ActionTec MI424WR User Manual
  • KevinH Level 1 Level 1 (0 points)
    I've read this entire thread...and it made me very leery of purchasing a new TC in fear of creating a web of problems with my Verizon Fios Actiontec.
    I am glad to say I ignored all the ramblings here...purchased my 1TB TC, called Apple and had it hooked up and running in 15 MINUTES with my ActionTec with all Verizon Fios capabilities.

    My TC has ethernet off the ActionTec...creating a new network...and I shut off the wireless on the ActionTec....and done! And...there is NO need call Verizon to release an IP. The ActionTec will give the TC an IP address...just as if you plugged in a printer or external hard-drive. Like I said....this took me all 15 min., and Apple's Tech suggested putting the ActionTec in Bridge Mode...but I called Verizon, and they said it cannot be done, and the Fios components would not work....so I just turned off the wireless.
  • Tommy Falgout Level 1 Level 1 (0 points)
    I got it to work!

    I was having the same problems as most people. I called up Verizon and they told me I had a DHCP account, not PPPoE. They then "released the IP" and everything started working immediately with the TC connected directly to the jack in the wall. No middleman/machine needed. I've got my "Connection Sharing" set to "Share a public IP"

    Hope this helps.
  • Gallo34 Level 1 Level 1 (0 points)
    When you turned off the wireless feature on the Verizon (Actiontec) router, did you use the same SSID name for your TC? I have the Remote DVR option that I believe uses the wireless router?? My TC seems to disconnect often, especially at night.