Previous 1 2 3 Next 61 Replies Latest reply: Aug 2, 2009 1:09 PM by acrein
Rawpixels Level 1 (15 points)
I was curious...can a Verizon Fios user, use Time Capsule? I think we are tied to this huge Actiontec Router. Any info would be greatly appreciated.


Black MacBook 13" 2 Ghz Intel Core 2 Duo, Mac OS X (10.5.2), 2 GB RAM, 250GB HD
  • Egatz Level 1 (20 points)
    Don't know about Time Capsule, but I have friends who can't seem to get FiOS to work with Apple AirPort Extreme and Express.
  • Scusick Level 1 (0 points)
    I have Fios and have had zero luck pulling in an ip address. I called Apple and they kept telling me to reset my modem. I tried to explain how fios worked. Transfered me to a specialist who said fios does not use dhcp- he claims that it uses ppp. I told him that was not right, and then he started with the I am 100% sure, verizion does not use dhcp, blah, blah, blah. I googled it and told mim to do the same, but I got nowhere. My question- has anyone with fios gotten time machine to work by a direct ethernet connection, so TM is your router?
  • Scott Willsey Level 1 (35 points)
    verizon fios DOES use pppoe, guys. you need to enable that. that's a totally separate issue as to whether or not it uses dhcp to assign you an IP address.
  • TB Starting Level 1 (0 points)
    Yes you can use Time Capsule or Airport Extreme. After you set up it will note that you need an IP address. Call Verizon Fios support and ask them to issue you a new IP address. Once they do that everything works great and much better than that big ugly router they gave you
  • AudioSysTech Level 1 (5 points)
    Depends on the setup...

    Do you have TV as well as Internet? If you have TV then you defiantly stuck with the actiontec so the boxes can get Guide Info and VOD so just set the Time Capsule to be a bridge and have the Actiontec do the DHCP assigning then turn off the built-in wireless.

    If you don't have TV then you normally get a D-Link router with PPPOE. If that is the case remove the D-Link and replace with the Time Capsule and in setup insert the name verizonfios and pass verizonfios under the PPPOE. You will have call Verizon and have them reissue a IP for the TC.

    Hope that helps, I know this is vague but it works for me!

    Feel free to ask for more details!

    Message was edited by: AudioSysTech
  • SocalJB Level 1 (0 points)
    I've got the Verizon Fios Bundle which includes telephone, internet & TV. In my experience, the fastest way to get any new router to work is to install the new router & telephone the FIOS tech support # 888-553-1555 & request that the DHCP lease be broken & reset. Once they reset the lease, it generally takes a few minutes to get a "green light" on the apple Time Capsule or Airport Extreme base stations.

    I'm not sure why, but the Airport Extreme Base station seems to take longer to obtain a new address & get up and running. I've had to wait for approximately an hour before service was reestablished.

    Additionally, you must unplug the network box and unplug your verizon TV boxes so that they obtain new local IP addresses from your new router.

    Hope this helps. Don't ask me why it works, but this process has worked for me. My Time Capsule obtained was up & running approximately two minutes after Verizon reset the lease.
  • pugnutva Level 1 (0 points)
    In in Northern VA and have FIOS and have TV and Internet (30/15). I have the actiontec routher and I have no issues. I connected the TC to the LAN Drop and went through setup and no issues. I have dual signals in the house, one from the actiontec router, for G and the TC for the N.

    I have had no issues.
  • Xman's Dad Level 1 (0 points)
    pugnutva and el.

    Greetings. I am very interested in your set up. Can you please elaborate? I'm a little network savy, but certainly not a guru. How do I connect and configure them so that the FIOS passes through the D-Link and the TC distributes IPs to wireless clients?

    Thanks in advance for any suggestions!

  • PrinceMarko Level 1 (0 points)
    The most important part of getting this to work is having a
    USERNAME and PASSWORD set up with Verizon Fios. When
    they originally installed your router that they provided, they
    should have provided you with the USERNAME and PASSWORD
    they entered into that router.

    If you do not have that password, call Verizon and get it.

    1. Go to Finder -> Airport Utility -> Create New Wireless Network
    2. Fill out all the information pertaining to security.

    The next big thing you need to look out for....

    * Connect using DSL or cable modem using PPPoE

    You want to use that option.

    Put in the USERNAME and PASSWORD as described above.

    That will do it. Now mind you, on my original Airport Extreme N
    I got a green light immediately.
  • Xman's Dad Level 1 (0 points)

    Thanks for the suggestion. However, that did not work for me. Perhaps if I give a little more information you and others can better help me.

    I have Verizon Fios without the tv so I have the D-Link 624 router. The router is tethered to an IBM compatible computer. On that same network I have an iMac that connects wirelessly and flawlessly I might add. I would like to bring the TC onto the network as my wireless router and so that my Macs, I also have a Mac laptop, can use it as an external storage device. If possible I'd like to do this without having to go through Verizon for an IP. I believe the default FIOS password is verizonfios. A previous poster mentioned that it is possible to have both the D-Link and TC on the same network working synchonyously. Can anyone help me?

    Here are a couple of possible options that I found elsewhere for switching from the Verizon routers to TC or Airport Extreme. I have not tried either of these yet, but I thought I would share them so that more knowledgeable posters could critique their validity as possible solutions/workarounds

    I found a web page where someone claims that if you have the Actiontec router that you can cause the router to release the IP address through the administrative tools and that if you then disconnect the WAN and attach it to the TC that Verizon will then automatically issue a new IP which the TC will then capture and use. A link to the article follows:

    I read on another site that you might be able to leave the Verizon router unplugged for more than 24 hours and then plug in the TC and obtain a new IP that way. According to that poster, if the router does not renew its lease then it will lose that IP address and when you bring up the TC it should - theoretically - be able to capture that new IP address. I apologize that I could not find the link to that suggestion; it was a post in a tech forum.

    Again, I have no idea if these solutions will work, but I thought I would mention them for the benefit of the forum.

    Lastly, it seems that the core issue is that Verizon has a MAC specific IP address that it assigns the router. If that is the case, could I copy the MAC of the D-Link router and clone that and the IP with the TC?

    Any help or suggestions will be greatly appreciated.

  • macmark2 Level 1 (130 points)
    Not sure of the confusion on this thread. Seems like a lot of misinformation floating around, mostly because so-called tech specialists from Verizon are not schooled on Macs, coupled with Apple specialists not schooled on FiOS, who don't have the answers spelled out right in front of them, believe that these things can't be done.

    For the record, I received FiOS internet about a year ago. Immediately replaced the Actiontec with an Airport Extreme Base Station. And, yes, DHCP, NOT PPoE! The only trick, the DHCP has to be released either by Verizon or by unplugging the cable from the Actiontec and waiting awhile for it to be released on its own. (It's quicker to just call Verizon.)

    About four months ago I added FiOS TV. And, yes, I kept my Airport Extreme. You *do not* need the Actiontec in order for this to work on Macs. What you do need to do is have the technician who comes to the house to installing it to make sure it works with the Airport Extreme before he leaves. You do not have to accept the Actiontec. The guy was super nice about it and said it was no problem. I believe all he had to do was add some kind of splitter near where the main box is in the basement.

    Finally, yesterday I bought a Time Capsule. I took out the old base station, attached the TC, flipped it on, typed in my settings, and - ba-boom - it didn't work. Why? Because I had to call Verizon to release the DHCP. Once the support guy did it, I was on the internet.

    One last catch -- Since the FiOS TV runs out of the Time Capsule to the TVs, the new DHCP lease somehow messed up the way the boxes talked to the internet so I had no guides and no VOD. I called Verizon again for troubleshooting. This time I didn't even need to talk to a person. A few automated steps took care of rebooting the boxes on their end and all was well again.

    To sum up: I have FiOS internet and TV, I run Time Capsule for my wireless and it's set to DHCP. And it took about ten minutes of work total.

    Message was edited by: macmark2

    Message was edited by: macmark2
  • sqisme Level 1 (0 points)
    I'm a new Verizon FIOS user, trying to do two things: (1) extend the range of my wireless network (currently using the Actiontek in an upstairs room) and (2) use TimeCapsule for backup and wireless printing. I do have TV (and phone) FIOS; the TV box is not connected at the same point as the actiontek. Anyone know if I can use the Actiontek to make a local wireless network ("WDS", I think) with the TC? Or must I buy, say, an Airport Extreme to use with the TC? (I have the original airport, but I don't think that will work).

    (If the answer is yes, anyone know if I can just disconnect the Actiontek, split the co-ax feed to the cable TV box and hook it up there? Or do I need Verizon to come out and do it?) Thanks!
  • iq9 Level 1 (0 points)

    I am very interested in knowing more about your setup. I'm very eager to do the same thing - replace the ActionTec with a Time Capsule. I have FiOS Internet with TV (and phone).

    I spent about 30 minutes on the phone today with Verizon FiOS Support asking them if this was possible. I told them about your post online and practically read your words to them verbatim. The tech was very helpful and seemed fairly knowledgeable, but neither of us could figure out how your setup is possible. He was curious to know more about the specifics of your setup. He felt like there was a critical piece of data missing. He said that if I could find out from you exactly the specifics of your setup, he would do his best to see that I could do the same thing.

    There are two main boxes installed in your basement or garage with Verizon FiOS:

    1. ONT (Optical Network Terminal) - The fiber cable comes from the street into this box. Forgetting about any phone cables, out of this box is essentially two cables (1) Ethernet cable going to ActionTec router (your Internet services), (2) Coax (TV cable) going to a splitter somewhere near the ONT (in my case, on the outside of my house). This cable sends a TV signal to the splitter, and subsequently, to all of of your cable boxes. Also into this splitter is a coax cable from your ActionTec router. This cable sends TV Guide and On-Demand to your cable boxes in the house. It gets this information through your Internet services (from the Ethernet cable coming from the ONT). Now, out of this splitter is, of course, a coax cable to each cable box in your house. I have 4 cable boxes in my house. If I look at this splitter, it has 6 coax cables attached to it - 2 IN (one from the ONT and one from the ActionTec), and 4 OUT (to all of my TV boxes).

    2. *ActionTec Router* - Again, one Ethernet input carrying all Internet services, and one Coax output to the splitter, carrying TV Guide info and On-Demand.

    So, here is where FiOS (and I) are having a breakdown. There is this coax connection that apparently must exist between the ActionTec router and the splitter outside, or you do not get Guide and On-Demand. If we take the ActionTec out of the mix completely, the Time Capsule does not have a coax output at all, let alone one that will send proprietary Guide and On-Demand to the splitter outside. The cable boxes in your house must get IP addresses from the router just like computers. They do this over the coax cables from the splitter. (A special brand of IP that travels over coax)

    Could you give me more information about your setup? I hate to be a bother (but this is very important to me), perhaps look directly inside your ONT and look at your router to see what wires are going where. The ONT cover snaps open easily by pushing in two tabs on the right side. You'll see things labeled nicely. You'll see a coax cable labelled "VIDEO OUTPUT". That is the TV signal going to the splitter. Then, another coax cable should be coming from your router to that splitter, but you've said you you no longer have their ActionTec router at all - and you still have Guide and On-Demand?

    The only thing I can think of is that perhaps they are sending Guide and On-Demand information directly to the splitter from the ONT over that coax connection rather than the one coming from the Router. That would mean your set-top boxes are somehow connected directly to a remote Verizon router to get Guide data and On-Demand.

    Any details you can give me would be very valuable! Thanks!
  • Linda Custer Level 2 (330 points)
    I can tell you how my FIOS setup is.

    ONT in garage ONLY has a coax cable. NO Ethernet at all runs out of the ONT.

    Coax cable from garage goes to Actiontec MI-424WR.

    Coax cable from Actiontec MI-424WR goes to set-top box. (I only have one.)

    Ethernet cable from Actiontec MI-424WR LAN port goes to WAN port of Time Capsule.

    Time Capsule is set up in N-only 5 GHz mode and in bridge mode. It does NOT distribute DHCP addresses or handle DNS.

    Actiontec MI-424WR is in G-only mode. it distributes DHCP addresses and handles DNS and does all port forwarding and U-PNP activities to enable Back-to-my-Mac.

    So I have two wireless networks, both running WPA2 personal. The TC one handles my N-compatible eqiupment, and the Actiontec handles the G-only equipment.

    This all works fine, and my FIOS STB widgets and TV guide work fine.

    I've wondered, since the STB has an Ethernet port, whether it could be hooked from the Actiontec LAN port to the STB, but I haven't tried that.

    Some of the confusion on this thread and board may be because some people have just Ethernet coming from their ONT, and some may have both Ethernet and coax, while many newer installations have just coax. If you have Ethernet only coming from the ONT, then the routing may be different.
Previous 1 2 3 Next