Previous 1 2 3 Next 39 Replies Latest reply: Dec 9, 2008 12:01 PM by SqueezeNasty
clanbrown Level 1 Level 1 (0 points)
I find this in the system.log - lot's of times! Once that starts up, you can interact with the system for 2-3 seconds, then it locks up for 10-15 seconds, and the cycle continues for a quite a while until it locks up altogether. (I'm on 10.5.2)

Mar 7 14:16:40 dynamic-1-204 kernel[0]: Sound assertion ""( kRequestStateCORB == fCodecRequest->state ) = CORB engine stuck or response was missing"" failed in "/SourceCache/AppleHDA/AppleHDA-156.1.19/AppleHDAController/AppleHDAController. cpp" at line 1492 goto handler
Mar 7 14:16:40 dynamic-1-204 kernel[0]: Sound assertion "0 != err" failed in "/SourceCache/AppleHDA/AppleHDA-156.1.19/IOHDAFamily/IOHDACodecDevice.cpp" at line 131 goto Exit
Mar 7 14:16:40 dynamic-1-204 kernel[0]: Sound assertion "0 != result" failed in "/SourceCache/AppleHDA/AppleHDA-156.1.19/AppleHDA/AppleHDANode.cpp" at line 376 goto Exit
Mar 7 14:16:40 dynamic-1-204 kernel[0]: Sound assertion "0 != audioFunctionGroup->powerState ( &restorePowerState )" failed in "/SourceCache/AppleHDA/AppleHDA-156.1.19/AppleHDA/AppleHDADriver.cpp" at line 232 goto handler
Mar 7 14:16:40 dynamic-1-204 kernel[0]: Sound assertion ""( kRequestStateCORB == fCodecRequest->state ) = CORB engine stuck or response was missing"" failed in "/SourceCache/AppleHDA/AppleHDA-156.1.19/AppleHDAController/AppleHDAController. cpp" at line 1492 goto handler
Mar 7 14:16:40 dynamic-1-204 kernel[0]: Sound assertion "0 != err" failed in "/SourceCache/AppleHDA/AppleHDA-156.1.19/IOHDAFamily/IOHDACodecDevice.cpp" at line 131 goto Exit
Mar 7 14:16:40 dynamic-1-204 kernel[0]: Sound assertion "0 != result" failed in "/SourceCache/AppleHDA/AppleHDA-156.1.19/AppleHDA/AppleHDANode.cpp" at line 376 goto Exit
Mar 7 14:16:40 dynamic-1-204 kernel[0]: Sound assertion "0 != provider->powerState ( & afgPowerState )" failed in "/SourceCache/AppleHDA/AppleHDA-156.1.19/AppleHDA/AppleHDAWidget.cpp" at line 1343 goto handler
Mar 7 14:16:40 dynamic-1-204 kernel[0]: sound assertion where fNodeID = 26
Mar 7 14:16:40 dynamic-1-204 kernel[0]: Sound assertion "kNODEPOWER_STATE_D0_FULLON != ( kPowerStateSet_bitMask & afgPowerState )" failed in "/SourceCache/AppleHDA/AppleHDA-156.1.19/AppleHDA/AppleHDAWidget.cpp" at line 1347 goto handler
Mar 7 14:16:40 dynamic-1-204 kernel[0]: AppleYukon2: 00000000,00000000 sk98osx_dnet - recovering from missed interrupt
Mar 7 14:16:40 dynamic-1-204 kernel[0]: Sound assertion ""( kRequestStateCORB == fCodecRequest->state ) = CORB engine stuck or response was missing"" failed in "/SourceCache/AppleHDA/AppleHDA-156.1.19/AppleHDAController/AppleHDAController. cpp" at line 1492 goto handler
Mar 7 14:16:40 dynamic-1-204 kernel[0]: Sound assertion "0 != err" failed in "/SourceCache/AppleHDA/AppleHDA-156.1.19/IOHDAFamily/IOHDACodecDevice.cpp" at line 131 goto Exit
Mar 7 14:16:40 dynamic-1-204 kernel[0]: Sound assertion "0 != result" failed in "/SourceCache/AppleHDA/AppleHDA-156.1.19/AppleHDA/AppleHDAWidget.cpp" at line 1358 goto handler
Mar 7 14:16:40 dynamic-1-204 kernel[0]: Sound assertion ""( kRequestStateCORB == fCodecRequest->state ) = CORB engine stuck or response was missing"" failed in "/SourceCache/AppleHDA/AppleHDA-156.1.19/AppleHDAController/AppleHDAController. cpp" at line 1492 goto handler
Mar 7 14:16:40 dynamic-1-204 kernel[0]: Sound assertion "0 != err" failed in "/SourceCache/AppleHDA/AppleHDA-156.1.19/IOHDAFamily/IOHDACodecDevice.cpp" at line 131 goto Exit
Mar 7 14:16:40 dynamic-1-204 kernel[0]: Sound assertion "0 != result" failed in "/SourceCache/AppleHDA/AppleHDA-156.1.19/AppleHDA/AppleHDAWidget.cpp" at line 1612 goto Exit
Mar 7 14:16:40 dynamic-1-204 kernel[0]: Sound assertion "0 != result" failed in "/SourceCache/AppleHDA/AppleHDA-156.1.19/AppleHDA/AppleHDAWidgetALC885.cpp" at line 814 goto Exit
Mar 7 14:16:40 dynamic-1-204 kernel[0]: Sound assertion "0 != result" failed in "/SourceCache/AppleHDA/AppleHDA-156.1.19/AppleHDA/AppleHDAWidget.cpp" at line 1361 goto handler
Mar 7 14:16:40 dynamic-1-204 kernel[0]: AppleYukon2: 00000000,00000000 sk98osx_dnet - recovering from missed interrupt
Mar 7 14:16:40 dynamic-1-204 kernel[0]: Sound assertion ""( kRequestStateCORB == fCodecRequest->state ) = CORB engine stuck or response was missing"" failed in "/SourceCache/AppleHDA/AppleHDA-156.1.19/AppleHDAController/AppleHDAController. cpp" at line 1492 goto handler
Mar 7 14:16:40 dynamic-1-204 kernel[0]: Sound assertion "0 != err" failed in "/SourceCache/AppleHDA/AppleHDA-156.1.19/IOHDAFamily/IOHDACodecDevice.cpp" at line 131 goto Exit
Mar 7 14:16:40 dynamic-1-204 kernel[0]: [Parallels] IPI stat: rescheduled 1 cpus out of 2.

MacBook Pro, Mac OS X (10.5.2)
  • dusingaz Level 1 Level 1 (0 points)
    Same problem here, lots os spinning beach balls, a couple times an hour. These errors in my log, and WAY more lockups than usual. All seems very random and not associated with a particular task.

    I'm also on 10.5.2
  • thetxbrown Level 1 Level 1 (0 points)
    I'm getting that too. I'm running 10.5.1 on a 2x2.8 Quad core, 6GB RAM.
    Its driving me nuts. Usually happens within 10 min of startup.
  • victorcostan Level 1 Level 1 (0 points)
    Same here. I don't know what I did to annoy it, but it locks my computer.

    I know because I ssh'ed into it from a remote computer while it was stuck, and top showed kernel_task as the main culprit. top's output is updated (in the remote console) while the main computer is stuck.

    Once I exit top, ssh is stuck too (I don't get a prompt back). Also, when I'm stuck, ssh won't connect.
  • RhyK Level 1 Level 1 (0 points)
    Same problem here. Kernel_task using up 100% of CPU for 10-15 seconds at a time leaving 4-5 second bursts of usability. Only way to get out of this cycle is to hard reboot.

    Think it has something to do with waking up from sleep but not sure.
  • DgtHorse Level 1 Level 1 (0 points)
    I am victim of this as well

    Its hard to see what exactly is causing it but it happens to me every few days on my MBP.
    Here is my system.log
    =============
    03/04/08 10:11:45 AM kernel Sound assertion ""( kRequestStateCORB == fCodecRequest->state ) = CORB engine stuck or response was missing"" failed in "/SourceCache/AppleHDA/AppleHDA-157.1.24/AppleHDAController/AppleHDAController. cpp" at line 1492 goto handler
    03/04/08 10:11:45 AM kernel Sound assertion "0 != err" failed in "/SourceCache/AppleHDA/AppleHDA-157.1.24/IOHDAFamily/IOHDACodecDevice.cpp" at line 131 goto Exit
    03/04/08 10:11:45 AM kernel Sound assertion "0 != result" failed in "/SourceCache/AppleHDA/AppleHDA-157.1.24/AppleHDA/AppleHDANode.cpp" at line 376 goto Exit
    03/04/08 10:11:45 AM kernel Sound assertion "0 != audioFunctionGroup->powerState ( &restorePowerState )" failed in "/SourceCache/AppleHDA/AppleHDA-157.1.24/AppleHDA/AppleHDADriver.cpp" at line 232 goto handler
    03/04/08 10:11:45 AM kernel [Parallels] IPI stat: rescheduled 1 cpus out of 2.
    03/04/08 10:11:50 AM kernel [Parallels] IPI stat: rescheduled 1 cpus out of 2.
    03/04/08 10:12:03 AM kernel [Parallels] IPI stat: rescheduled 1 cpus out of 2.
    03/04/08 10:12:08 AM kernel [Parallels] IPI stat: rescheduled 1 cpus out of 2.
    03/04/08 10:12:14 AM kernel [Parallels] IPI stat: rescheduled 1 cpus out of 2.
    03/04/08 10:12:14 AM /usr/libexec/hidd[27] IOHIDEventQueueEnqueue: Error enqueuing memory. (0xe00002e8)

    03/04/08 10:12:25 AM kernel [Parallels] IPI stat: rescheduled 1 cpus out of 2.
    03/04/08 10:12:30 AM kernel [Parallels] IPI stat: rescheduled 1 cpus out of 2.
    03/04/08 10:12:46 AM kernel [Parallels] IPI stat: rescheduled 1 cpus out of 2.
    03/04/08 10:12:52 AM kernel [Parallels] IPI stat: rescheduled 1 cpus out of 2.
    03/04/08 10:12:55 AM /usr/libexec/hidd[27] IOHIDEventQueueEnqueue: Error enqueuing memory. (0xe00002e8)

    03/04/08 10:12:55 AM /usr/libexec/hidd[27] IOHIDEventQueueEnqueue: Error enqueuing memory. (0xe00002e8)

    03/04/08 10:12:55 AM kernel IOHIDSystem::relativePointerEventGated: Unwanted Direction Change X: oldDx=-3 dx=5
    03/04/08 10:12:55 AM kernel IOHIDSystem::relativePointerEventGated: Unwanted Direction Change Y: oldDy=-3 dy=5
    03/04/08 10:12:55 AM /usr/libexec/hidd[27] IOHIDEventQueueEnqueue: Error enqueuing memory. (0xe00002e8)

    03/04/08 10:12:55 AM /usr/libexec/hidd[27] IOHIDEventQueueEnqueue: Error enqueuing memory. (0xe00002e8)

    03/04/08 10:12:55 AM /usr/libexec/hidd[27] IOHIDEventQueueEnqueue: Error enqueuing memory. (0xe00002e8)

    03/04/08 10:12:55 AM /usr/libexec/hidd[27] IOHIDEventQueueEnqueue: Error enqueuing memory. (0xe00002e8)

    03/04/08 10:12:55 AM /usr/libexec/hidd[27] IOHIDEventQueueEnqueue: Error enqueuing memory. (0xe00002e8)

    03/04/08 10:12:55 AM /usr/libexec/hidd[27] IOHIDEventQueueEnqueue: Error enqueuing memory. (0xe00002e8)

    03/04/08 10:12:55 AM /usr/libexec/hidd[27] IOHIDEventQueueEnqueue: Error enqueuing memory. (0xe00002e8)

    03/04/08 10:12:55 AM /usr/libexec/hidd[27] IOHIDEventQueueEnqueue: Error enqueuing memory. (0xe00002e8)

    03/04/08 10:12:55 AM /usr/libexec/hidd[27] IOHIDEventQueueEnqueue: Error enqueuing memory. (0xe00002e8)

    03/04/08 10:12:55 AM /usr/libexec/hidd[27] IOHIDEventQueueEnqueue: Error enqueuing memory. (0xe00002e8)
    ==================
  • aMiracle Level 1 Level 1 (0 points)
    I'm having the exact same problem on my Macbook Pro. Were anyone of you running Parallels at the same time? I noticed some Parallels related log entries above.

    Hope this gets fixed asap, I can't work like this at all.
  • DgtHorse Level 1 Level 1 (0 points)
    actually, it was not running. It was the first time i noticed it but it happened many times without parallels running.

    I find that when it does tend to happen, on my screen i get blurges of colored pixels in a random location. Almost seems like a graphical issue...
  • aMiracle Level 1 Level 1 (0 points)
    I've had graphical problems for two times now, where my entire screen(s) would turn into some pixel dance fest. The first time was when I booted up Photo Booth to make a picture, and the second time was when i was in the middle of a Skype conversation (with webcam again). This started to happen after I installed the new graphic drivers.

    When I was noticing the slowdowns on my mac, I tried to close all active programs to see if it would go away. I had parallels running at the time, and as I went through command+tab (every time I could actually do something), Parallels wanted to show a 'are you sure?' window, which showed up all garbled.

    This may be related to the graphics drivers?
  • DgtHorse Level 1 Level 1 (0 points)
    Yeah, well the system.log does not have any Graphical driver exceptions, mostly hard drive controller issues from the looks of it. I hope apple fixes this! Its driving me nuts!
  • aMiracle Level 1 Level 1 (0 points)
    I'm thinking of completely reinstalling Leopard from scratch, did any of you try this already?

    Come to think of it, I installed Leopard as an update to Tiger, did you do this too? I'm just thinking out loud here, the more information apple can receive, the better. I guess..
  • DgtHorse Level 1 Level 1 (0 points)
    Wont work...i got my MacBook 2-weeks ago, brand new with 10.5.2 pre-loaded and this happened to me within the first 2 hours of use. So i doubt re-installing will fix it.
  • DgtHorse Level 1 Level 1 (0 points)
    sorry i meant Macbook Pro :P
  • aMiracle Level 1 Level 1 (0 points)
    There must be something triggering this event. I've had this 2 times now, and only recently (so a while after any upgrades). It happened two times after I left my mac alone for a couple of hours, and then came back while several applications were still open (I was in the middle of a work session). At least Safari, iTunes, Adium, Mail, Skype, MAMP, Flash (CS3) and Photoshop (CS3) were open. Maybe we can find the culprit in one of these? I haven't heard any problems from my friend, who also recently got a Macbook Pro and is running leopard, fully updated.
  • Arvind Dorai Level 1 Level 1 (20 points)
    I have the EXACT same issue. I wasn't running parallels at the time, but i seem to have the following in my log as my system hung (kernel bursts of 100% for something like 15 seconds):

    Apr 5 19:21:25 faure kernel[0]: Sound assertion "0 != err" failed in "/SourceCache/AppleHDA/AppleHDA-156.1.23/IOHDAFamily/IOHDACodecDevice.cpp" at line 131 goto Exit
    Apr 5 19:21:25 faure kernel[0]: Sound assertion "0 != result" failed in "/SourceCache/AppleHDA/AppleHDA-156.1.23/AppleHDA/AppleHDANode.cpp" at line 376 goto Exit
    Apr 5 19:21:25 faure kernel[0]: Sound assertion "0 != audioFunctionGroup->powerState ( &restorePowerState )" failed in "/SourceCache/AppleHDA/AppleHDA-156.1.23/AppleHDA/AppleHDADriver.cpp" at line 232 goto handler
    Apr 5 19:21:25 faure kernel[0]: [Parallels] IPI stat: rescheduled 1 cpus out of 2.

    I don't understand how Parallels can be doing anything when it isn't even running.
Previous 1 2 3 Next