7 Replies Latest reply: Apr 16, 2008 2:52 PM by Damon M.
AndyG88 Level 1 Level 1 (0 points)
Can anyone help? My iPhone is recieving email ok but when trying to send mail it says,'The connection to the outgoing server "smtp.1and1.co.uk" failed'
My outlook settings on my PC use 'auth.smtp.1and1.co.uk' to send mail but this also fails with my iPhone.
Can anyone suggest what may be wrong?
Regards
Andy

Tiny, Windows XP
  • 1. Re: Cannot Connect to Outgoing Server
    Lawrence Finch Level 7 Level 7 (25,950 points)
    Is 1and1 your home ISP? They may block access to their SMTP server from outside their network. Do you have a wireless access point connected to your ISP? If so try using the iPhone on WiFi to see if it works.

    If you are using the authenticated server (implied by auth.smtp.1and1.co.uk) then you MUST enter a user ID and password (even though the iPhone says they are optional). Have you done this?
  • 2. Re: Cannot Connect to Outgoing Server
    Yexenia Level 1 Level 1 (0 points)
    I am getting the same error.

    I've tried sending with wi-fi on and with it off. I've also entered my userid and password in all areas.

    I don't know what else to try. Any ideas?
  • 3. Re: Cannot Connect to Outgoing Server
    Lawrence Finch Level 7 Level 7 (25,950 points)
    If you are getting the error "The connection to the server failed" there is most likely an error in the protocol or server address. If the user ID or password were wrong you would get a different error message.

    Check the outgoing server address. You can usually find this on the ISP's web site.

    Go to Settings/Mail and open the account settings. Scroll down and tap Advanced. If SSL is on switch it off and vice versa, then try again.

    Check the port number that your server requires. Normally this is 25, but might be 587 or something else.
  • 4. Re: Cannot Connect to Outgoing Server
    PixelChef Level 1 Level 1 (0 points)
    I'm having the same issue with 1and1's SMTP Server. I think the problem lies in the iPhone's Mail Settings under Advanced. There is unavailable option for Authentication, it's greyed out. Checking my 1and1 control panel, SMTP outgoing mail requires SMTP Authentication, for some reason the iPhone won't let me access that setting. My setting under my Gmail account does, so what gives? Who knows.
  • 5. Re: Cannot Connect to Outgoing Server
    Jennifer_B Level 4 Level 4 (1,760 points)
    PixelChef,

    Do you have a username and password set for your outgoing mail server? If not, then the Authentication option will be grayed out. Enter a username and password for the outgoing mail server, and you should be able to change the Authentication at that point.

    Hope this helps,
    Jennifer B.
  • 6. Re: Cannot Connect to Outgoing Server
    kbkdad Level 1 Level 1 (0 points)
    i am having an issue with connecting to out going server as well. now everything was working fine until this past weekend and now it isn't. i have deleted the account and set it back up, but that didn't fix it either. i have made sure that the smtp server address is correct by looking at it in mail. the port shouldn't make a difference but i notice that the phone keeps changing the port on me. for example i would enter 25 and it would change it to 59?somthing. i also notice i couldn't receive emails yesterday until i deleted the account an reloaded it. that seem to fix the receiving issue but not the sending. i have had the phone for several months and have sent a lot of emails with it until now. any help?
  • 7. Re: Cannot Connect to Outgoing Server
    Damon M. Level 4 Level 4 (3,695 points)
    Here is an article from 1and1 support that might help.
    http://faq.1and1.com/email/general_information_on_e_mails/8.html

    Try sending on port 25 or 587 using wifi and/or edge.

    Hope this helps