12 Replies Latest reply: Mar 29, 2008 4:59 AM by BDAqua
shrm03 Level 1 Level 1 (0 points)
My macbook wont start up.

When I try to go into Single User Mode, I get the following error:

.Loading for kernel cache file 'System\Library\Caches\com.apple.kernelcaches\kernelcache.BB12B6EE'
Loading 'mach_kernel'...
...................................................
root device uuid is 'Cd34CFB1-C240-4D09-8A79-11426561353'
Loading drivers...
Loading System\Library\Extensions.mkext
........Read Error 0x80000007



how do i fix this?

MacBook, Mac OS X (10.4.9)
  • BDAqua Level 10 Level 10 (119,000 points)
    I think you'll have to boot off your Install Disc.

    Also, unplug any peripherals.
  • shrm03 Level 1 Level 1 (0 points)
    That would be the 4th time I've had to re-install OS X in one year.

    Is there anyway to have this piece of crap deemed a lemon by Apple?
  • BDAqua Level 10 Level 10 (119,000 points)
    Not saying you have to reinstall...

    "Try Disk Utility

    1. Insert the Mac OS X Install disc that came with your computer, then restart the computer while holding the C key.
    2. When your computer finishes starting up from the disc, choose Disk Utility from the Installer menu. (In Mac OS X 10.4 or later, you must select your language first.)
    Important: Do not click Continue in the first screen of the Installer. If you do, you must restart from the disc again to access Disk Utility.
    3. Click the First Aid tab.
    4. Click the disclosure triangle to the left of the hard drive icon to display the names of your hard disk volumes and partitions.
    5. Select your Mac OS X volume.
    6. Click Repair. Disk Utility checks and repairs the disk."

    http://docs.info.apple.com/article.html?artnum=106214

    There indeed may be something wrong with it, but we're just other users here... have you tried Apple Hardware Test? (Holding the d key down while booting from the Install Disc).
  • shrm03 Level 1 Level 1 (0 points)
    I've only been able to test non-installation CD methods... i'm at home for Spring Break and the discs are at school.

    Disk Utility is on the MacBook itself, right? Is there anyway to run it without the install discs?
  • BDAqua Level 10 Level 10 (119,000 points)
    Without it booting into Single User Mode... No.

    If you had another IntelMac around & a Firewire cable you could use the FireWire target disk mode...

    http://docs.info.apple.com/article.html?artnum=58583

    If there was a Store handy that had DiskWarrior 4.1 from Alsoft...

    http://www.alsoft.com/DiskWarrior/

    Generally works better than DU.
  • shrm03 Level 1 Level 1 (0 points)
    Sometimes it does boot into Single User Mode... it's very picky lol

    What would I need to do if it were to boot into Single User Mode?
  • BDAqua Level 10 Level 10 (119,000 points)
  • shrm03 Level 1 Level 1 (0 points)
    Tried fcsk... it reported that the volume My MacBook appears to be OK

    Safe boot takes me to the login screen. I login, the progress bar fills, the login window goes away, and it freezes. Sometimes the screen will fade to the blue screen and then freeze.
  • Dakota Level 3 Level 3 (970 points)
    Is there anyway to have this piece of crap deemed a lemon by Apple?



    Since you just registered, It must be still under warranty, so bring it in to your local Apple shop!

    Message was edited by: Dakota
  • shrm03 Level 1 Level 1 (0 points)
    I've had the laptop for 1 year and 2 months now. What is the standard warranty? I'm guessing 1 year....

    I'm going to try and go to an Apple store this weekend... too bad the closest one is over an hour away.
  • Darwin Hall Level 1 Level 1 (10 points)
    Similar boat here. I booted up normally and, being a Friday night, checked Software update. The update for AirPort was posted. I had heard about it so I grabbed it and tried to restart. After failing several times I tried single user start up. I also received "read error 0x80000007. I've used an HP to google my way here. I did the OS Disc Install 1 and successfully ran Disc Utility- Repair Permissions & Disc. When I quit the disc and tried to reboot on the recognized hard disc volume it restarted, but back to the Install Disc. I restarted while holding down the space bar yet got no ejection of the disc. When I restarted again I got a file folder with a question mark for half a minute before the apple came back yet still did nothing. Every couple of minutes it restarts, gets to the apple and does nothing.

    Help?
  • BDAqua Level 10 Level 10 (119,000 points)
    start a New Topic f you can for the most help, but try this...

    Archive & Install
    http://docs.info.apple.com/article.html?artnum=107120