6 Replies Latest reply: May 4, 2008 8:24 AM by usafitz
wx4svr Level 1 Level 1 (0 points)
Ok.. so, I have my time capsule running on my Mac's just fine... they are backing up (Time Machine) and the only problem I have is that Windows XP (yuck!) isn't seeing it anywhere... So.. I need some help. Any help would be great. Also, kinda off topic... but my Mac won't join my windows WorkGroup for some reason... can you help with that also?

MacPro / Mac Mini / MacBook Air, Mac OS X (10.5.2), Also use XP
  • supermanguy87 Level 1 Level 1 (140 points)
    I am having pretty much the same problem and have recieved no real help on here. I got it to work once by joining my workgroup, but quit working for some unexplained reason. Here is a link to the other topic that goes through joining you workgroup:
    http://discussions.apple.com/thread.jspa?threadID=1441156&tstart=0
  • Michael Ricard Level 1 Level 1 (5 points)
    I had the same problem,

    1- install the new airport software from the apple web site, under downloads on the mac

    2-in the airport utility under manual setup / go to disk / check enable file sharing / under workgroup type in MSHOME

    3-update

    4- on the pc in control panel / performance and maintenance / system / computer name / change workgroup to MSHOME

    5- remove existing windows airport software

    6- pc go to step 1 / apple web site download airport software for windows / install / password access should be same as the airport disk utility

    the apple web site downloads are an updated version, this was what I did with a little help from everyone here on this discussion. My Daughter uses the pc for college and the backup with norton 360 works great.

    Let me know how it works out
    Thanks Mike
  • voigtstr Level 1 Level 1 (25 points)
    I've got Vista, but it doesn't have to be MSHOME, Time Capsule just needs to have the same network name as what ever you are using on your window's network. MSHOME is the default, but it can be anything (short) that you like, as long as every device using windows networking uses the same thing.
  • Zenigame96 Level 1 Level 1 (0 points)
    We've been having the same problem, and I tried these steps to the detail, except rather than MSHOME we named the workgroup LARRYWG. Would that be a problem?

    Still no luck... this is really starting to get on my nerves.
  • usafitz Level 1 Level 1 (0 points)
    the particular workgroup should not matter, so what you have is fine. I'm going to assume all of your computers are configured correctly and give you a technique if this is true:

    on your windows machine, click on START > RUN (or hold down windows key and hit R)

    now type: \\10.0.1.1 (use the IP address of your Time Capsule)

    it will ask you for a user name and password -- put in the name of your Time Capsule, and the password for your disks / printer

    This will bypass the common windows buffoonery and bring it down to the networking basics. Hopefully, if you use this technique, it will bring up a window with a list of what you are looking for on the Time Capsule. Hope it helps!
  • usafitz Level 1 Level 1 (0 points)
    There should be two back-slashes '\' before the IP address. I don't know why, but it's not showing up on the post. If it does later, please dis-regard this post