8 Replies Latest reply: Apr 21, 2008 10:43 PM by TomInIowa
The Chris Level 1 Level 1 (0 points)
I just bought a Sony HDR-SR11. It uses AVCHD format. When I go to the "log and transfer" window I am able to view the video in the viewer, but when I try to transfer the files, in the "status" column appears a red exclamation point (no data).

Am I missing something, it seems like it should work.

Sony HDR-SR11, Mac OS X (10.5.2)
  • TomInIowa Level 1 Level 1 (55 points)
    I run FCP 6.0.2 and the log and transfer does work with my Sony hDR-SR1.


    Did you try iMovie (part of iLife'08)? that works too.
  • Erick4 Level 1 Level 1 (0 points)
    If you transfer the file via iMovie8, can you open it in FCP6.0.2?

    Can you work with it in all resolutions, eg 1440x1080 and 1920x1080?
  • brushmark Level 1 Level 1 (0 points)
    Does anyone know what is happening here? I am having the exact same problem, I downloaded the P2 footage to a PC, then to an external drive, then drag and dropped to my mac. We used the same exact workflow and it worked on another computer but not mine.

    In "Log and Transfer" the files play, with sound, but when I send them to que over it spins for awhile and then I get the red exclamation point.
  • David S. Level 7 Level 7 (20,630 points)
    p2 cards produce MXF files if that is what you are referring to.

    Those files are not AVCHD.

    Best to start you own thread to address you issue.
  • Phil Hary Level 2 Level 2 (180 points)
    How do you get the Sony SR1 to be recognized by FCP 6.0.2? I attached it with the USB and FCP does not recognize the camera. It works with IMovie 8, but I have a wedding that IMovie will not import correctly for some reason. It plays just fine on the camera. I want to try to log and capture the movie in FCP. Can you help.

    My Cousin is going to kill me.
  • TomInIowa Level 1 Level 1 (55 points)
    a wedding in the camera !
    That's what my wife and I do sometimes for friends..

    Most of the time FCP 6.0.3 log and transfer works for me. Sometimes, I end up turning the camera on/off/on and then fcp will find it.

    Lately, for some reason I have been having the same problem with iMovie. Sometimes ejecting the drive (that is the camera) and then unplugging the usb cable and then plugging it back it, will enable iMovie to find it.

    The last wedding we did, I ended up using the Intensity card from BlackMagic to capture the movies.

    Did you do the wedding in HD mode?
  • Phil Hary Level 2 Level 2 (180 points)
    Do you need a special firewire cable for FCP? I just have the USB. I can import all of the video in IMovie except the main Wedding video. In IMovie if I check the video before it and the Wedding Main video, it will import. But the Wedding video skips and is jerky. I just do not understand it. It plays on the camera just fine. I tried it on the windows side using Sony's Vegas and the video skips frames.

    So if I could just log it into FCP it would be just fine I hope. It looks like I need firewire though. I do have a DV box that I use for VCR tapes to convert, but that will downgrade the video. Any suggestions?
  • TomInIowa Level 1 Level 1 (55 points)
    No firewire cable. I just connect with a USB cable.

    I don't know, but could it be your computer/drives are not fast enought to play the video back without skipping? Maybe after to get the video into fcp, you could use compressor to convert it to a smaller format like 640x480 and see if it plays without skipping?