11 Replies Latest reply: Mar 21, 2008 6:22 PM by OlsonBW
OlsonBW Level 2 Level 2
expertise.macosx
Mac OS X
I'm putting a title in my home movie and in the "Staring" portion I have names with an e that is supposed to have an ' over it and one name with an o with I need to put to dots over it. How do I do this?

Intel Core 2 Duo 2.16 GHz White 24" iMac, Mac OS X (10.5.2)
Solved by Jon Walker on Mar 21, 2008 11:54 AM Solved
What's going on here?



If you mean é and ö then it depends on whether or not your font and encode setting supports them. For me pressing the ALT-e key combination followed immediately by either e or E produce é or É. In the same manner pressing the ALT-u followed immediately by either o or O produce ö or Ö characters. (Alternatively, you can go through the "Font" menu, select the font actions button, and select the "diacritical" combination characters directly from the table window.)



  • Jon Walker Level 6 Level 6
    What's going on here?



    If you mean é and ö then it depends on whether or not your font and encode setting supports them. For me pressing the ALT-e key combination followed immediately by either e or E produce é or É. In the same manner pressing the ALT-u followed immediately by either o or O produce ö or Ö characters. (Alternatively, you can go through the "Font" menu, select the font actions button, and select the "diacritical" combination characters directly from the table window.)



  • OlsonBW Level 2 Level 2
    expertise.macosx
    Mac OS X
    "If you mean é and ö"

    Yes I do.

    "alt" key? I have a Command key, an Option key, a Control key, a shift key ... I don't see an Alt key on my Mac keyboard.

    In iMovie '08 I clicked on Text then Show Fonts" and I don't see where to click on "diacritical".
  • M a cB o ok Level 2 Level 2
    Press the Option key


    ("Option" key + the "e" key twice = é)

    Or

    ("Option" key + the "e" key. 2nt command: the shift key + "e" = É)



    This must be done fast.



    -Mike
  • M a cB o ok Level 2 Level 2
    Also, you can set the Mac to switch languages, and have a icon in the menu bar for fast switching.


    Go to the System Preferences and click "International" and click "input menu".


    -Mike
  • OlsonBW Level 2 Level 2
    expertise.macosx
    Mac OS X
    Maybe I'm having problems because I'm using one of those new Apple bluetooth keyboard without the number pad.

    I held down the Option key and hit "e" twice quickly and I get just the ' but no e underneath it.

    I also don't understand why iMovie doesn't have a "paste using current format". Grrrr.
  • Jon Walker Level 6 Level 6
    "alt" key?



    It is the same as the "Option" key. (My keyboard uses both designations but "ALT" has fewer characters and I'm lazy.)



  • Jon Walker Level 6 Level 6
    I held down the Option key and hit "e" twice quickly and I get just the ' but no e underneath it.



    On mine it doesn't have to be done quickly. Just in succession. That is press the "e" key while holding down the "Option" key. The release the "Option" key and press either "e" or "E" key. (Actually, pressing any vowel will render an "accented" diacritic character -- e.g., á, é,í, ó, or ú.)



  • M a cB o ok Level 2 Level 2
    I held down the Option key and hit "E" twice quickly and I get just the ' but no e underneath it.



    No, not the apostrophe key the "E" key.


    ("alt" key + the "E" key twice = é)


    Hope this helps!

    -Mike
  • OlsonBW Level 2 Level 2
    expertise.macosx
    Mac OS X
    I was hitting Option e and not the ' key. It still shows up as ' in multiple programs. None have it show up with e with ' over it.
  • Jon Walker Level 6 Level 6
    I was hitting Option e and not the ' key. It still shows up as ' in multiple programs. None have it show up with e with ' over it.



    If you are pressing OPTION-e and OPTION-e then all you will end up with is an apostrophe. As stated above, press OPTION-e and e (no OPTION key for the second press). I tested this in iMovie '08 using the default font associated with the "Transparent - Black" title option (i.e., the Helvetica Neue font with default encoding for the application) and it works fine for me.



  • OlsonBW Level 2 Level 2
    expertise.macosx
    Mac OS X
    You guys are correct. I guess I was over tired and my brain just wasn't working right. I --finally-- got it through my head what to do and you are right, it worked. Obviously.