1 2 Previous Next 16 Replies Latest reply: Jul 8, 2008 8:49 PM by IFrees
Charles Hale Level 1 Level 1 (15 points)
I've just upgraded from an older powerbook to a macbook pro and everything works great. But I'm unable to install Age of Empires II. I get an error message that a file is not found. It ran on Tiger just fine, but not Leopard. When I was running Tiger I did also have a copy of version 9 on the hard drive, but bringing up the game never indicated that it shifted the os to the older version. I guess I'm wondering if there's a relevant folder there but that's just fishing. It's not a critical issue, but I miss the old time waster. Any ideas?

powerbook, Mac OS X (10.2.x)
  • 1. Re: Age of Empires II
    JMF Level 3 Level 3 (710 points)
    I'd try posting this at www.insidemacgames.com/forum instead of here. Might get a better reply since it's all gamers over there.
  • 2. Re: Age of Empires II
    Charles Hale Level 1 Level 1 (15 points)
    Thanks, will do.
  • 3. Re: Age of Empires II
    JMF Level 3 Level 3 (710 points)
    No problem. Also found this on a Google search for you. Maybe that mysterious "patch" will help you, too.

    http://forums.macrumors.com/showthread.php?t=410471
  • 4. Re: Age of Empires II
    Al Van Malsen Level 6 Level 6 (18,740 points)
    Age of empires II will not run on Intel chips and will not run under emulation with rosetta. You will need to upgrade to Age of Empires III to run it on the new hardware. I had the same issue when I upgraded from a Power Mac G-4 top a new 24" iMac.

    There is no patch, no other solution. The only way to play the game with any Intel Mac is to buy the new version.
  • 5. Re: Age of Empires II
    Charles Hale Level 1 Level 1 (15 points)
    I suspected as much, but thought it was worth a try. Thanks all.
  • 6. Re: Age of Empires II
    JMF Level 3 Level 3 (710 points)
    http://guides.macrumors.com/UniversalBinaryGames

    Some people claim it runs fine under Rosetta, though. Maybe it works in Tiger and not Leopard?
  • 7. Re: Age of Empires II
    Mark Farner Level 1 Level 1 (35 points)
    I have been running Age of Empires II since the day Leopard came out and I never install the patch because it screws up saved games. You don't need to upgrade to Age III. What file are you missing?
  • 8. Re: Age of Empires II
    Charles Hale Level 1 Level 1 (15 points)
    It doesn't say what file is missing. I select quick install, (have also tried a variety of custom installs) designate the hard drive, and just as it gets to installing 2 of 18 items a window pops up saying, "Sorry, the operation could not be completed due to a System error: (File Not Found)." with a clickable button that says OK. After clicking that button the window closes and another pops up to say "Installation did not complete successfully. Do you wish to attempt to reinstall the software or to quit?" followed by a "Quit" button and a "Reinstall" button which will just repeat the process with the same outcome. As was suggested above, the problem may be more about the change to an intel chip than about Leopard, which makes it my mistake for asking in the wrong forum. But it takes ruling out the os as a problem to move to looking at the hardware I guess. I take the "File Not Found" message to be a generic "sorry, but you don't get what you want" message. Thanks all.
  • 9. Re: Age of Empires II
    Al Van Malsen Level 6 Level 6 (18,740 points)
    "I have been running Age of Empires II since the day Leopard came out..."

    I tried on all of my Intel Macs and it refused to load on the ones where I installed the system fresh or the ones that came with Leopard, and on the ones that I merely updated, it flat refused to open must less run.

    When I contacted tech support they told me that it would not run on any intel chips and that there were no plans to patch it. Maybe with the high end quad core model rosetta is fast enough to run it? All I know is it would not run on my 2.0 and 2.4Gz Intel iMacs, even the 24" and their own tech support said it will not run under rosetta, maybe they were wrong.

    If I am wrong I apologize.
  • 10. Re: Age of Empires II
    IFrees Level 1 Level 1 (0 points)
    Hi well i can tell you the problem right here plain and simple mac os x 10.5.2 will not run aoe2 in multiplayer via GR it will go out of sync every time about 5 minutes into the game. It comes from a problem within rosetta has changed.... This could be fixed with 10.5.3 but not likely so the fix is to stay at 10.5.1 or downgrade to it (simple) or wait to see what happens with 10.5.3. Aoe2 will run under a single player mode just fine on leopard but multiplayer is out of the question!... Unless you play against someone who is 10.5.2 also. Now the way to down grade would be... the manufacturer of this game won't fix it either since the game is old and their is no patch.

    1. Pop in your leopard disk.

    2. When you go to install click options and click archive and install. It will install a new system of leopard but will keep all of your personal files on the HD with a title "previous systems"

    Also to add my macbook is from april 2007 so maybe the new santa rose package won;t run it but i know friends that do

    Message was edited by: IFrees
  • 11. Re: Age of Empires II
    macnavi Level 2 Level 2 (475 points)
    Yesterday, we did a LAN game with AoE II and III. Here my conclusions:

    Used: 1 Mac Pro 2.8Ghz, 1 iMac 20" 2.4Ghz, 1 iMac 24" 2.8Ghz, MacBook Pro 1.83Ghz, MacBook Air 1.6Ghz. So all Intel. Ran on all the updates of AoE, all machines running 10.5.3. There was an incredible network lag, which made it unplayable. Then we switched to AoE II v1.0.5. Running smooth as a baby on all Intel Macs. Only the MacBook Air couldn't run it, I guess it was because it can't switch back to thousands of colours, neither with an external display. Also the Mac Pro was the only computer connected with a wire to the network and this machine wasn't able to host the game. But the MacBook pro could. The first game we got an 'out of sync' error from the Mac Pro, the second game worked until the end (about 3 hours game). I guess if all machines are on the same node, it runs more reliable, but in contrary to what has been said in this thread, AoE II runs better than AoE III for network games in our experience.
  • 12. Re: Age of Empires II
    minumcreek Level 1 Level 1 (0 points)
    Was there any particular Port configuration in addition to everyone running 10.5.3? We tried running a game between the 20" iMac with 10.5.3 and a MacPro running 10.4.11 and it would very quickly go out of sync giving us a Port error message.
  • 13. Re: Age of Empires II
    minumcreek Level 1 Level 1 (0 points)
    Correction, make that a MacBook Pro.
  • 14. Re: Age of Empires II
    macnavi Level 2 Level 2 (475 points)
    No, just a normal set up.
1 2 Previous Next