2 Replies Latest reply: Mar 22, 2008 2:53 PM by Glen Doggett
Odysseyes Level 1 Level 1 (0 points)
I wanted to present a video on an external projector using the S-video out adapter (I had no VGA cable with me) and to my surprize I couldn't maximize on the second screen. using the non synchrone mode, as I wanted to prepare other things on my macbook's screen.

I dragged quicktime (yes I have the pro version) to the projector screen and played the video but when I pressed full screen it went full screen om my macbook's screen in stead of the projector screen.

I've looked in teh options but couldn't find how to do that, anybody knows?

thanks!

G

Macbook, Mac OS X (10.5.2)
  • Glen Doggett Level 4 Level 4 (1,835 points)
    In your QuickTime Player Preferences Menu, you should have a Full Screen panel to select which monitor to use, and to enable full-screen mode when inactive, i.e. when you are actively using another application. (at least I have that option in 10.4.11, not sure what QuickTime looks like in 10.5.)

    Also, if you want you can move the Menu Bar and Dock to whichever monitor you want using System Preferences: Displays: Arrangement. Just drag the white menu bar from one monitor's icon to the other.
  • First Magus Level 6 Level 6 (15,850 points)
    Open QuickTime and then choose preferences under QuickTime Player on the menu bar. Choose Full Screen. Do this when you have an external display hooked up. You will see both screens in the preferences window. The main screen will have the QuickTime Logo on it. Drag the logo to the external screen and when you use full screen it will default to that screen instead of the internal display.

    Mort