2 Replies Latest reply: Mar 29, 2008 10:18 PM by CrystalApple
CrystalApple Level 1 Level 1 (0 points)
I have a 3rd gen nano. I have listened to 90 podcasts on it, and in all of them I've been able to fast forward either by holding down the forward button or clicking the centre button until the little diamond appears, then scrolling. The 91st podcast onward will not do that. If I hold down the forward button it skips to the next podcast. If I use the diamond, it scrolls through to the next podcast, and the one after, and so on until I stop scrolling.
Any thoughts would be appreciated.
I've already tried resetting the iPod. I've tried restoring it. It has the latest software on it. I've run out of ideas.

iMac G4 flat panel 17", Mac OS X (10.4.11)
  • CrystalApple Level 1 Level 1 (0 points)
    I've answered my own question. Did a little more net surfing and discovered that it seems to be a problem with the encoding. Someone on a different forum was having the same problem and they said, "it seems to happen with files encoded in the LAME3.97 codec, such as those currently being distributed by Austereo (Triple M), for example the Get This and Spoonman podcasts. Their older podcasts, encoded with CastMetrix, play fine. I'm thinking it may be an issue or outdated software in the iPod OS, but i'm unsure."

    Sounded right to me, I was listening to the "Get This" podcasts.

    I found a cumbersome solution to the problem for the meantime. I'm hoping the problem will fix itself with the next upgrade. In the meantime, here's my solution:

    In iTunes, go to your podcasts list.
    Cntrl Click on the podcast/s you want to listen to.
    Choose "Convert selection to mp3" from the menu.

    It can take a little while, so you may only want to do a few at a time. Depending on how fast your Mac is.

    iTunes will begin to convert the file (or files) you've selected.
    Under Playlists, you will see "converting" appear. You can click on it to check the progress if you like.

    When it's done, the podcasts you selected will appear in your music library.
    You can then drag them to your nano and they will appear in the music section.
    When you want to play them look under Music instead of Podcasts.
    After all that, it works! You can fast forward or rewind without a problem.

    At least so far... I've only tested one podcast.

    You could probably go one step further and create an on-the-go playlist of just the podcasts.
  • CrystalApple Level 1 Level 1 (0 points)
    The above has solved my question. At least for the time being.

    Message was edited by: CrystalApple