Previous 1 2 3 4 Next 52 Replies Latest reply: Jun 4, 2006 5:59 AM by Jason Adolf
Mark Russell Level 1 Level 1
My brand new iBook came with 10.4.2 installed and on the DVDs. I used Software Update to install the 10.4.3 upgrade and all seems fine bar my internet connection.

I connect via the iBook's Airport Extreme card to a Netgear 802.11g router set to broadcast and receive g and b signals. There seems to be no problem maintaining the network connection but I have very frustrating connection problems to the outside world.

At times every other web page call returns the Safari message "You are not connected to the internet" Refreshing the page a few times resumes the connection and the page displays. Then the next page will return the error again. This problem is intermittent. Currently the connection seems to be working well, at times at least 50% of the page calls fail reporting the not connected message. At all times Airport status shows a full four bars.

A ping from the shell to say, google.com reports 100% packet loss until the connection is restored. I'm sure therefore it's not Safari. My mail app, Entourage, is having similar connectivity problems. I think pings to the router or other machines look fine, but I have no idea if I've just been lucky pinging them when the connection is ok. I have a feeling this is just an internet problem. Somehow the network is fine but it's stumbling over the internet connection only.

There are four other machines connected to the network, all experiencing no problems. This one, my grandad G4 533 Panther machine using Airport, a PowerBook G4 using Airport Extreme, a laptop PC whith whoknowswhat wireless and a wired always on Linux machine. The router, a Netgear DG834G, while not being the most reliable piece of hardware, is up and working fine. I updated the firmware to version 3.01.25 as part of my troubleshooting process. This made no difference.

Anybody have any similar experiences post 10.4.3? Anybody got any suggestions for troubleshooting?

Thanks very much,
Mark.
  • Jack Garlovsky Level 1 Level 1
    I am having a similar problem with my PowerMac G5 with an ethernet connection. It only started after 10.4.3, others on my network do not have such problems. I hope there is a way round this. I also use the Netgear DG834 (not wireless though).

    Good luck

    Jack
  • Gordon Corte Level 1 Level 1
    I have had the same problem with my MDD G4 since installing 10.4.3. Safari announces that there is no connection to the internet but I can use the Ping utility and it connects perfectly. It usually reconnects after opening and closing Safari but it is really annoying.

    Any help would be greatly appreciated.

    Gordon
  • Mark Russell Level 1 Level 1
    Ah, such high hopes dashed!

    "AirPort Update 2005-001" appeared in Software Update and claims it "fixes reliability and resolves AirPort compatibility issues with certain third party 802.11 cards and access points for Mac OS X v10.4.3 and later."

    But it has not solved this problem.

    It looks like they know something's up though. Here's the download page for the update:

    http://www.apple.com/support/downloads/airportupdate2005001.html
  • Chris Humphreys Level 1 Level 1
    I'm having the same issue. I just got my Powerbook 15 Al back from repair for an airport antenna problem. I am glad to see that I don't have to send it back, but hate to see that ANOTHER .x update is causing this issue. It has happened to me before. Hope it gets fixed quickly...the recent Airport Update didn't fix it either.
  • Jack Garlovsky Level 1 Level 1
    Mark, I don't think it's related to Airport, but rather the system Network. I have heard of problems from others about their non-airport connections.
  • Anthony Curcione Level 3 Level 3
    Yeah, there is definitely something wrong and not just with wireless. I went to run Software Update and it just hung there than came back with a Network error. However, I was browsing the web just fine at the time, so I know it wasn't a connection problem.

    I ended up enabling/disabling my wireless connection and than it started to work again. Wierdness....
  • Anthony Curcione Level 3 Level 3
    I just rebooted and the problem persists with Software Update saying there is a network problem, but my ethernet connection is working fine. What the heck did Apple do in 10.4.3?
  • Jack Garlovsky Level 1 Level 1
    just tried to post a reply and "You are not connected to the internet" pops up (irony!). lets hope it's fixed soon. Best thing to do is to let Apple know. http://www.apple.com/macosx/feedback/
  • Mark Russell Level 1 Level 1
    Well Jack, you're right, it's definitely not an AirPort specific issue. I just turned AirPort off and connected the iBook to the router with an ethernet cable. The same problems occur.

    It defininitely looks like this is a general networking issue.

    I pasted my original message into /feedback when I posted it. It wouldn't hurt if more than one of us let them know. I was hoping they'd keep an eye on these boards too.

    Mark.
  • Jack Garlovsky Level 1 Level 1
    I think the more that report it, the quicker the resolution! At least we arn't having to re-boot or anything to regain connection. Still and annoyance though!
  • Anthony Huffman Level 1 Level 1
    I suffered this problem when I installed Tiger on my new hard drive. The installation went fine,but,on reboot it would not connect to the internet. The
    indicator lights would change from green to orange to red it seemed really confused. I called Apple and a tech had me try all sorts of stuff that had no effect. I could boot to Panther on my other drive and all was well. To make a long story short, I had to manually enter my isp's info and it connected finally.
    I did the software updates to 10.4.3,rebooted and THEN all was as it should be.
    FYI: I use a router via ethernet. I couldn't even connect to my router set up via safari before the update.
    Hope this sheds some light on the subject.
    Tony
  • Kenneth Krista Level 1 Level 1
    I have been experiencing a similar problem since the 10.4.3 update. My Powermac just seems to randomly lose its connection (though it does seem to happen most frequently when it is waking up from sleep) and the only way to restore it is to reboot the machine. In my case the Mac is connected via ethernet, not wirelessly. I know the problem is with the Mac and not my network connection because my other machines are fine when this is happening. Unfortunately, I haven't found a solution yet. Until then, I'm stuck with frequent reboots.
  • Jack Garlovsky Level 1 Level 1
    Rather than rebooting, have you tried to go into system prefs (click on the Apple logo in the menu bar) and open the network preference pane. then double click on built-in-ethernet. in the preferences click "renew DHCP lease" and wait a few moments. Then try to connect. This would work as a better temporary solution than rebooting. Also if you select "network port configurations" from the drop down menu, make sure that ethernet is at the top, if it isn't, drag it to the top.

    Hope it helps for the meantime.

    Jack
  • Kenneth Krista Level 1 Level 1
    I've tried doing the renew DHCP lease method, but for some reason it doesn't make a difference. When the problem occurs it switches to a self-assigned IP address and won't switch back to pulling one from the the DHCP server instead. I'll give it another try when I get home tonight. Its entirely possible that I'm just not being patient enough after trying the renew DHCP lease button and I'm just rebooting too quickly.

    Thanks for the advice. I'll give it another try.
Previous 1 2 3 4 Next