Previous 1 2 3 4 Next 52 Replies Latest reply: Jun 4, 2006 5:59 AM by Jason Adolf Go to original post
  • Lorraine Martinez Level 1 Level 1 (75 points)
    I, too, just got a new G4 PowerBook runing Tiger 10.4.3, and also can't connect to Software Update–had no problems w/previous system/computer. Actually, I WAS able to connect once: that's when I downloaded the newest version (10.4.3); since then, I keep getting an error msg: "A networking error has occurred: bad server response (-1011). Make sure you can connect to the internet, then try again. Software Update can't check for updates because of a network problem."

    Of course, I AM connected, and Network Diagnostics, which worked fine before the update, first tells me everything is fine, then kicks me off my Airport nework. I've repeated all of this countless times, so I'm assuming there is a bug in the new OS version. reported it thru Safari bugs, for what it's worth.

    Now that I've read the above posts, I see it's a major OS problem...GREAT! Do we all just have to wait now until Apple posts a fix? This is very annoying!
  • autumn Level 1 Level 1 (5 points)
    Ny week old PB G4 is also having a problem with the internet connection-both airport and using the ethernet. When it is working the connection seems very slow.

    I am hoping the problem is with the router....does anyone have any info on routers that are know to perform poorly with Macs?

    I have had many more problems than I expected with the PB G4, my first Mac. I'm kind of cringing that I just blew $1900 on it.
  • Mark Russell Level 1 Level 1 (20 points)
    I'm sure Apple will fix it. Looks like it's a bad run owning a new PB for a week and having this problem! If it's any consolation I've been using OS X since version 0 with very few problems. Deep down it's goodness. The only other update to throw me was an intermediate 10.2 one which stopped this old machine from waking properly. That was solved after the next update. This five year old G4 runs as well as when I got it out of the box. Name a PC you could say that about. Your investment is probably sound just on that basis.

    I shouldn't think any particular router would be better or worse with a Mac or a PC. All they're doing is pinging IP packets back and forth. As long as your machine, whatever flavour, understands TCP/IP it should be fine. This problem looks like 10.4.3 is getting confused with that on and off. It's not the router. My Netgear router had its own problems for a while, dropping the wireless connection and requiring a reboot. It's much more stable now. We put it down to the sweltering English summer this year.

    I have a feeling Apple are wincing and wishing they never released 10.4.3. If you have a look in the Installing & Setup section here you'll find a real world of pain.
  • Lorraine Martinez Level 1 Level 1 (75 points)
    I'm also a loyal Mac-user since 1989, and I agree that OS X is the most stable os Apple has ever released. I'm just wondering how we will find out about the fix that Apple releases for this, since it won't be via Software Update! ;o(

    Do you think they'll send out an email to all .Mac users, or will we have to keep checking the new software page at Apple?
  • Mark Russell Level 1 Level 1 (20 points)
    I'm sure it will be on Software Update. When it is, and if you can't get to that, I'll post the URL to the update here.
  • Lorraine Martinez Level 1 Level 1 (75 points)
    Thanks! That would be great!

    Let's just hope it's soon! ;o)
  • Jeffrey Olson Level 1 Level 1 (0 points)
    My problems seem worse than most of yours and I am ready to throw this machine out the window. I first noticed a problem the day after the 10.4.3 update. Safari froze and wouldn't access a normal website. Worse yet, I couldn't quit or force quit the program even after it closed. I am able to use Internet Explorer for some reason but I can't retrienve certain mail messages or access the itunes store. If I do any of the above the applciations (including Internet Explore) all freeze open and refus eto quit or be forece quit. I have to hold down the power button to reset the computer since it won't let me restart. I go to shut down and restart but nothing happens
  • Lorraine Martinez Level 1 Level 1 (75 points)
    UPDATE!!!!

    I just tried Software Update again, and IT WORKED!! My internet connection had dropped for about an hour, and suddenly it came back on, so i thought I'd try SU again, and it worked.

    Right now I'm downloading something called "Pages Update", which has something to do with navigation and page loading...I don't know if it's supposed to help with this problem, or if maybe this was an Apple Server problem all along, which I have suspected.

    The connection is still VERY S L O W; the download I'm doing now is 28.3 MB, and with my broadband connection it's predicting about 50 minutes remaining to load 25 more MB!

    So let's see what happens-I'll update if anything changes.
  • Irvin Lustig Level 1 Level 1 (10 points)
    I have an iMac DV connected via wired Ethernet to my router. Since the 10.4.3 update, I have been having the same problem. All of a sudden, the networking switches to a self-assigned IP address. Only a reboot fixes the problem.

    It's very frustrating!


    PowerMac 1.25Ghz G4, iMac DV G3    
  • Christian Mahne Level 1 Level 1 (0 points)
    Oh god this is maddening. Yea, me too. I stupidly thought that after 3 goes at refining Tiger it would be safe to use by now. Since upgrading, my internet dropouts (particularly after sleep) are tortuous. You never know when it's going to happen and by the time the diagnostics runs (to kill time more than anything else) the light has usually gone back to green again. I too have posted feedback and can only hope that Apple takes notice.
  • Francis Acosta Level 1 Level 1 (20 points)
    You described the same problem I have and I'm on 10.4.2., with only a G4 PB! If I stay at the computer I can keep the connection,but if I leave for a bit,I come back to "you are not connected".
  • Mark Russell Level 1 Level 1 (20 points)
    Well, it looks as if this is a forgotten issue. As more people have replied, I thought I'd nudge this upwards myself.

    I continue to have the problem I wrote about initially. I must swear at the iBook multiple times a day. Come on Apple. Can you please make this irritating problem go away?

    Mark.

    G4 533 & iBook G4   Mac OS X (10.4.3)  
  • Randy McSorley Level 2 Level 2 (475 points)
    This is a daily problem for me, and it's driving me crazy. I'm sure Apple will fix it eventually, but until then I have a real hard time doing my job!

    To all - please leave feedback to Apple just in case they think that it's only affecting one or two systems!
  • Peter I Harris Level 1 Level 1 (0 points)
    Big problem for me too. Still bad after reboot. Watching the system prefs/network/status pane is like watching Xmas lights. Tells me I have not got my cable plugged in, then I have no IP address then works again. Sometimes ethernet disappears altogether for a second.

    I have tried other cables and have spoken at length to ISP and router manufacturer. Even had BT out to test the line and reroute it.

    Having read these posts, can't believe this is dragging on like this. If there is an update, not sure my connection will persist long enough to download it!
  • ugly duck Level 1 Level 1 (0 points)
    I experience an intermittent internet connection loss as well, somehow it seems to affect Safari browsing and Quicktime large streaming files. Eventually, a web site completes the download after several refreshes, I do not show this "You are not connected to the internet" , but just stays in the limbo, either responds after a minute with a very common site such as google or yahoo or does not respond at all, and it is very intermittent and annoying.

    Initially I tought it had to do with the sysctl -a variables, a different problem I had with my old iMac G4 and Panther, I made some changes to TCP windowing, keepalives, etc, but this is not the case. Tonight I am going to remove my router and rule it out of the picture, I know it can't be my cable modem because it is brand new and it has been working fine with other computers, it's either my ISP or the Tiger 10.4.3, I updated eveything right after i pulled it out of the box.

    If you guys have any ideas, please let me know, thanks.