Previous 1 2 3 4 Next 52 Replies Latest reply: Jun 4, 2006 5:59 AM by Jason Adolf Go to original post
  • Francis Acosta Level 1 Level 1 (20 points)
    I'm glad you mentioned QuickTime. It has become a guaranteed stall and I seek to avoid it. Perhaps this is where the little "disconnect bug" lives. I can't upgrade my QTime because I lose connections.
  • michaelw Level 1 Level 1 (110 points)
    I may have found a solution for this problem - at least it works for my setup.

    I'm using a Firewall/Router and a separate ADSL modem to connect to the Internet. The router assigns IP addresses via DHCP to clients connected to its LAN ports. And so far I let the modem assign an IP address to my Router WAN port (via DHCP), which worked fine until recently (probably until the upgrade to 10.4.3). My problems were very similar to the ones described in this discussion.

    But now I have switched off the DHCP server of my modem, assigned an IP address manually to the WAN port of my router and I have never had a dropped connection since.
  • Ty Shappell Level 1 Level 1 (0 points)
    I am having the same problems with a new iMac G5 with both 10.4.2 (default) and 10.4.3. This is clearly an operating system issue. My iBook G4 with 10.3.9 continues to work as it always does.

    FIX THIS APPLE.
  • psemilli Level 1 Level 1 (0 points)
    Has anyone heard about a fix for this yet? I have zero internet using my new iBook. Everything worked fine until I upgraded to 10.4.3.
  • Jon Davis3 Level 1 Level 1 (5 points)
    I apologize in advance for the long winded post, but I think there is more going on than a problem with the system update (for those using airport extreme base stations).

    I've seen problems at coffee shops using airport extreme and at my home. Here is a summary:

    Randomly, either Macs or Windows or both operating systems seem to not recognize that the airport base station is attached to the internet. The signal strength for the wireless connection is strong, but the computer fails to recognize that a cable modem or DSL modem is connected to the router. This might happen for windows machines but not macs, for macs but not windows machines or for both types of machines... I've seen this several times recently and I can only seem to fix it by rerunning the airport setup assistant and rebooting the airport base station.

    This problem is driving me insane... And it isn't attributable to the computer... It is a problem with the base station.
  • RicMoli Level 1 Level 1 (135 points)
    Hello. I am having a similar problem after upgrading to Tiger 10.4.3 (from 10.2.8). I used the "erase and install" option to have a clean system. The problem is that the built-in ethernet port gets a self-assigned IP address (169.254.xx.xx). It sometimes happens after waking from sleep, but not always. I used Mac OS X 10.2.8 for almost 2 years perfectly. Now I have to reboot almost every other day to fix the problem.

    Powercycling the modem or the router does not help. Reseting the router from the back (pinhole) does not help. Renewing DHCP lease does not help. Changing locations does not help. Configuring tcp/ip manually does not give an internet connection. The only thing that always solves the problem is rebooting the machine.

    If you have a solution, or if you need more information about my system configuration, please let me know. Thank you.
  • Mark Ridley Level 1 Level 1 (0 points)
    I've been experiencing issues with web browsing, not sure when it started, but essentially after a while connections to port 80 would just hang. Whilst this was going on I was still able to ping and ssh to hosts that wouldn't respond. It's definitely networking and not a Safari related issue, since I can't telnet to port 80 on the same hosts from a shell.

    I just forced my D-Link wireless access point to only serve IEEE 802.11g 54MB and everything has been fine since, maybe some of the troubles y'all are having with wireless are speed negotiation related?

    Good luck!

    -Mark
  • Mark Russell Level 1 Level 1 (20 points)
    Clearly it's been established that there are more than a few of us experiencing this problem.

    Wouldn't it be nice if somebody from Apple (even a moderator) bothered to reply? Even if it was just to acknowledge the issue.

    Or is that just too much customer service to ask?


    G4 533 & iBook G4   Mac OS X (10.4.3)  
  • Aziz Kader Level 1 Level 1 (5 points)
    Hello. I have a wireless Linksys router connected to my ADSL router. I have 2 windows machines and my PB connected to my network all wirelessly. The network and internet connection has been stable for almost a year. Since the 10.4.3 update, I started experiencing intermittant internet connection problems on the PB. Both windows machines were fine, as was the LAN connections. Since the 10.4.4 upgrade, My PB drops internet after sleep mode as well as intermittantly during sessions, even though airport signal is strong. I am also experiencing printing to my network HPlaserjet which is connected to my windows XP machine (cannot connect to samba..). The only way to reconnect to the internet is by rebooting. I too have tried recreating DHCP lease, router rebooting, congiguring tcp/ip manually etc. I have repaired permissions, taken it into the Applecentre for them to have the system prefs reset etc. I suspect, that something is going amiss between the MAC address and the IP address and so the recognition of the machine is incpmlete. Please help APPLE. This is clearly a system issue.
  • Hworld Level 1 Level 1 (55 points)
    Just to add on.... here is my post about the problem I've been running into with network connectivity under 10.4.x....

    http://discussions.apple.com/thread.jspa?messageID=1582038#1582038
  • Hworld Level 1 Level 1 (55 points)
    Here is an update for what seemed to fix my intermittent connectivity losses in 10.4.4

    http://discussions.apple.com/thread.jspa?messageID=1622703&#1622703
  • jed Level 2 Level 2 (430 points)
    Hi Hworld
    tried that didn't work, I even CC Cloned my working 10.4.4 PB and booted the iMac from that, and low and behold, network says there is a self assigned IP address on the ethernet port. Trashed all sorts of preferences, and every time I get this self asigned IP address on the iMac, never on the PB. Also Airport doesn't work (even updated to the latest airport firmware. The PB is OK always gets a 10.0.0.x IP Address and connects fine, the iMac gets a 10.0.1.x from the Airport and cant connect. Also reports it is connected to my "Home" airport network but is connect via Ethernet to the internet (Guess this self assigned IP address is causing the problem) I hope apple pull their fingers out, I purchased the .mac accounts as I work out if the country, and it is nice to see my wife and talk usinf iChat, but since 10.4.3 we have been unable to, dont think in a month of Sundays that Apple will reimburse me for the lost service time
  • SuddenSam Level 1 Level 1 (5 points)
    I am having the same issue. Unfortunately, I don't speak network goobleygook. I'm hoping that Apple can offer an update to fix this for the laypeople out here. I am a "switcher", having come from the PC world recently, and have been trying to recruit friends and family into the Apple fold. I''ve put a stop to that now. Their Windows machines are running faster and more reliably than my 10.4.4 machine.

    Where is Apple in this fray? Do they monitor these boards?
  • SuddenSam Level 1 Level 1 (5 points)
    Incidentally, I thought I would point out that the iMac G4 is not my only Mac. I also have a PowerBook G4 (from which I am posting right now), and I have never had the same issue that I am having with the iMacG4. There are, of course, many differences between the two machines, but the one I am focusing on is that the iMac is connected to a router and the PowerBook is not.

    Is there some potentially bad combination involving 10.4.4 and routers?

    Sam
  • SuddenSam Level 1 Level 1 (5 points)
    It doesn't appear that this is a very active thread, as I keep replying to myself. I'll try one more post to see if it sparks any conversation.

    I did remove the router from my machine and went direct from the cable modem to the computer. I haven't had any problems since that time. Can anyone explain this? I assume it is significant, but I don't know why. I could obviously replace the router, but it doesn't feel like a hardware problem. Call me Sherlock, but the fact that it started the day I upgraded to 10.4.4 seems suspicious.