Skip navigation
This discussion is archived

NEED HELP WITH COLOR SYNC UTILITY ERROR

3958 Views 7 Replies Latest reply: Jun 17, 2008 8:32 PM by orangekay RSS
Switch900 Level 2 Level 2 (200 points)
Currently Being Moderated
Mar 25, 2008 11:09 PM
I get this error when I scan to verify
Searching for profiles...
Checking 45 profiles...
/Library/Application Support/Adobe/Color/Profiles/Recommended/CoatedFOGRA27.icc
Tag 'desc': Tag size is not correct.
/Library/Printers/EPSON/InkjetPrinter/PrintingModule/SC740Core.plugin/Contents/Resources/ICCProfiles/SC740360P.icc
Tag 'dmnd': Tag size is not correct.
/Library/Printers/EPSON/InkjetPrinter/PrintingModule/SC740Core.plugin/Contents/Resources/ICCProfiles/SC740GF.icc
Tag 'dmnd': Tag size is not correct.
/Library/Printers/EPSON/InkjetPrinter/PrintingModule/SC740Core.plugin/Contents/Resources/ICCProfiles/SC740PP.icc
Tag 'dmnd': Tag size is not correct.
/Library/Printers/EPSON/InkjetPrinter/PrintingModule/SC740Core.plugin/Contents/Resources/ICCProfiles/SC740PQP.icc
Tag 'dmnd': Tag size is not correct.
/Library/Printers/EPSON/InkjetPrinter/PrintingModule/SC740Core.plugin/Contents/Resources/ICCProfiles/SC740Standard.icc
Tag 'dmnd': Tag size is not correct.
Verify done - found 6 bad profiles.

can anyone help me it won´t repair either.
IMAC INTEL DUO CORE 2.0 G, 20 INCH BABY IPOD TOUCH 16 GIG, Mac OS X (10.5.2)
  • baltwo Level 9 Level 9 (59,150 points)
    Currently Being Moderated
    Mar 27, 2008 12:51 AM (in response to Switch900)
    If anyone had any idea on how fix your problem, they would have posted. All I can suggest is contact Adobe and EPSON. All of my installed profiles pass verification.
    G4 450 MP Gigabit 1.5 GB RAM/17" Flat-panel 1GHz iMac, Mac OS X (10.5.2), (also 10.4.11/9.2.2)
  • michellebracken Calculating status...
    Currently Being Moderated
    Apr 13, 2008 1:47 PM (in response to Switch900)
    yep buddy, I'm with ya.

    I can't seem to get any help either and I keep getting kicked off line.
    macbook pro, Mac OS X (10.5.2)
  • Thomas Sieverts Calculating status...
    Currently Being Moderated
    May 22, 2008 10:59 PM (in response to michellebracken)
    I have the same issue and can not find any help on the subject. It says that this thread has been answered/fixed, but I dont see the solution to the problem.

    Any help to this would be greatly appreciated. And if this has been answered or fixed, please point me in the right direction.

    Thanks in advance.
    MacBookPro Intel Core 2 Duo 2.2 GHz, Mac OS X (10.5.2)
  • boysari Calculating status...
    Currently Being Moderated
    Jun 17, 2008 7:18 PM (in response to Switch900)
    http://www.adobeforums.com/webx?14@@.3c054a15/1

    i have similar problem, and i found the link above, it might be help? apparently you need to purchase some product though...crap
    G5, Mac OS X (10.5.3)
  • Kenneth Hjulstrom Level 2 Level 2 (440 points)
    Currently Being Moderated
    Jun 17, 2008 7:50 PM (in response to Switch900)
    Hi,

    I had similar problems with some of my profiles, and I was able to fix all of them. Here's what I did (if I remember correctly):

    First, make a note of the location of the problem profiles. The path names are shown in the error messages from the Color Sync repair process, as you have shown.

    Second, copy each of these problem profiles to some other location as a backup. You will be modifying them, so the backups will come in handy if you break something.

    Third, locate each problem profile in the Finder and double-click it. It should open in the Color Sync Utility. In the topmost pane of the Color Sync Utility, you will see a list of tags along with associated properties "Data", "Size", and "Description". It seems that in all of your cases, the problem is that the tag size of one of the tags is incorrect. If I remember correctly, all I did was find the tag in question and delete the existing "Size" value for that tag, and close the window (I may have been prompted to save my changes, I don't recall. After that, I ran the repair process again, and the problem was fixed! It's possible that I wasn't able to simply change the size, and that I had to delete the tag in question and re-add it (make sure to write down the "Data" and "Description" values before you delete so you know what to enter when you recreate the tag). But I had about 11 or so "broken" profiles, and this enabled me to fix them all. Another thing I noticed is that subsequent runs of the repair process sometimes fix things that the first repair process couldn't fix. But eventually, I go to a point where subsequent repairs didn't accomplish anything, so I ended up doing what I described above to get all of my profiles fixed.

    Hope this helps.

    Ken
    12 G4 PowerBook, Mac OS X (10.5.3), 1.125 Gb RAM
  • orangekay Level 5 Level 5 (4,085 points)
    Currently Being Moderated
    Jun 17, 2008 8:32 PM (in response to Switch900)
    The problem is Epson used some broken profiling software. Nobody can do anything about that but Epson.
    Several, Mac OS X (10.5.2)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.