5 Replies Latest reply: May 11, 2008 12:51 PM by Ralph Johns (UK)
elbeardo77 Level 1 Level 1 (0 points)
We use iChat to leave each other messages, but sometimes when iChat is first opened and used, the message doesn't appear on the target mac.

Usually once it's been used once, it then proceeds to work.... does iChat go into sleep mode and why doesn't the sent message display?

Some messages are not being received and it's causing a bit of frustration!

G5, Mac OS X (10.5.2)
  • Ralph Johns (UK) Level 9 Level 9 (70,015 points)
    It depends on several factors.

    Which version of iChat you have.
    Whether you have it set to Log Out when Quit.
    To a certain extent what you have it set to do for Fast User Switching plays a small part.

    iChat 3 can receive Off Line Messages when it is Launched but can not send them.

    iChat 4 can be set not to allow Off Line messaging.



    2:50 PM Saturday; March 29, 2008
  • elbeardo77 Level 1 Level 1 (0 points)
    I have iChat 4. I haven't set it up to not allow offline messaging.
    It still wouldn't work even if I had, it blocks the first message and receives the rest.
  • Ralph Johns (UK) Level 9 Level 9 (70,015 points)
    Hi,

    It's one of the things it does by default and you can only change it by replying to the message from the AIM System message that should pop up with the first one of the Day (If you were Off line through the computer sleeping or being shut down).

    However if you have the AIM system message ID (aolsystemmsg) blocked then you will not get the pop up message.



    9:47 PM Sunday; March 30, 2008
  • elbeardo77 Level 1 Level 1 (0 points)
    It now appears the messges were being received, but... when you send more than one iChat to someone who isn't at their desk checking, the window will only show the first message. Have now realised that they were clicking on the window, which maximises to include all messages received.

    Is there a way to make iChat show all messages on screen without it collapsing the window to show only the first message?
  • Ralph Johns (UK) Level 9 Level 9 (70,015 points)
    No.

    EDIT
    You could set it to Auto Accept which would open the window further.
    Setting the ichat Preferences to Auto Respond with the Away message may help.



    8:49 PM Sunday; May 11, 2008

    Message was edited by: Ralph Johns (UK)