Previous 1 4 5 6 7 8 Next 109 Replies Latest reply: May 5, 2010 3:22 PM by asucaris Go to original post
  • jkatzman Level 1 Level 1 (0 points)
    I get this error on my MacBook Pro Intel Duo (2.4 GHz) running 10.6.2. It was shortly after boot, in a newly-created user a the time, so VMware isn't even an accessible option:

    Feb 27 13:07:30: --- last message repeated 463 times ---
    Feb 27 13:07:30 joe-katzmans-macbook-pro-2 /usr/libexec/hidd[39]: IOHIDEventQueueEnqueue: Error enqueuing memory. (0xe00002e8)
    Feb 27 13:08:03: --- last message repeated 327 times ---
    Feb 27 13:08:03 joe-katzmans-macbook-pro-2 /usr/libexec/hidd[39]: IOHIDEventQueueEnqueue: Error enqueuing memory. (0xe00002e8)
    Feb 27 13:08:26: --- last message repeated 479 times ---
    Feb 27 13:08:26 joe-katzmans-macbook-pro-2 Safari[146]: Periodic CFURLCache Insert stats (iters: 366) - Tx time:0.012962, # of Inserts: 2, # of bytes written: 184, Did shrink: NO, Size of cache-file: 13402112, Num of Failures: 0
    Feb 27 13:08:51 joe-katzmans-macbook-pro-2 /usr/libexec/hidd[39]: IOHIDEventQueueEnqueue: Error enqueuing memory. (0xe00002e8)
    Feb 27 13:10:49: --- last message repeated 154 times ---
    Feb 27 13:10:49 joe-katzmans-macbook-pro-2 /usr/libexec/hidd[39]: IOHIDEventQueueEnqueue: Error enqueuing memory. (0xe00002e8)
    Feb 27 13:11:19: --- last message repeated 1512 times ---
    Feb 27 13:11:19 joe-katzmans-macbook-pro-2 /usr/libexec/hidd[39]: IOHIDEventQueueEnqueue: Error enqueuing memory. (0xe00002e8)

    My Mac does go into spinning ball freeze-ups too often, though it eventually gets out. It just slows performance of tasks on the mac. I've no idea if the one is connected to the other, but it certainly isn't the sort of error I want to see. TechTool Deluxe does say that my RAM is fine... odd, certainly.
  • rodalvas Level 1 Level 1 (0 points)
    This did it for me, thanks!
  • FlashGen Level 1 Level 1 (0 points)
    This was bugging me for a few days. After reading all of the solutions and advice on these forums I just used Onyx to clear all of my system and user caches, rebooted and BINGO! No more errors.

    Worked for me but as with everything YMMV.

    -
    m
  • CPngN Level 1 Level 1 (0 points)
    builtinbc wrote:


    First, MAKE SURE YOU HAVE SAVED ALL OPEN DOCUMENTS AND QUIT ALL OPEN APPLICATIONS, as quitting WindowServer will immediately force log out, and otherwise you will lose data!!!

    Launch Activity Monitor in the Utilities folder.
    Type "WindowServer" in the "String Matching" field of Activity Monitor, making sure that "All Processes" or "Other User Processes" is selected in the popup next to it).
    Click "WindowServer" (which should now be the only process displayed) to select it.
    Click the red "Quit Process" button and choose "Force Quit".

    Hope this works for you also!


    It DID! Not sure how you discovered that WindowServer of all things was related to what appeared to be a USB or memory error, but this appears to have cleared it up for me. I've been on 10.6.2 for some time, but recently re-started using a USB Microsoft mouse. I don't use VMware, but I do use VirtualBox. No idea if they were part of the mix, but this simple kill of WindowServer has fixed the issue for me (for now..?).

    I can't believe how huge this thread is and the wild speculations some of you who have no idea would throw out there. Some of those earlier fixes were horrible, dangerous ideas that would take a lot of work to correct. I wonder if this WindowServer restart would have solved everyones problems, though, or if the fix is different for everyone.

    I'm just glad that I don't (hopefully) have to get my memory or logic board or trackpad replaced just to fix this. Whew!
  • asucaris Level 1 Level 1 (0 points)
    I too experience system-wide hangs, almost every day since 4Apr10. Sometimes lasting seconds, sometimes for a 0.5 hours. Each time a hang occurs I do see I see errors under the WIndows 7 system log relating to VMWare's LSI_SCSI driver. In order to diagnose this I've run w/o USB devices, did a complete erase/install, temporarily switched to parallels. I ran AHT, and techtools no issues were found. Nothing seemed to work.

    Ultimately I got the hangs to stop by cloning the HD with superduper and I booted/ran off of a firewire 800 drive for 5 days. When I brought it to the apple store they were able to reproduce the issue with the CPUTest. They replaced the logic board and SATA cable. The problem remains. Could an update from apple cause this? I've been reluctant to update on my MBP which runs fine.
Previous 1 4 5 6 7 8 Next