Previous 1 2 3 Next 109 Replies Latest reply: May 5, 2010 3:22 PM by asucaris
Samuel98798 Level 1 (0 points)
Hi,

I've been having a weird problem where my machine freezes up for about 5-10 seconds, and then unsticks for about 3-6 seconds. This repeats until the machine either crashes or I reboot it.

I'm not sure if this problem will become a big issue or not - it has only occurred once so far, but I thought I'd mention it to see if anyone else has had this problem?

Further information can be found in http://discussions.apple.com/thread.jspa?messageID=6927977#6927977

MBP 2.5Ghz, Mac OS X (10.5.2)
  • Jonas Zimmermann1 Level 1 (20 points)
    I also have this problem.
  • Pr0digyV Level 1 (95 points)
    Have you tried the hardware test yet from install disc 1 ?

    Insert the dvd and reboot holding the 'd' key, then run an extensive test.
  • Jonas Zimmermann1 Level 1 (20 points)
    yep, no problems with the test...
  • malford Level 1 (0 points)
    Same error here with a MacBook Pro that we just received yesterday.

    exact error is as follows:
    Apr 3 16:54:43 Macintosh HD /usr/libexec/hidd[36]: IOHIDEventQueueEnqueue: Error enqueuing memory. (0xe00002e8)

    logs are filled with this.

    login as single user and it spills into stdout making it hard to do things.

    funn. seems this is limited to MBA and new MBPs?
  • Samuel98798 Level 1 (0 points)
    I just had this problem again.

    Right before the problem occurred, I was opening a XIB in interface builder from Xcode... IB seemed to take a bit longer than expected and then there were graphical anomalies with the IB windows - sort of black pixelated patterns all over the windows....

    Also when I first got this machine, there was this crazy glitch where the whole screen became all sorts of different colors, kind of like a hippie dye tee-shirt. Stuff still worked, and I could reboot the computer, but I couldn't see anything - it was just one huge crazy glitch over the entire screen.

    I wonder if there is some problems with the graphics driver, or perhaps the multi-touch pad.

    Regards,
    Samuel
  • Samuel98798 Level 1 (0 points)
    malford, Is the error not going away after a reboot?
  • Jonas Zimmermann1 Level 1 (20 points)
    I've had these graphic glitches as well. It looked like an 80s game.
  • Pr0digyV Level 1 (95 points)
    I read somewhere that typing this in the Terminal fixes it:

    sudo launchctl unload /System/Library/LaunchDaemons/com.apple.syslogd.plist

    But it's not recommended.
  • Samuel98798 Level 1 (0 points)
    I read about that too, but chose not to follow that advice..

    syslogd is pretty important - it keeps track of everything that is going on in the system and logs it to /var/log - without syslogd you are really disabling your system as you can't really keep track of what is going on... for example, I'd guess that the information available via Console.app would disappear..

    At any rate, this doesn't sound like much of a fix - more likely it is just removing the point of contention for logging the thousands of errors that are occurring. This really needs to be addressed by Apple, as far as I can tell...

    Its really make me frustrated since this is a new laptop and it cost me a lot... do they even test their hardware+os before they start shipping??? This seems like a problem a lot of people are having so I am honestly really surprised that they haven't resolved it yet - these machines have been out for at least a few months.
  • Jonas Zimmermann1 Level 1 (20 points)
    Wow, there was a firmware update for MBPs today, but apparently not for ours. Even the MBA got updated. I wonder whether that fixed it for you MBA guys?
    This really drives me crazy. I have it way too often.
  • Jonas Zimmermann1 Level 1 (20 points)
    This is driving me crazy! Currently I have to restart my MBP every other day. Most of the time I can still save my files. But I'm really angry that I forked over so much money for a laptop that crashes so often
  • malford Level 1 (0 points)
    No it doesn't go away after reboot. I can do a sudo killall hidd and that will stop the messages. But I'm really not sure what hidd does. I think i read something somewhere that it was for bluetooth.
  • Samuel98798 Level 1 (0 points)
    I've been playing some games under windows (bootcamp) however it has bluescreened a couple of times for no apparent reason. I've never had this particular game (Medieval II) crash... ever. I've run it on an intel iMac for hours with no problem.. But I'm not sure if it is related or not!
  • Chris Yokum Level 1 (5 points)
    This happens on the Macbook Air also.
Previous 1 2 3 Next