Previous 1 2 3 4 Next 51 Replies Latest reply: Apr 17, 2008 10:23 AM by Sari Levin Go to original post
  • tmartine Level 3 (975 points)
    ok... spoke too soon.. i too have a 5GHz network and installed 2.01... after working great for Friday night and all of Saturday, day... late Saturday night... started getting the dropouts... every 5min... rebooting the appleTV was the only thing that allowed the appleTV to connect (rebooting the AEBS didn't work)... but after 2-5mins boom... out again.

    as other have said, changing to 2.4GHz resolved the problem... solid connection again.
  • JISystems Level 1 (5 points)
    Add me to the list, rock solid connection before the upgrade on 5Ghz only network. Now constant dropout, over at Mac Rumors it was suggested turning of wide channels had worked for some people. Unfortunately it did not work for me so I'm going to try my 2.4GHz and see if that works.
  • Private Idaho Level 1 (0 points)
    My Apple TV sits... powered off and useless... in my living room.

    Can't connect to the wireless network (Airport Extreme).

    Strangely, it "sees" other networks every time.

    It only sees my own network, however, once in awhile.

    When I attempt to connect by inputting the password, I get an error message stating the obvious... "there was a problem connecting to the network."

    I've done a factory reset... again... and now I can't even connect to try updating the software for the third time.

    I'm starting to have doubts about this purchase.

    Private Idaho
  • tmartine Level 3 (975 points)
    is that since 2.01 or does it predate. 2.01? are you using 2.4GHz or 5GHz?.. if 5GHz then go to 2.4GHz... that worked like a charm for me.

    and another thing i discovered is that turning on "robustness" brought video streaming to a grinding halt... make sure that is off.
  • tmartine Level 3 (975 points)
    thank, i'll give removing the wide channels thing a try... never tried that.
  • Jean Jacques Level 1 (0 points)
    Same here. Running on a 5 ghz network WPA2 Personal. Dropping issue was one thing, the other was, that the AirTunes did not work at all anymore. iTunes did not find the Apple TV as remote speakers.

    Now, I changed to 2.4 ghz an all works fine. OK solution but a frustrated hour wasted!
  • tmartine Level 3 (975 points)
    i can confirm that setting 5 GHz with "Use wide channels" OFF works...

    i also changed back to 5 GHz with "Use wide channels" ON to make sure it wasn't something to do with 5 GHz going out over time... but as soon as i switched to 5 GHz with "Use wide channels" ON the connection went out almost immediately... had to restart my appleTV. i still don't get that... it's not just that the connection goes out you actually need to restart the appleTV to get it to reconnect... restarting the AEBS doesn't even allow the reconnection?

    so at least for me...
    5 GHz with "Use wide channels" OFF and any flavour of 2.4 GHz works...
    *only setting that doesn't* work it 5 GHz with "Use wide channels" set to ON
  • Christopher Vella Level 1 (0 points)
    I can confirm that this solution works. I switched back to 5Ghz and unchecked Used Wide Channels. I now have a solid connection. Thanks.
  • freediverdude Level 1 (0 points)
    Well I guess add me to the list. I have an AEBS (non-gigabit), and last night did the latest updates to both that and the apple tv. I do not know how to know if it's running 5ghz or whatever, I just know that my computer, AEBS, and apple tv are all on the n standard, and there are some g devices also on the network, like the tivo and another computer. But once I updated everything, it now takes quite a while for a rented movie to start, and I gave up watching it last night because it kept pausing because it wasn't downloading fast enough, which had never happened before. My isp is 6mbps cable (actual speed from speed rating sites).
  • Doug Frost Level 1 (15 points)
    It's pretty clear that A: the problem with update 2.0.1 is real, and B: there are workarounds for the issue. Thanks to everyone for helping to sort this out.

    I hope Apple issues a fix soon and is more careful with vetting their ATV updates in the future.
  • Private Idaho Level 1 (0 points)
    Here's how I got everything working again.

    I reset the *Airport Extreme* to the factory settings.

    Then the Apple TV in its factory setting reset condition was -- finally -- able to connect.

    Then I re-downloaded the Apple 2.0.1 update.

    All now seems to be working.

    We'll see.

    Private Idaho
  • flafeer Level 1 (0 points)
    Thank you so much for the workaround!

    I can confirm the same problem and result here. I was using my ATV 2.0 with my airport at 5ghz and wide channels with no problems.

    Then I upgraded to 2.0.1 and immediately had the problem where the network was dropped every few minutes. It took 4 resets just to get a single movie downloaded.

    I turned off "use wide channels", restarted the router and the ATV and so far all is well again. (I am still using 5ghz which I need because of interference around here from too many routers)

  • Macaby Level 3 (910 points)
    BobP63 wrote:

    I run two separate networks one "N-Only" the other "G-Only" I switched the Apple TV over to the G network and it seems to be holding the network. The transfer is much slower on G, but dropping an N connection ever few minutes is really slow.

    Can you explain in further detail how your 2 networks are wired? I was thinking about trying this for other reasons, but so far I haven't pulled the trigger. I assume you have ONE broadband line coming into the house and ONE modem. If this is the case, the only way I can figure out your "split" is to use one of the Ethernet router outputs to feed the other router. Is this correct?

    Re the problems described on this thread, when I first heard about iTunes movie downloads and Apple TV in January from the Jobs presentation, I WANTED ONE. Before ordering one though, I did a download movie to my MB for a test with my 5 year old Netgear b/g router and it downloaded fairly quickly. When I ran the movie through the mini-DVI to my flat screen, I was very impressed!

    I've been wanting to try the "n" protocol for a while now and this gave me the push to spend the bucks. So I bought an Apple Extreme Gigabyte router and ordered a Apple TV. So far I've only downloaded 4 movies with this setup, but they all came through with no problems. As to whether there was any stop and start involved, I can't say since I didn't watch any of them in real time or during the download. However, when viewing them, they all ran smoothly.

    For comparison purposes, my router is in the basement and my Apple TV is on the next floor and the other side of the house. In the past while using my Netgear router, this location has been the poorest in my house for my laptop. Since getting the "n" router, reception there has improved greatly.

    While the following is NOT about this thread, I am a little disappointed in the limited number of movies available so far. From Steve Jobs description, I thought it was going to be like a "BlockBuster" on line, but so far there seem to be a very limited amount of new releases and no where near the thousands that Jobs talked about.
  • smithers2112 Level 1 (0 points)
    Same problems here, 5ghz N with wide channels on drops signal. I have two airports, one for G and a time capsule for N 5ghz. I don't want to cripple my N network by disabling wide channels, so I switched atv to G router. Its a work around... But I would like it working the way it was.
  • BobP63 Level 1 (0 points)
    Macaby wrote:

    Can you explain in further detail how your 2 networks are wired? I was thinking about trying this for other reasons, but so far I haven't pulled the trigger. I assume you have ONE broadband line coming into the house and ONE modem. If this is the case, the only way I can figure out your "split" is to use one of the Ethernet router outputs to feed the other router. Is this correct?

    My primary wireless router in set to N-only 5Ghz Wide Channel, the G-Router is configured in bridge mode i.e. routing is disabled, and connected via Ethernet to the primary.

    Message was edited by: BobP63