Skip navigation
This discussion is archived

major wi-fi connection problems with 2.0.1

16868 Views 51 Replies Latest reply: Apr 17, 2008 10:23 AM by Sari Levin RSS
  • macphin Calculating status...
    Currently Being Moderated
    Apr 1, 2008 12:53 AM (in response to Doug Frost)
    I've made factory restore on both Apple TV and Time Capsule, but this doesn't solve my problem. I've chnage 802.11n settings and unchecked 'Wide Channels' and it seems to solve it, but I thnk that turning off wide channel decreasing wireless speed.
  • EACr Calculating status...
    Currently Being Moderated
    Apr 1, 2008 4:03 AM (in response to Doug Frost)
    I've been running a 5n network with wide channels and a solution that has finally worked for me is to specify a specific IP address for the Apple TV rather than rely on DHCP to do it. I think it may have to do with the Apple TV losing its ability to request a DHCP address when it goes to sleep. Importantly, I found you need to do this on the router side using Airport Utility and not on the Apple TV network setup to get it to work. Go to the Internet tab for your main base station in Airport utility and under DHCP reservations enter your preferred IP address for the Apple TV and that specific Apple TV's MAC address. Reboot and so far, so good. Hope that helps others.
    MacPro, Mac OS X (10.5.1)
  • Glyn Williams1 Level 4 Level 4 (1,015 points)
    Currently Being Moderated
    Apr 1, 2008 10:25 AM (in response to smithers2112)
    Since installing Mac OS 10.5.2 on my Mac Pro.

    It too spontaneously drops connection when using wide channels. The only fix is to turn-off wide channels.

    I think someone changed a driver, and that driver made its way into 10.5.2 and Apple TV Take2.0.1

    Someone somewhere did a total Microsoft.
    Mac Pro + Powerbook G4 + 2x Intel Mac Mini + iMac (alu) Apple TV + AEBS(n)7.1, Mac OS X (10.5), Running dual-band network.
  • Interstink Calculating status...
    Currently Being Moderated
    Apr 1, 2008 10:57 AM (in response to Doug Frost)
    Same issue after this latest update (2.0.1).

    I have been able to get back on by going to the Wireless network settings on the AppleTV, search for wireless network, then back out (Menu button back out), now my Airport base-station is shown as the connected wifi network. Annoying!
    Mac Pro, Macbook Pro, Macbook Air, PowerMac, Mac Mini,iMac & 3 Apple TV's, Mac OS X (10.5.2)
  • macphin Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 1, 2008 2:40 PM (in response to EACr)
    EACr, thank you, you solution works just fine. Though, it's not hard to make it and working with "wide channels" and 5Ghz.
  • macphin Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 3, 2008 2:38 PM (in response to Doug Frost)
    Well, after some time, so solution with DHCP Reservation is no longer working. Though, my Wi-Fi connection dropping out, and after some time it's reconnecting. But, if I sync a movie, it obviously will stop, either will happen if I stream a movie. Don't know why it's not working anymore...
  • tmartine Level 3 Level 3 (950 points)
    Currently Being Moderated
    Apr 6, 2008 1:45 PM (in response to Doug Frost)
    found a solution that allows you to use 5GHz, leave wide channels ON (and get faster speed) and get a solid connection... switch the channel to 161 (or others might work.. haven't tried) for 5GHz

    open the airPort Utility app

    click on the base station
    got to manual set up > wireless tab

    radio mode: 802.11n (5GHz)
    IMPORTANT! Channel: press Option while Clicking on the Channel combo box and choose 161... found out from the instruction manual that this option + click gives extra options... also extra options for radio mode as well... non- n options
    wireless options: wide channels ON
    press update

    may have to restart you Apple TV... press and hold "menu" and "-"/down button... wait a bit and from the menu press "restart"

    and no more dropout with 5GHz wide channels on!!!
    Dual 2GHz G5 PowerMac, Mac OS X (10.5.2), AppleTV 40 Gig, AE Gigabit
  • dosers Level 2 Level 2 (390 points)
    Currently Being Moderated
    Apr 6, 2008 1:49 PM (in response to Doug Frost)
    Have the same issue (actually using a segmented network, one segment on the 2.4 spectrum and one on 5Ghz with wide channels).
    However, it appears I was able to fix the problem by changing the channel from automatic (on 5ghz) to a set channel. My primary channel is now 161 (and still using bonding/wide), and this seems to have fixed it FOR NOW..
    Has anyone tried changing channels?

    cheers
    d
    Mac Pro Octo 3.2, 16GB, GT8800, MacBook Pro 2.4, 4GB, Macbook Air 1.8/SSD, Mac OS X (10.5.2)
  • tmartine Level 3 Level 3 (950 points)
    Currently Being Moderated
    Apr 7, 2008 7:08 AM (in response to dosers)
    +1

    hey, great minds think alike..

    i got this to work as well this morning... beat your post by 6 minutes... actually i posted to the main board several hour before.. i win!


    24 hours of 5GHz wide channels ON and no problems... NICE!!!

    have you actually tried anything other than 161?

    Message was edited by: tmartine
    Dual 2GHz G5 PowerMac, Mac OS X (10.5.2), AppleTV 40 Gig, AE Gigabit
  • Glyn Williams1 Level 4 Level 4 (1,015 points)
    Currently Being Moderated
    Apr 7, 2008 7:15 AM (in response to tmartine)
    Interesting.

    I only see channels... 36,40,44 and 48

    Where on Earth do you find 161?
    Mac Pro + Powerbook G4 + 2x Intel Mac Mini + iMac (alu) Apple TV + AEBS(n)7.1, Mac OS X (10.5), Running dual-band network.
  • tmartine Level 3 Level 3 (950 points)
    Currently Being Moderated
    Apr 7, 2008 7:23 AM (in response to Glyn Williams1)
    are you in Europe?

    someone else seemed to indicate that the European channels might be different...

    another writer seemed to indicate that anything over 40 might work, but as i indicated i haven't tried this.

    don't know what would happen if you just changed your location in the AirPort setting to Canada or US.. would you be able to see the other channels? ... would it over lap any others used in Europe?

    i'd say, try 48 and see what happens..
    Dual 2GHz G5 PowerMac, Mac OS X (10.5.2), AppleTV 40 Gig, AE Gigabit
  • Christopher Vella Calculating status...
    Currently Being Moderated
    Apr 7, 2008 7:35 AM (in response to dosers)
    I tried changing the channel to 161 with Wide, but it didn't work. Same symptoms as before, internet connection drops out. I switched back to auto and turned off wide channels and I had a solid connection again. I did not have time to try other channels, but I'll experiment and post my results.
    Mac OS X (10.5.2)
  • Richard Hardy1 Level 1 Level 1 (15 points)
    Unfortunately, I also STILL get connection dropouts with channel 161 and Wide - before 2.0.1 connection (using a 1st gen "non-gigabit" Airport Extreme set to 5GHz only) was solid - switching off "Wide" after 2.0.1 made it stable again, but slower. Tried the manual channel 161 and re-enabled wide - also re-set the AppleTV - then tried synching a 3 Gb movie from iTunes to the AppleTV - dropped the connection with about 15% copied. Turned off Wide - stable again. Hope Apple fixes this soon...
    Mac Pro, 2x2.8GHzQuadCore, early 2008, Mac OS X (10.5.2)
  • dosers Level 2 Level 2 (390 points)
    Currently Being Moderated
    Apr 7, 2008 11:37 AM (in response to Christopher Vella)
    Wow - I am sorry
    For SOME reason, for me this worked - so far. Having had the same issues as you / everyone, it's been stable now for a week with 161 and wide on. Obviously our radio-frequency environments might / would be different. THere certainly is an underlying problem, it seems, under which bonding breaks in 5Ghz mode.....

    dan
    Mac Pro Octo 3.2, 16GB, GT8800, MacBook Pro 2.4, 4GB, Macbook Air 1.8/SSD, Mac OS X (10.5.2)
  • dosers Level 2 Level 2 (390 points)
    Currently Being Moderated
    Apr 7, 2008 11:39 AM (in response to tmartine)

    Same here - but it seems it's not as clear-cut for other people. Obviously each environment is different. To all those I'd say - when on automatic, what channel (it's only showing the primary channel) where you on? If it was 'automatic - 161' or something 'up there' I might in fact try a lower range.
    The idea being that there MIGHT be something in your house on the 5Ghz spectrum (a DECT phone maybe?) that is messing with the 40mhz channel bonding. So if you move the chunk away from it.....

    Cheers,
    dan
    Mac Pro Octo 3.2, 16GB, GT8800, MacBook Pro 2.4, 4GB, Macbook Air 1.8/SSD, Mac OS X (10.5.2)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.