Previous 1 2 3 4 Next 51 Replies Latest reply: Apr 17, 2008 10:23 AM by Sari Levin
Doug Frost Level 1 (15 points)
After updating the firmware in my Apple TV to v. 2.0.1 it will not stay connected to my 802.11n Apple Extreme Base Station (gigabit ethernet) for more than a few minutes. I'm using WPA2 security on the base station. Things had been working pretty well since the last base station update, but as soon as I updated the Apple TV, it consistently looses its connection to the base station after a few minutes. I've already reverted the Apple TV to the factory settings several times to try to fix this, but to no avail. Rebooting the base station didn't work either. HELP!

G5 Power Mac, Mac OS X (10.5.2)
  • Adam Shawley Level 1 (75 points)
    You're not the only one. Others are reporting this too over at Macrumors. I had it last night. I've always had the problem where after sleeping for a while it would lose the connection and I'd have to re-enter my password.

    But that seemed to go away recently. Now, after the update, I had the same issue you're describing while watching a rental. It lost the connection during the download process while I was watching the movie.

    I'd NEVER had that happen before. It's always been that while it was connected it would maintain its connection, like when syncing my iTunes library and stuff.

    Now things seem to be worse! Ugh...

    Running the same network your have, 5ghz, AEBS.
  • Doug Frost Level 1 (15 points)
    I had a few random problems with dropped connections prior to the last Airport update, but the update fixed that for me. But now, with the ATV 2.0.1 update the problem is much MUCH worse than before. Like you, I'm running my network @ 5GHz.

    I also tried disabling the ATV's screensaver, thinking that it might be dropping the connection when the screensaver kicked in, but no. It still dropped.
  • BobP63 Level 1 (0 points)
    Same here!

    What kind of testing are you guys do before putting out an update?

    I'm 100% Mac hardware with all the latest updates and 2.0.1 keeps dropping my network connection. Never had a problem before now I can't even finish downloading an HD movie I just rented.

    I'm running an Airport Extreme 5Ghz N network with wide channels, so much for renting movies this weekend after this firmware update.
  • Doug Frost Level 1 (15 points)
    I also happen to be in the middle of downloading an HD movie from the ITMS. It's really frustrating to have to log back into the base station and restart the download EVERY 5 MINUTES.

    In addition to the things I mentioned before that I've tried, I also disabled wi-fi security and tried just using MAC address filtering--no luck. I also tried switching from DHCP to static IP--also no luck.

    This is probably the most disastrous update I've ever seen Apple release. My Apple TV is useless now. I hope they release a fix for this double quick!
  • ChahalHolden Level 1 (0 points)
    As everyone else, I am also having the same issues, it drops out all the time.

    Had to go back to Version: 1.0 again.. but at least things are working again...

    Is it so difficult to test the basic functionality before releasing software..
  • BobP63 Level 1 (0 points)
    The problem seems to be on the "N" side of things.

    I run two separate networks one "N-Only" the other "G-Only" I switched the Apple TV over to the G network and it seems to be holding the network. The transfer is much slower on G, but dropping an N connection ever few minutes is really slow. I can't believe Apple let this update out the door without fully testing this.

    Message was edited by: BobP63
  • tmartine Level 3 (970 points)
    wow, this so odd..

    a bunch of users were having all kinds of problems with stuttering playback with 2.0 that 2.01 has completely solved... myself included. i managed to get it so that i'd only get stuttering after about 2mins for a little bit then it was all good but by turning off airTunes. but now all movies play perfectly. i really just wanted to find an apple developer and shake his/her hand. for most of those that were having probs with 2.0... 2.01 is a god send.

    now it seems like a totally new set of users (don't see any of the same names) are having problems with this update... weird!

    it almost seems like there are unit out there that are physically different?

    have you tried... restarting your AppleTV (hold "menu" AND "-"/down buttons at same time for a few second and choose restart) and/or re-doing the appleTV - computer/iTunes pairing process?
  • Christopher Vella Level 1 (0 points)
    I have the same issue. I am using the AEBS running only N@5GHz. Apple TV disconnects every few minutes after the 2.0.1 update. I switched the AEBS to run only N@2.4GHz and it seems to solve the issue. However, running at 2.4Ghz causes interference on my cordless phones. I guess I better buy a new set of cordless phones or hope there is a fix for this issue soon.
  • Doug Frost Level 1 (15 points)
    I changed the wi-fi network setting on my Airport Extreme from 5GHz to "b/g compatible". That seems to have fixed the problem. It's been syncing happily for over 45 minutes now. That's by far the longest it's stayed connected since I installed the 2.0.1 update.

    This appears to be the workaround I've been looking for, but now my ATV can't talk to my Airport on the 5GHz band. The "b/g compatible" 2.4 GHz band is significantly slower. Apple has a lot of work still to do.
  • Doug Frost Level 1 (15 points)
    I can confirm that switching to the 2.4GHz band does seem to fix the problem (fingers crossed). At least now I can use the darn thing. Hopefully version 2.0.2 (soon please!) will restore 5GHz connectivity.
  • daveporter Level 1 (20 points)
    I am experiencing the same problems with 2 ATVs and a friend is also experiencing the problem with two ATVs. Both of us are running Airport Extreme routers with 802.11N at 5 GHz and WAP2.

    These problems started with the 2.0.1 update for both of us.

    When, oh when, am I going to learn not to immediately apply and update to anything until it has been out for a week or two? You would think I would learn after having been burned hundreds of times.

  • UrbanVoyeur Level 1 (130 points)
    You may be able to fix the 2.4 GHz cordless phone interference by changing the channel on your wireless router - it worked for me with wireless G. Also switching to "G" only rather than B/G compatibility made the connection much more stable.

    Don't know about "N" because I don't use it.
  • Adam Shawley Level 1 (75 points)
    Well, it does seem to be a common thread that folks w/the wifi dropout issues are using AEBS N 5ghz. At least from what I've been reading.

    I'm going to try 2.4ghz and see if that does fix the darned'd think the TV would have drop out issues w/non- Routers before they had problems with their own!

  • David Allardice Level 1 (5 points)
    Another vote here for the same problem - I'd get an occasional dropout on 2.0 which could be resolved by forcing iTunes to connect to the ATV via AirTunes. Under 2.0.1 the ATV will connect when it boots up, loses the connection within a few minutes and won't get it back. Only way is to reboot.

    Using a 5GHz, N-only network with Time Capsule as a base station.
Previous 1 2 3 4 Next