Previous 1 2 Next 18 Replies Latest reply: Jan 11, 2009 9:53 PM by VA2020
Zenigame96 Level 1 Level 1 (0 points)
Ok, I know there are like a million threads already about this issue, so since nobody seems to be responding to ANY of them (since I've posted on 4 or 5 of them.) I figured I'd make a new thread, detailing exactly what the problem is, what we've tried, and asking for any suggestions.


Windows XP will not see, recognize, or communicate with the actual "Time Capsule" part of the TC. Meaning the hard drive, it uses the router beautifully, but it refuses to access or even acknowledge the hard drive in any way, shape, or form.

"Solutions" That we've tried.

The most common thing that people ask, and suggest (as it does seem to work for most) is to make sure that your workgroup is the same for the TC and Windows PC. (e.g. MSHOME.) We've done this, with multiple workgroup names, to no luck.
We've tried MSHOME, and LARRYWG which is what our workgroup was called in the first place, but still no luck. We've rebooted properly every time and everything, nothing.

The other suggestions that've been made, involve making sure that NetBIOS is enabled (which it is), trying to manually map the drive as a network drive (which won't work.), people making the obvious question of "Are you using Airport Utility?" (of course we are.), It's just that no matter what we try nothing seems to be working.

I had what I considered minor success, when I was looking at some Apple Help documentation in Airport Utility, that said that a certain windows update (Microsoft WPA2 Update) would cause "AirPort Express Assistant" to "not work as expected"
It then said "As a workaround, use AirPort Admin Utility instead of AirPort Express Assistant" Now, I know that AEA is not the same as AirPort Utility, but I still thought it might be an issue, so I googled AirPort Admin Utility, downloaded it, installed it, ran it, and of course, nothing showed up, like usual. But I figured I'd try to access the Time Capsule via it's IP Address before I gave up completely.

So I clicked on "Configure Other" (under File, I think), provided the IP Address, and the password, and..well.. viola. There it was, the Time Capsule, and all of it's properties, including it's correct name (Time Capsule) were brought up, the problem was, it was in the wrong program, I couldn't do anything with it, obviously, because it wasn't AirPort Utility.

So I went back into AirPort Utility, and tried to get in with the EXACT SAME FEATURE. "Configure Other", that is, and, just like before when we tried, it sits saying "Reading from the Apple Wireless Device. Please wait." For anywhere between 3-12 seconds, slowly moving up a progress bar. It eventually errors out. (Except for one time when the progress bar went away and left me with a blank, useless AirPort Utility screen, until I fiddled with it for a bit and the program crashed (gotta love Windows.) The error reads something about it not being able to connect and make sure our network is set up properly (which it is, because we have access to the internet, and we can even connect between the Mac and PC. It's just that the PC can't find the Time Capsule).

So this is where I hit a wall. I've tried absolutely everything I can think of, one guy on the forum even said that he had to change his TC to match the same channel as his Linksys was on, and I've looked all over and for the life of me can't figure out where I can see what channel our PC is running on, it's wireless is an External Belkin USB, if that would be the problem...

Fact is, I'm at a loss, thankfully the TC is running great on our Mac, doing backups properly, appearing in Finder properly, everything, it's just frustrating because we intended to use it as a backup for both our Mac AND PC, and I'm starting to lose hope.

Please, those of you having the same issue, post your experience in this thread, cry out for help from the people on the thread who are more technically savvy, and can explain things a little better to us. Please, please, please keep this thread bumped so it gets attention. I've been digging through I swear over 100 threads on this forum looking for a fix, and I can't find anything that we haven't already tried.


Thank you for your time.

Intel Mac Mini, Mac OS X (10.5.2)
  • Zenigame96 Level 1 Level 1 (0 points)

    At first looking at the articles, I wasn't finding anything new or helpful, but when I got down to the part about mapping it manually as a network drive, I noticed something we hadn't tried.

    "Enter the path to the drive. This is formatted as: ://IPaddress\drivename (for example, ://\mydrive )"

    Whenever we had tried mapping it before we would just put in the IP, which I was skeptical about, because I've had experience mapping drives in the past...

    Fact is, we had never put in the Time Capsule's name (Which we just named as "Time Capsule" it asked for the username and password, which we weren't sure about, so after a little fiddling around we used "admin" and the password that we set up, and it let us in!

    And I want to apologize to "Smokerz" if they were agitated by my earlier post. I hope that this thread can help somebody in the future.

    Thanks again.
  • Smokerz Level 6 Level 6 (9,410 points)
    I don't run windows stuff and glad to help. I'm also satisfied you took the time to read those Apple docs. I just used commonsense when deciding what to copy/paste to you. then type in what you are searching for (make is simple) and there's a world of helpful information. For example, if you want Leopard information type in kmosx5, Tiger kmosx4, tech stuff ktech. I copy/paste items which are useful to myself and keep them in a textedit folder for future reference. If highly important I also print out useful information and keep in a 3 ring binder next to my main Mac.
  • anelka9 Level 1 Level 1 (0 points)
    so have you found the solution yet to communicate with windows PCs? i'm interested in getting the time capsule and really like to know how the TC works in a win/mac environment. My ratio of PCs to mac is 10:1.
  • VA2020 Level 4 Level 4 (3,450 points)
    No problem seeing Time Capsule with iMac, Dell desktop XP Home, Dell notebook XP Pro, and Fusion with XP Pro. All installed according to the installation guide. Installed AirPort Utility on all machines and updated firmware to 7.3.1. To see the other machines, make sure file sharing is on. Firewall on the PCs may need to be turned off. The printer plugged into the USB port also worked with all the XP systems and the iMac with a few missing features on iMac (I am assuming different driver issues). BTW, logging onto the created network and accessing the Time Capsule HD are separate. If you've entered different passwords for the HD and wireless networking when setting up Time Capsule initially (which I did through the iMac first), you'll need to enter them separately with the XP machines. You could also try resetting Time Capsule. Seems to work for others.
  • fbellay Level 1 Level 1 (0 points)
    I thought I was going to be able to see TC from my PC after reading this thread, but it seems I still need a pad on he shoulder. Here's what I've tried so far:

    From MAC, Airport Utility, I
    1) Clicked the “Enable File Sharing” checkbox
    2) Set the “AirPort Disk Guest Access” to: Read and Write
    3) Set my PC workgroup as MSHOME, just like on my PC.

    My TC's name is "Frank's Time Capsule". In the PC world, I think this translate to "Franks-Time-Capsule"

    From PC, I attempted to map the TC as a network drive. Start>Computer Right-Click>Map Network Drive...
    I tried the following combination:
    ://\Franks Time Capsule

    No success: "The network path could not be found"

    I then changed the name of my TC's drive to "TC" only.

    Still no success: "The network path could not be found"

    My question, is
    What is the exact path for mapping the TC as a network drive?
    What are we mapping? The drive name or the TC name?

    Thank you so much....
  • sebzefrenchy Level 1 Level 1 (0 points)

    I have been trying to do the same as you did, but I cannot figure out what username/password I am supposed to use...

    my Time Capsule name is "TC" so I have tried to map \\\TC with "admin" as username and my TC password, but to no avail...

    any idea please?
  • sebzefrenchy Level 1 Level 1 (0 points)

    after struggling for nearly 3 days on this and reading countless forum threads, I found a solution that seems to be working:

    1. first, remove any trace of "Airport assisant" and "bonjour" software on your PC - you also need to clean your Registry very thorougly. This is to prevent that every time you restart your PC, you get a notification if you want to connect to a newly found Time Capsule disk and then get the usual error message (1203)

    2. restart your PC

    3. open Windows Explorer > Tools > Map Network drive
    Enter the following settings:


    so if your Time-Capsule-Disk-Name is "TC-DISK", then simply enter \\\TC-DISK

    if you are asked a username/password, try "admin" as a username and your TC password as password.

    Hopefully that should work!
  • ammonsfam5 Level 1 Level 1 (0 points)
    i followed the instructions listed above and it worked for me. map network drive. type in \\IP ADDRESS\Time Capsule and then click on connect using different username. For some reason, i have a different username than admin. I may have created it during setup, not sure. but the password is the password you input in the Airport utility under Airport, Time Capsule. Once you input this, then it will map the network drive. I downloaded Windows Live OneCare to use on my Windows Vista machine and went through its backup settings to schedule backups. I also dragged and dropped the files i wanted to move from my PC to my Mac (itunes files, pics, videos, etc.) and it works.
  • ammonsfam5 Level 1 Level 1 (0 points)
    Oh yeah. My time capsule is named something totally different, but you have to use "Time Capsule" as the name when mapping it.
  • Kah Chun Level 1 Level 1 (0 points)
    I would recommend to map the path using:
    instead of using IP, as the IP address may change.
  • anrklein Level 1 Level 1 (0 points)
    I have followed the tips here to no avail. My problem is even more perplexing (at least to me). When I first set everything up, the Time Capsule worked perfectly with two PCs. Then -- with no changes to any settings -- one of the PCs stopped seeing the Time Capsule. It uses the router fine, and even prints to a printer connected to the Time Capsule. But it will no longer connect to the drive. (My other PC continues to do so just fine).

    Any thoughts or help would be appreciated.
  • TheRock30 Level 1 Level 1 (0 points)
    Had the exact same problem. 1 PC and my mac OS sees Time Capsule no problem, both as a router and through finder/explorer. The other PC can connect to the internet but not see or browse to the TC disk.
    After following this thread and trying several methods, the one that FINALLY worked for me is:

    1. Using the name of the TC disk (not the one you named it) Find this in airport utility/manual setup/disks (usually "Time Capsule").

    2. Either go to start/run or map a drive from windows explorer and use this format: \\\Time Capsule (be sure to start with backward slashes)- and viola! there is was after hours of frustration.

    Thank all of you that posted information in this thread to help solve my problem.
  • craignjanet Level 1 Level 1 (0 points)
    I have almost the opposite problem. I have my iMac and my wife's PC both connected via ethernet to the TC and 2 other PC's connected via wireless. From the PC's I can see the mac and TC but in the finder window of my mac I can only see the TC. I have set them all up on the same workgroup. Occasionally the non apple devices appear in Finder but I don't know how or why they appear and disappear.
Previous 1 2 Next