8 Replies Latest reply: Apr 3, 2008 6:38 AM by deggie
BowCheekaWowWow Level 1 Level 1 (0 points)
I plugged in my IPOD Nano last night to let it charge. This morning I woke up and saw nothing changed on the IPOD screen. I looked at my iTunes software and noticed that the IPOD device was not listed in iTunes to allow me to eject. I pressed the eject button but nothing happened.

What I tried to do next is find the IPOD device under REMOVE HARDWARE SAFETLY. I could not find the IPOD device. I had a USB flash drive listed in there, so remove that but my IPOD screen still showed, "Eject before disconnect". At this point it seems to be frozen. I shut down iTunes and restarted it and then pressed the EJECT button again, but my IPOD screen did not budge and the IPOD did not show up under the iTunes software.

Nothing else to do, and verified that no hardware was connected under the SAFETLY REMOVE HARDWARE list. I went ahead and disconnected the USB cable and IPOD. The IPOD screen stayed the same, frozen at the "Eject before disconnect". So I unlocked the IPOD from hold and proceeded to reset it (pressing Menu+Select), the screen went blank and now I get absolutely no power.

I thought maybe it ran out of power, so I plugged in the IPOD cable again, but this time nothing on either end. Computer did not recognize a USB device plugged into the system and the IPOD screen was still blank. I plugged in my USB FLASH drive to the same USB port and it came right up so it's not the USB port problem.

I toggled the hold/unhold button on the bottom of the device and then pressed the Menu+Select buttons, but nothing changed. So do you think my IPOD is dead? I have not had it for a very long time, just a couple of months. I usually have it plugged into my Alpine inside the car. The 8 GB has about 7.5 GB filled up to it at the moment.

Any help appreciated, now I have to drive my car listening to cr@p radio since my Alpine head unit doesn't have a cd player ... this IPOD was suppose to be my one stop wonder for music everywhere I go! Help.... thanks.

XPS m1530, Windows Vista, 3GB memory
  • KSUROWER32 Level 1 Level 1 (0 points)
    I alos have the 3rd gen Ipod Nano and since I have had the thing it has been freezing up on me also doing similar things. My alos likes to freeze up in the middle of playing go to a totally blank white screen and play a really annoying buzz through the headphones. I have restored the software multiple times, always had it fully charged and made sure I have the latest software. I don't have any advice but am also curious what I can do???
  • BowCheekaWowWow Level 1 Level 1 (0 points)
    Can any one provide more any suggestions as to if my IPOD is dead? The thing freezes up 1 out of 5 times when I plug it into my laptop to sync the music, but I have always been able to reset it and get it to work. This time though, the IPOD seems to be beyond a reboot/reset fix.
  • BowCheekaWowWow Level 1 Level 1 (0 points)
    Screw it... going to request an exchange... what a joke. I purchased the Alpine X001 head unit because I thought I could depend on Apple's product.

    This is my first IPOD, thank you APPLE for giving me a great impression of a POS MP3 player.

    I'm pretty upset that I have to drive my car without my music now. I didn't install an AUX adapter, because I thought nothing could really happen to this Nano product as long as I take care of it...but nooo GRRRRR.... I'm going install the AUX adapter now so that I can use my ZEN 8GB MP3 player as a backup... it's not going to work with the Alpine head unit but at least the MP3 player won't die on me like this junk IPOD.
  • deggie Level 8 Level 8 (48,610 points)
    This is a user-to-user forum and some of us have other things to do during the day (like work) and don't have time to come here.

    Was your computer set to go into sleep mode? If it did it shut down the USB ports and probably drained the battery on the iPod. Connect it to your computer (and make sure the computer does not go into sleep mode), let it charge for at least 30 minutes, and then Reset it while it is still connected to the computer. If it revives, start iTunes and Restore your iPod then let it fully charge.

    Are you sure the Alpine is compatible with the 3rd Generation Nano?
  • BowCheekaWowWow Level 1 Level 1 (0 points)
    Thanks for replying back. No, my computer didn't go into sleep mode. I set my computer not to go into sleep mode when ever I connect it to the AC adapter. I even tried to charge it up on my desktop at work. Even if the IPOD was completely drained, I suspect that charging the device would give some kind of indication of a component connected to it.

    Yes, the Alpine X001 and X100 are compatible with the 3rd Generation Nano. I have been using the IPOD in my car ever since day one (okay, very next day) after receiving the MP3 player. You must use the high-speed USB/IPOD adapter as standard IPOD USB connectors will not work with the Alpine unit.

    The Alpine has a standard USB adapter that connects to the high-speed IPOD connector. I can hook a regular USB flash drive to the unit and listen to music almost the same way as the IPOD player works as the songs will show up on Alpine screen. It's still not as fully functional compared to the IPOD connected, but USB flash drive is close.... probably better than AUX that I had suggested earlier.

    Hmm, I will try connecting the ZEN 8GB to the USB connector inside the car to see if it will accept the device that way.

    This IPOD Nano 3rd Gen is really a big let-down. I don't take it to the gym like I do with the ZEN, I don't connect/disconnect the cable to it as often either. I basically sync the songs every-once-in-a-while ... since I load it up close to the max space size... I park my car in a garage so it doesn't overheat anything inside... I hooked the IPOD up with a nano skin-tight protective cover. I dismissed the concern when it freezes up on me periodically, and now it just freaking dies a little after a month of usage.... great stuff. I'm getting an exchange for this, maybe twice is the charm.
  • deggie Level 8 Level 8 (48,610 points)
    Something may have interrupted the USB connection while it was being charged (are you on a Uninterruptible Power Supply for your computer?).

    You suspect incorrectly. If the iPod is completely drained of power when you connect it to a wall charger, computer etc., you will see...nothing, not that it is connected, the charging device won't see it, etc. As I said, you have to charge a fully depleted iPod for at least 30 minutes then Reset it (and it may take several shots at the Reset) before the screen will show anything and the computer will see it.

    Is this the first time you've had a problem with the Nano? If so, and considering it could just be a USB disconnect and battery depletion, why would you be so hard on it? If you try what I suggested it may still be alive. And if not it is under warranty.
  • BowCheekaWowWow Level 1 Level 1 (0 points)
    Thanks for the feedback deggie, but I think my analysis/suspicions were correct after all. Apple Genius folks confirmed it at the store tonight and graciously swapped it with a new one. You sure YOU know what a drained IPOD looks like when plugged into a USB outlet? Charge beyond 30 minutes to see anything? I doubt you are providing me accurate information here. If I didn't know much about electronics I might have believed you and blamed everything but that IPOD. Yes, my laptop is connected to an APC 350. My laptop still works, IPOD no workie.

    Yes, I was frustrated so that is why I was hard on this IPOD. I bought it some where around February, near end of the month and rarely configure it...meaning I rarely touched it (kudos on iTunes user-friendliness), not a scratch on the thing. Dead because I left it plugged into my USB port over night? What, am I suppose to wait for it to fully charge before I go to bed? Ridiculous. I would hate on any product that I paid good money for and get short term usage out of it. iTUNES software doesn't help when it is just as annoying to sync, but I'm still learning on how to use it so I'll save the complaints about it for later if necessary.

    Who knows... my original IPOD was probably a bad apple, whatever, maybe this second one will not fail again.
  • deggie Level 8 Level 8 (48,610 points)
    Glad they replaced it for you.

    Yes, I have completely drained the battery on both my 2nd Generation Nano and my iPod Classic lately. I used my Zeppelin to charge them and in each case there was no visible sign that the ipod was charging. In each case I waited for 30 minutes and Reset the iPods while they were connected to power (only took once for the Nano, twice for the Classic).

    USB connections can be very finicky and there are many reasons that there can be a disconnect overnight. I prefer to charge from other devices than the computer so I can let the computer go into sleep mode, you prefer otherwise.

    I am glad you got a new iPod and your problem is solved, but I am genuinely sorry I attempted to help you and will avoid doing so in the future.